Tutorial

Identifying Smart Meter Issues on your online account or OVO app

  • 30 September 2021
  • 14 replies
  • 1240 views
Identifying Smart Meter Issues on your online account or OVO app
Userlevel 7

Updated on 14/04/22 by Jess_OVO

 

Got a smart meter installed but noticed we’ve estimated your usage on your latest monthly summary? There’s a chance we could be experiencing communication issues with your meters.

 

The first place to check what’s going on with those smart meters is your online account or OVO app (download for Android or iOS). You’ll know something’s up if you see this message on the Homepage.

 

Exact wording may vary

 

This message will appear if we haven’t received a reading from your meter as expected for at least 5 days. Hopefully this is just an intermittent issue and the meters will get back in touch with us soon. In the meantime it’s worth submitting a meter reading a few days before your next monthly summary is due. 

 

To take a reading you’ll need to go to the meters themselves (this won’t be viewable on the In Home Display unfortunately).

 

For SMETS1 ‘Secure’ smart meters:

 

There’s a slight difference between the the S1 meters we installed. To take a dual (day/night) reading for Secure Liberty 110 S1 smart meters (which are designed to work best with storage heaters), press 9 on the meter’s keypad. If you’ve got a Secure Liberty 100 S1 smart meter, press 6 to confirm the Day and Night meter readings (pressing 9 will show the reading if you’re a single rate member with this meter).
 

For SMETS2 Aclara, Flonidan, Honeywell or Elster smart meters:

 

  Aclara (Elec) / Flonidan (Gas) Elster (Elec) / Honeywell (Gas)
Reading the meter
  • Elec: Press A three times until TOU Rate 1 appears.
  • Gas: Press C to wake up, then C to access the menu. Use B to scroll and C to select the reading option.
  • Elec: Press the top button once or twice
  • Gas: Press the circle button once or twice

 

You can then enter this reading by clicking ‘Send a meter reading’ on the Homepage message or by clicking on the ‘Meter Readings’ menu option.

 

 

Exact appearance may vary

 

Here you’ll be able to see the last reading we received and the date this was sent to us. Unless you’ve sent a manually reading already, this will be a good indication of when your smart meter lost communication with us. Click ‘Send electricity reading’ and you’ll be taken here.

 

 

Exact appearance may vary

 

It’s worth checking the reading you’ve taken against the last reading (it shouldn’t be a lower number, unless your meter’s faulty!) You can then type today’s reading into the box or boxes (for an Economy 7 meter) provided.

 

 

Exact appearance may vary

 

Click ‘Next, send a gas reading’ to send the reading from your other meter (if this applies to you). If you refresh your Homepage you’ll notice your balance will update to include the up-to-date usage costs. 

 

Hopefully this will be a temporary communication blip and we’ll be able to recover the communication without any further action. If it’s been a few weeks and you’re still noticing the smart meter message on your Homepage it’s worth carrying out a smart meter health check for your meter type below and forwarding the results on to our Support Team for further investigation.

 

SMETS1 Secure Smart Meter Health Check

SMETS2 Smart Meter Health Check

 

Fingers crossed those smart meters will be back in touch soon and you can continue enjoying all the great benefits of going smart:slight_smile:

 

OVO member but not got a smart meter yet? - Book today!

 

Interested but not yet an OVO member? - Check out our plans!

 


14 replies

I have smart meters, installed by previous home owner but they were with another utility provider.  We’ve changed provided to OVO and I can see monthly & yearly usage on my OVO app but my bills are all estimations, so I assume the meters aren’t talking to OVO but are talking to the app.  Finding this very strange.  

Userlevel 7
Badge +1

Hey there @Haz !

That’s a little strange, but I have a few possible theories that could help to figure this one out. I’ll need to try and narrow them down a bit to eliminate a few of them though. As a forum volunteer, I can’t access your account but I can still give general advice that can help you out.

Could you post some photos of your meters and In-Home Display (if you have one) in your next reply please? If you don’t mind sharing who your previous supplier was, that will also be helpful too. I can use these to give me a few clues.

Thanks!

Hi, I believe these meters were installed by Scottish Gas or Scottish Power.  The previous home owner got them installed.  I don’t have an IHD as when the previous owner passed away they family cleared the house including the IHD.

Thanks for any assistance you’re able to offer.  

Userlevel 7
Badge +1

No worries, thanks for the photos!

I have some slightly bad news for you I’m afraid. But first, here’s a quick explainer as to part of the problem

You have the SMETS1 version of the L+G E470 electric meter installed by British Gas and also the same for the L+G G370 gas meter. They’re almost certainly still running on the proprietary Centrica WAN that only British Gas can access. As such, it won’t be possible for OVO to pair up an IHD right now as these meters probably aren’t communicating with OVO yet. They will eventually work with OVO once migrated to DCC, but it’ll probably take a while - you’ll be notified by OVO once there’s more progress on this. There’s got more details below.

The good news is that once OVO is able to connect to your meters, you should start to get proper smart meter readings and usage data through. This will also explain the discrepancies right now. OVO’s billing platform is currently estimating your usage - you’ll need to submit manual readings for the time being which will help to smooth this out.

I’ve also spotted a possible safety issue with your electric meter. It appears that some of the anti-tamper security seals are missing on your main service fuse below the meter - PLEASE DO NOT TOUCH ANY OF THIS otherwise you will risk a very nasty electric shock. Your local Distribution Network Operator will be happy to resolve that for you free of charge however, so I strongly recommend you give them a call as soon as possible. They’ll most likely arrange to visit within 48 hours after that. Here’s the full list and the areas they cover - you’ll want to speak to the one that covers your area.

 

I hope this helps. Feel free to reply back if you still need a hand with this issue - I’m subscribed to this thread and will be notified if you reply. If you need any help with anything else though, we’ll be happy to help you out on the forum anytime. :)

Thank very much for your comprehensive explanation.  This certainly helps me understand how it all works.  
 

I’ll arrange to contact my local distribution network operator and get the safety issue addressed.  💡⚡️

Userlevel 7

Great to see our resident Landis+Gyr expert, @Blastoise186 giving you some tip-top advice here, @Haz.

 

If you’re seeing estimated readings on the monthly summaries it does sound like we’re not currently in communication with the meters (the info shown on the usage pages is likely based on estimates too). In this case it’s worth reading the meter manually and submitting these readings via the ‘meter readings’ of your online account or OVO app (download for Android or iOS) a few days before your monthly summary is issued to make sure your charges are up to date, before your meters get ‘enrolled and adopted’. We’ve got a great guide to taking a manual reading here:

 

 

Hope this helps - Keep us posted with how you get on! :thumbsup:

Userlevel 7
Badge

 

Interesting to see the billing system has been picking up 30min usage figures from my smart meter for gas and electric but the daily figures on the monthly tab have stopped updating, as have the figures on the yearly tab. The 30min figures tally with those i can see on the Bright app so look like actuals. 

I think the bill usage figures have also stopped updating which is not surprising. 

Am assuming it will sort itself out over time. Am just going to let it run for now and see what happens.

Userlevel 7

Sorry this one slipped through the net yesterday, @Jeffus.

 

Looks like we could be seeing some intermittent communication issues with the midnight meter readings received from your smart meters (side note - these are slightly different to the half-hourly usage data which we might still be getting for the most part). As we use the meter readings to calculate your charges this explains why you’ve noticed that your live billing has been paused for these days. We’d always recommend heading to the ‘meter readings’ page of your OVO app (download for Android or iOS) which should show the meter readings we’ve received from your meters over the past month.

 

Hopefully the signal will recover itself but if the meter readings are missed for more than 5 days you might want to take a look at our guide  above which helps you identify and investigate ongoing smart meter communication issues on your online account.
 

Keep us updated - it’s really helpful to others who might be seeing the same missing usage data issues.

Hi, I’ve lost faith in getting anywhere by email so thought  I would try this post…

 

After many months I now finally have the correct meter IDs assigned to my account (a long story but not relevant). I’ve been assured several times that Ovo is receiving electricity readings, but every time I log in it’s showing estimates and the message that the electric meter isn’t sending readings. Any idea how this can be fixed?

 

The other issue is that I don’t have an IHD, the smart meters became dumb many years ago when we moved suppliers (SMETS1 meter) and it’s vanished. I spoke to staff on the online chat and they said there are no spares and they have no idea when they’re getting some, so I can’t even monitor what’s going on.

 

In all with the huge price rises I’m panicking a bit that I’ll get a whopping great bill and I have no way to check what we’re using. Please help someone!

Userlevel 7

Sorry to hear that you’ve been struggling to see your Smart meter usage data when logging in to your online account@chrispr.

 

As you mention some smart readings have been received, I’m wondering whether there might be some intermittent communication issues with your electricity smart meter. If you haven’t already I’d really recommend checking out the guide above.

 

Have you managed to take a manual reading from the electricity meter before? If not we may be able to help advise how to access this reading so you can make sure your energy charges are correct and up-to date.

 

 

The other issue is that I don’t have an IHD, the smart meters became dumb many years ago when we moved suppliers (SMETS1 meter) and it’s vanished. I spoke to staff on the online chat and they said there are no spares and they have no idea when they’re getting some, so I can’t even monitor what’s going on.

 

 

I’ve double-checked and whilst ordinarily we’d be able to get an In-Home Display (IHD) sent out for you in a few weeks, currently our stock of replacement devices is affected by supply chain issues. We should still be able to get a device requested for you and can send this out as soon as we get the devices back in stock.

 

Even without an IHD, you should be able to check your usage costs on the ‘usage’ pages of your online account or OVO app (download for Android or iOS) so I’d recommend completing a smart meter health check and forwarding the results to our Support Team, if you do notice the communication issues are ongoing. We’ve got a guide to this smart meter health check for each meter type below:

 

 

I’m really hoping this information helps to ease your concerns over receiving an unexpected large bill. Do let us know if you need any more help diagnosing what’s up with that smart meter. :slight_smile:

Hi @Jess_OVO thanks for replying.

 

I’ve been through the health check (SMETS1) and everything looks OK - electricity meter has 5 flashes, HAN connection on the Gas all good. Meter IDs are correct too.

 

In my online account it currently says “Looks like we couldn’t find your usage data”, I think it was receiving gas readings but I can’t find them at the moment, I’m pretty certain it’s always been estimated electricity readings though.

 

I will email the support team and see if I get a response

 

many thanks

Userlevel 7

 

I’ve been through the health check (SMETS1) and everything looks OK - electricity meter has 5 flashes, HAN connection on the Gas all good. Meter IDs are correct too.

 

In my online account it currently says “Looks like we couldn’t find your usage data”, I think it was receiving gas readings but I can’t find them at the moment, I’m pretty certain it’s always been estimated electricity readings though.

 

You’re right in thinking that those flashing sequences don’t necessarily indicate an issue, @chrispr - however if you’ve noticed any estimated readings appearing on your monthly summary, it could be an intermittent issue. The best place to check this would be heading over to the ‘Meter readings’ page of the OVO app (download for Android or iOS) which will show  a history of all the readings we’ve received from both meter over the past month (any missing dates here means we may have lost communication on this date).

 

 

I will email the support team and see if I get a response

 

Forwarding the full Smart Meter Health Check results on to our Support Team is the best next step. Either via email (usual response time around 5 days) or via our Live Chat which you can access by clicking ‘Message Us’ on this page.

 

Hope this helps get to the bottom of things. :slight_smile:

 

That’s a little strange, but I have a few possible theories that could help to figure this one out. I’ll need to try and narrow them down a bit to eliminate a few of them though. As a forum volunteer, I can’t access your account but I can still give general advice that can help you out.

Could you post some photos of your meters and In-Home Display (if you have one) in your next reply please? If you don’t mind sharing who your previous supplier was, that will also be helpful too. I can use these to give me a few clues.

Thanks!

good day or maybe your number

Userlevel 7
Badge +1

Hi @Juli ,

Unfortunately, it looks like your comment got corrupted on save somehow. If you still need help, please could you post your comment again in this thread.

Thanks!

Reply