Solved

Preconditioning settings like pre-heat from my BMW EV app not working due to clashing with OVO's Charge Anytime?



Show first post

76 replies

I’m still waiting for a resolution from OVO.

I’m hoping it’ll be sorted before next winter, otherwise I’ll have to disconnect the App - can’t be dealing with frosty cold cars in the morning - got spoilt by the pre-heating function.

My car charges OK, but at strange times. More often recently it’ll be fully charged before midnight - that’s with the car and App set for a 5.30 am departure.

My only suggestion is to delete the App and start again and just go with it’s foibles until OVO sort it

Good luck ! I love it when Tech makes our lives easier !

 

Userlevel 7

Hey @Paulalan and @DaveWeymouth,

 

Are you able to please make the Smart Home team aware if you haven’t already: smarthome@ovoenergy.com.

 

We’ll keep you updated if we get any updates on this internally. 

Badge

Thank you Emmanuelle,

 I have emailed the Smarthome team this morning . II’ve also appraised them of the latest fault I have after completing an urgent charge that the OVO app has now frozen.

The app now shows the message ‘Your car is not charging. Please use your cars display or app if you need to make charging start.’

However the car is fully charged and unplugged. 

Userlevel 7

Hey @Paulalan,

 

Sorry to hear your app is now frozen, I’ll ask about this internally and report back. 

Userlevel 7

Hey @Paulalan,

 

Got an update from the team:

 

‘There could be a few reasons and as such a few things we troubleshoot, we would always advise starting with the basics first and a quick close of the app, restart the device and reopen the app first. If they've emailed in, we most likely would have already replied by now or will be looking to today.’

Badge

Thanks Emmanuelle,

I did try those basic quick fixes first off, both for the OVO and the BMW app. However neither restart worked.

Some good news though is that yesterday the OVO app has started to work fine again.

The random charge times are still being added to the car. However, yesterday I set the OVO app to charge the car by 5.20am and the car charged perfectly!

I know this doesn’t help others who have similar problems. But if Smarthome team have done something behind the scenes, then they have worked and may help others.

Userlevel 7

Thanks for the update, @Paulalan

 

Hopefully the smart home team can help get to the bottom of the random charge times. We want your Charge Anytime experience to be faultless!

 

Keep us updated please, it may help others that come after you and find this thread. 

Why is this tread marked as Soved,  I still have an issue with Ovo app overriding my BMW charge time and OVO do not have a fix.

Userlevel 7
Badge +1

Hey @Nik_Pattni ,

This comment was left by a forum volunteer who does not work for OVO. However, the response given in this comment is one that roughly aligns with the community consensus.

The Solved status on a particular thread is used when the question has a reasonable answers that helps the community at large. It only usually gets changed back it was accidental e.g. if one of the forum volunteers (admittedly, I’m more prone to it than the others) hit the wrong button by mistake.

The answer that’s marked does not have to totally solve the entire question, it just has to be something that works for the most part. We never usually know if the original user got their problem solved as most don’t tell us, so the Solved status isn’t linked to whether they ever got their problem solved.

However, Answers can also be updated when new info becomes available or a better solution is found.

In this particular case, Tim has shared a workaround that should help. It’s not the golden bullet solution that’s still being worked on, but it’s something. Personally, I agree that it’s the most helpful comment on the thread in terms of the community benefit.

If you think you can provide a better answer, please feel free to post one. If consensus is reached, it may be tagged as the new answer.

Badge

This has started happening to me today after a month of faultless charging. (BMW i4, S&P charger) 
I’ve tried logging out and in to all apps involved with no joy. 
Do any of the other affected users have a fix or is it an on going issue? 

Userlevel 6

Hey @Rdmi4 

 

Sorry to hear about this.

 

I’d recommend you make the Smart Home team aware if you haven’t already, so they can help get this sorted: smarthome@ovoenergy.com.

 

Badge

Hi. 

I have a BMW i4 M50 and can barely charge my car with Charge Anytime. I previously owned a Tesla and it worked fine.

Like others have said, the BMW app gets overridden and sets bizarre times for departure even though I have turned everything off and set the car to charge immediately.

I have resorted to charging urgently but this is not an acceptable solution.

This thread should not be closed!

Thanks

Userlevel 7

I’ll check for an update on this one, @lmehuk

 

Please note that the best answer in this context is there to make sure the most helpful advice is below the question. 

Userlevel 7

Hi @lmehuk

 

Sorry for the radio silence there. I’m hoping for something more tangible to come back to you with but in the meantime I’ve been advised this is still an issue. 

Badge

Hi @Tim_OVO 

Thanks for the update. Is there any timeline to when his may be fixed please?

Userlevel 6

Hey @lmehuk 

 

I’ve reached out to the team to see if they can give a timeframe for us. I’ll pop back on here when I hear back from them so I can update you.

Having the exact same issue with my Mini SE. Put the car on charge and it starts charging for a few minutes then shuts off. I have cleared all car settings in both the App and the Car, put the car in the Mini App to Charge immediately it starts again for a few minutes then stops again, with random charging schedules appearing in both my Mini App and Car.

My OVO Charge anytime is linked to the car as I have a Hypervolt 2.0 charger which is not yet compatible with Charge Anytime. Its so frustrating as tonight already, I have had the car stop charging 15 times and I have to keep resetting everything to get it charging again.

I cannot rely on this to set a schedule anymore as I will wake up with no charge in the morning.

Userlevel 7
Badge +2

Hey @lmehuk 

 

I’ve reached out to the team to see if they can give a timeframe for us. I’ll pop back on here when I hear back from them so I can update you.

Hi @Abby_OVO

Have you heard anything? 

Userlevel 7

Hey @Jeffus,

 

I’m nudging the team about this, hopefully I get a response today and can report back!

Userlevel 7

Hey @Corteg,

 

I received an update from one of the team:

 

I'm not aware of any updates to the issue with Charge Anytime overriding preconditioning, however this shouldn't affect the charging itself. This is often a misunderstanding on the customer's part as to how Charge Anytime should work. Charging may well stop, start and change speed whilst the vehicle is plugged in but it should always ensure that the vehicle is at the customer's desired state of charge for the ready-by time that they've set. It sounds to me like this customer needs to leave all of the charging schedules on the vehicle disabled and not change/alter the settings when the charging stops. If the vehicle is failing to charge for their ready-by time once they've tried this they should get in touch with our team.

 

Hope this helps 🙂

Hey @Corteg,

 

I received an update from one of the team:

 

I'm not aware of any updates to the issue with Charge Anytime overriding preconditioning, however this shouldn't affect the charging itself. This is often a misunderstanding on the customer's part as to how Charge Anytime should work. Charging may well stop, start and change speed whilst the vehicle is plugged in but it should always ensure that the vehicle is at the customer's desired state of charge for the ready-by time that they've set. It sounds to me like this customer needs to leave all of the charging schedules on the vehicle disabled and not change/alter the settings when the charging stops. If the vehicle is failing to charge for their ready-by time once they've tried this they should get in touch with our team.

 

Hope this helps 🙂

 

 

Thanks for the reply, but I think it is actually the OVO team misunderstanding. I disable all of the schedules, but then when charging stops, random schedules reappear enabled on my car and car App. For example last night when it stopped (Sunday 15/20/23), it then informed me and had enabled the charge to restart ready for a departure time of Wednesday (@15:23) three days later. 

 

To get around the issue, I disable all schedules and set to Charge Immediately mode, but a few minutes later random schedules are back in the car enabled (not by me) and charging has switched to Charge in Time Slot days in the future again.

Userlevel 7

Hey @Corteg,

 

Can you email the team smarthome@ovoenergy.com. please. 

 

I’ll let them know you’re reaching out 🙂

Userlevel 7

Hey @Corteg,

 

Thanks for the reply, but I think it is actually the OVO team misunderstanding. I disable all of the schedules, but then when charging stops, random schedules reappear enabled on my car and car App. For example last night when it stopped (Sunday 15/20/23), it then informed me and had enabled the charge to restart ready for a departure time of Wednesday (@15:23) three days later. 

 

To get around the issue, I disable all schedules and set to Charge Immediately mode, but a few minutes later random schedules are back in the car enabled (not by me) and charging has switched to Charge in Time Slot days in the future again.

 

 

Further response from the team: 

 

The same advice would apply here. Charge Anytime will change the settings on the vehicle to get it to behave how it wants it to. This might result in some strange looking schedules appearing in the vehicle's app, but the customer shouldn't interfere by changing these settings. They should disable the vehicles schedules and allow Charge Anytime to do it's thing. There is only an issue if the vehicle is not charged for their ready-by time.

Badge

I’m also in the same boat with the Ix1, the 1st range of precondition setting get messed up when plugged into the charger and all the others get switched off.

I have the solo podpoint which is not compatible.

Instead of just pausing the charge the OVO app changes the departure to some random time and day.

I’ll email smarthome@ovoenergy.com and see if I get a response 

Badge

Same boat here too

Reply