Solved

My online account daily usage section hasn't updated but I have smart meters - what is issue?



Show first post

56 replies

Userlevel 7

@TheBatsWhiskers still not sure on your one. 

 

WAN seems fine, HAN I’m not sure about. Can we focus on the electricity meter’s communication hub: HAN should be flashing for connected/communicating, and solid for not connected. See this topic for a full guide.

 

@ambience you’ve been given great advice above. The old meter readings will be recorded and on show when your account is updated, usually within 6 weeks of install. Usage issues aren’t uncommon sadly, as @Jequinlan mentioned, but I would wait till your account is fully up and updated before we look at the usage in the online account. 

Userlevel 1

@Tim_OVO 

The HAN light is definitely off all the time.  I pressed the blue A button on the number pad on the meter and the following was initially displayed:

Initial display on the meterafter pressing A

Apologies for the shadows.  Does the E1 indicate an error?  Does the fact that HAN is showing indicate that it is working?

The IHD seems to have a mind of its own as this morning the top left LED was red and the top right, which is normally off, was green.  I have now turned it off and will leave it off.

However, the question of whether or not the gas usage readings are being sent to OVO remains.  The fact that the total daily readings, which vary each day, are available would imply that they are and if so why is the half hourly reading data available?

Thanks

Userlevel 7
Badge +2

I’ve just downloaded the OVO Guide for your type of Smart Meter @TheBatsWhiskers 

Bizarrely this doesn’t state what the HAN Indicator on the Communications Hub should be doing. It does, however, say that the HAN cartouche on the LCD display means that the Home Area Network is operating.

The E1 arrow is correct. You have one tariff rate (not Economy7) and you are importing from the National Grid. If you were exporting at that moment, the arrow would face left.

BTW, my smart meter looks nothing like the one posted by @TheBatsWhiskers . Mine is branded “Aclara” and only has these buttons:
 

That kind of explains why the instructions I’ve found on the OVO site for using the smart meter don’t make any sense to my set up!

Userlevel 1

Thanks @Transparent I didn’t have a guide here, but now I do.

Userlevel 7
Badge +2

Hi @ambience - this looks like a puzzle! Can I play?

Those buttons are indeed from an Aclara ESME (Electricity Smart Meter Equipment). It’s a SMETS2 model and could have a Comms Hub bolted on top of it from either Toshiba or WNC (southern & central territories) or EDMI (northern territory).

@TheBatsWhiskers has a SMETS1 ESME by Secure. These are starting to receive software upgrades to SMETS2 functionality. They will then be migrated onto the same National Smart Meter Network which your meters already use.

Yes, there are a lot of variants, but that’s what this Forum is good at!

Userlevel 7

Those buttons are indeed from an Aclara ESME (Electricity Smart Meter Equipment). It’s a SMETS2 model and could have a Comms Hub bolted on top of it from either Toshiba or WNC (southern & central territories) or EDMI (northern territory).

@TheBatsWhiskershas a SMETS1 ESME by Secure. These are starting to receive software upgrades to SMETS2 functionality. They will then be migrated onto the same National Smart Meter Network which your meters already use.

Yes, there are a lot of variants, but that’s what this Forum is good at!

 

This is such a good reply, I’ve worked at OVo for over 6 years and @Transparent is still my best go to for specialist and technical knowledge on smart meters. 

 

The HAN light is definitely off all the time.  I pressed the blue A button on the number pad on the meter and the following was initially displayed:

 

When you say off, do you mean it’s solid? I can see the HAN there on the electricity meter’s display screen. 

 

Either way, I think a chat with our web chat team (click here and scroll to the bottom) would help. Discuss with them what you see on your online account, and on the meter screens, and they can see if this correlates with signs of an issue with the smart meter comms via the smart meter front end (SFE) interface. 

 

@ambience is an example of how there’s work to do, in order to improve how customers can diagnose meter issues online. Different smart meter types need different tutorial content, labeled clearly, and experts like Transparent so help us all tell the difference. 

Userlevel 7
Badge +2

@Tim_OVO I wonder if you could send a PM to Linnea and ask her to view this Topic?

We’re at the stage where the various different web-pages and downloadable manuals need to be brought together. We now have a growing portfolio of meter types with data spread haphazardly across the main OVO site.

It’s also obvious that the older pages describing the Secure meters need to be re-visited and clearly identified as pertaining only to their meter family.

End-users are now not very likely to find what they’re looking for without assistance from the Forum. This issue must also be adding needlessly to the workload descending on Customer Services. And in the end we all end up paying for that.

Userlevel 7

Thanks @Transparent 

 

Strangely, you posted this at about 10:40 today. At roughly the same time, I had a meeting with a colleague from the ‘Customer excellence’ team. They’ve been tasked to look specifically at smart meter/IHD ‘post installation’ issues. I suggested what you have mentioned above: too much content not clearly linked and associated with specific smart meter types. 

 

It’s now raised, and plans are being made to improve this. I think the forum will play a big role as well. We’re talking about integrating specific topics or forum categories with emails and other digital touch points, for customers at specific parts of the post-install journey. To support this, we need clear help content to point to. 

 

 

Userlevel 7
Badge +2

Great news @Tim_OVO -

 

As you can see, I have lots of post installation experience :wink:

Userlevel 7
Badge +2

Hi @Tim_OVO and @TomThumb 

A fortnight ago I wrote:

I’m happy to offer my meters for further tests if Ben wants to trial any code updates in the field again, Tim. We have enough data from my site to allow us to check if software changes offer any improvement…

As it happens my own IHD seems to have become AWOL sometime over this last weekend. It shows the time completely randomly. It might jump several hours when I look at it after an interval of 10 minutes!

No I’m not just interested in having it “fixed”!

…. so I’m not going to report it to CS.

Let’s use this opportunity to find out how and why this “missing data” is happening to so many customers.

@Tim_OVOcan you please tell the S2 Team they can experiment on my site. I don’t mind if they download test code and prang my Communications Hub (again!).

 

I’m unsure whether this IHD issue occurred at the same time as code changes to the Usage graphs on my Online Account. But that is definitely using different software this week.

Firstly the HH figures are now displayed as a histogram rather than the more useful line graph.

Secondly I seem to now be exporting a great deal of gas back to the grid through a mechanism I didn’t know I had  :scream:

Westcountry gas export solves energy crisis!

Has OVO picked up a gas feed from my Septic Tank?

Userlevel 7

As it happens my own IHD seems to have become AWOL sometime over this last weekend. It shows the time completely randomly. It might jump several hours when I look at it after an interval of 10 minutes!

No I’m not just interested in having it “fixed”!

…. so I’m not going to report it to CS.

Let’s use this opportunity to find out how and why this “missing data” is happening to so many customers.

 

A perfect (all be it unbeknownst) candidate to work out what is going on. This could be interesting, but may need to be separated out into a new topic. 

 

 

@Tim_OVOcan you please tell the S2 Team they can experiment on my site. I don’t mind if they download test code and prang my Communications Hub (again!).

 

 

I have offered this to the S2 operations manager, to scope out a) if any such tests and trials are happening, and b) if they need a recruit. I’ve given you a glowing recommendation as you can imagine. 

 

I’m unsure whether this IHD issue occurred at the same time as code changes to the Usage graphs on my Online Account. But that is definitely using different software this week.

Firstly the HH figures are now displayed as a histogram rather than the more useful line graph.

Secondly I seem to now be exporting a great deal of gas back to the grid through a mechanism I didn’t know I had  :scream:

Westcountry gas export solves energy crisis!

Has OVO picked up a gas feed from my Septic Tank?

 

First of all, the energy crisis and septic tank comments :joy:

 

Second, I’ve raised the question about the usage graph feature change to the billing platform team, to check if this is a feature change I wasn’t aware of. 

 

The data indicating an export, and the IHD issue sounds like it’s related to the S2 usage info, and not the billing platform though. For this we need to work out what’s going on this week, and then pass it onto the S2 team. I’ll work with you to do this. 

 

Also @Tim_OVO is there any chance of bouncing my statement / billing issues up to the next line in the billing department as the quote from the billing team of it being resolved & that I should have no more issues was over exaggerated & premature.

 

 I can’t get this worked faster then anyone else, @TomThumb - it wouldn’t be fair on those ahead of you in the queue, and I’m not aware of any backlogs that would prevent this from getting worked in the timeframe provided. if this is missed, PM me directly and you can bet I’ll be asking for it to be worked the day I see your PM!

 

ps: in case it’s useful : failed web chat this morning,   iPad Air / iPadOS 14 / chrome browser 

 

I have passed this on to a very grateful software engineer.

Userlevel 4

@Tim_OVO  &  @Transparent 

Just to add my point of view, my ihd is at best only useful as a paperweight at the moment, it only shows gas data, but even that data is dubious, but it is at least useful as a status indicator of my smart meters.

 

Carrying on from the changes  Transparent has had recently, this week I have noticed the graph on the Ovo app usage tab has changed for the worse, gone is the expected Vs actual use,

in my case I didn’t join Ovo until March 2020, so I expect Jan & Feb field’s to be empty, but what’s going on with Sep-Dec?

 

As already mentioned, in my particular case, even if I could discern the new usage graph, It dose not in any way support usage costs /meter readings of my 3rd meter, so the app in it’s current form is no help to me whatsoever.

 

Tom…

a screenshot from the Ovo app.

 

Userlevel 7
Badge +2

Good/useful feedback @TomThumb 

There should be a pretty exhaustive set of criteria to be fulfilled before code changes are made to the operational version of the new Billing System.

If it were HH data that was awry, then that’s not particularly damaging.

But we’re seeing issues on the monthly usage (which gets used for the next month’s bill) and the annual usage, which forms part of the statutory Annual Consumption Stats we need when visiting comparison websites.

If this isn’t sorted asap, OVO are going to have Ofgem crawling all over them!

Userlevel 7

Let’s not forget that @TomThumb is on the old billing platform. The statements on that platform should use smart meter readings to ensure accurate billing, which are also used in the annual usage figures of EAC and AQ

Userlevel 7
Badge +2

OK. I’m not sure why Tom & I are now on this Topic because I do actually have usage data arriving in my Online Account.

And, you’re right - I had forgotten that he’s on the old Billing system.

Userlevel 4

@Tim_OVO  

Let’s not forget that @TomThumb is on the old billing platform. The statements on that platform should use smart meter readings to ensure accurate billing, which are also used in the annual usage figures of EAC and AQ

 
Not forgetting that my smart meters went dumb for 6 weeks over May-June time, my electric meter has been dumb for the last 5 weeks & also Ovo have never got my monthly statement / bill correct on the 1st or even 2nd attempt, normally billing a random 2 out of my 3 meters (Ovo did try to resolve this on one occasion by billing a different combination of only 2 meters) the best to date is that Ovo have not billed me anything for last month month.

So given the fact that I have mid month statements raised without warning, a 2, 4, or 6 week billing cycle, how dose that effect the predicted usage calculations?

 

Tom...

Userlevel 7
Badge +2

I’ve just done a bit more analysis of the changes to the Usage graphs for the new Billing System which have appeared this week.

Fortuitously I have retained some of the older-style line graphs with which to compare:

 

The “new” histogram presentation of the HH data is clearly incorrect. I’ve circled a couple of HH slots where was usage, sandwiched between two slots where there was none.

In the two graphs above, the older line-graph has used the Smart Meter data correctly, whereas the new-style histogram has not.

I’ve checked another 8 usage graphs that I’d retained and they seem OK. So why is this one incorrectly drawn?

Userlevel 7

I’ve confirmed from our energy platform team that this feature change went live yesterday morning. Hence why I was a little in the dark about it @Transparent 

 

In regards to the large negative gas value:

 

This could be caused by adjustments being made to the reading (previous values too high for example).

 

This would indicate some kind of communications drop out, which isn’t supported by the previous HH usage showing…

 

 

So given the fact that I have mid month statements raised without warning, a 2, 4, or 6 week billing cycle, how dose that effect the predicted usage calculations?

 

These mid month statements (or lack of) won’t effect your EAC and AQ. It’s all about the readings and the dates, which are sent off to a third party data collector. This builds up a picture of your annual usage averages. 

 

I can’t find a topic on AQs and EACs actually. I might post something today…..

 

@TomThumb I haven’t been able to offer any help to you today. With two different departments needed to diagnose, I feel anything I say now would only complicate things further. Safe to say you and me both want some kind of resolution to this!

Userlevel 7
Badge +2

So are you feeding my analysis (above) back to the Billing Software Team, @Tim_OVO ?

In regards to the large negative gas value:

This could be caused by adjustments being made to the reading (previous values too high for example).

Erm… You can’t just do that!

Remember, this is a Billing System. If there have been errors in the data, then I’ve been invoiced based on those errors.

I think we would now agree that there have been historic discrepancies between the Daily meter readings, and the HH ones. That’s precisely what @Ted1941 was identifying over here last week.

Interesting and confusing. I have just done a check on my monthly Electric usage over the last year and only in March did I use less this year than last. Is manipulating taking place??

Userlevel 7
Badge +2

There’s high-quality feedback here @Tim_OVO 

Would the software team like to reciprocate?  :pray_tone2:

Userlevel 7

You can’t just do that!

Remember, this is a Billing System. If there have been errors in the data, then I’ve been invoiced based on those errors.

 

Please be advised @Transparent @Ted1941 that corrections to half hourly usage data can be made if the smart meter hasn’t been able to send the meter readings to us at that time, resulting in an estimate being created. 

 

One thing though: charges will be related to the daily readings, and not half hourly data. I know that much!

Userlevel 7

Another day, another opportunity to see @Transparent’s online usage and IHD performance. How are we looking on both? 

Userlevel 7
Badge +2

Well, this Thursday morning my IHD is running about 2½ hours behind the rest of the UK. Since I’m in the Westcountry, that’s probably about right :wink:

I wish I’d been able to download and store my HH data readings for the last few months. The gas usage pattern I’m now seeing on the Online Account is markedly different from what I would expect when compared with earlier in the year.

gas usage comparison

In July the main input to my thermal store in the middle of a sunny day would be from a Solar Vacuum-tube heat-collector. The gas boiler fires sporadically at night to maintain the set-temperatures.

On an overcast day in July, the low-level of sporadic firings from the gas boiler occur throughout the 24-hour period.

The usage for the current month (Sept 20) shows a totally different pattern… which I find hard to believe.

Note that the actual amount of fuel consumed is very small. Apart from the graph for 23rd Sept, in the lower-left quadrant, the maximum scale on the y-axis is 1.0kWh.

It’s the radical change in pattern which is the main issue to consider.

Reply