Preconditioning settings like pre-heat from my BMW EV app not working due to clashing with OVO's Charge Anytime?

  • 17 March 2023
  • 41 replies

Show first post

41 replies

I’m still waiting for a resolution from OVO.

I’m hoping it’ll be sorted before next winter, otherwise I’ll have to disconnect the App - can’t be dealing with frosty cold cars in the morning - got spoilt by the pre-heating function.

My car charges OK, but at strange times. More often recently it’ll be fully charged before midnight - that’s with the car and App set for a 5.30 am departure.

My only suggestion is to delete the App and start again and just go with it’s foibles until OVO sort it

Good luck ! I love it when Tech makes our lives easier !


Userlevel 7

Hey @Paulalan and @DaveWeymouth,


Are you able to please make the Smart Home team aware if you haven’t already:


We’ll keep you updated if we get any updates on this internally. 


Thank you Emmanuelle,

 I have emailed the Smarthome team this morning . II’ve also appraised them of the latest fault I have after completing an urgent charge that the OVO app has now frozen.

The app now shows the message ‘Your car is not charging. Please use your cars display or app if you need to make charging start.’

However the car is fully charged and unplugged. 

Userlevel 7

Hey @Paulalan,


Sorry to hear your app is now frozen, I’ll ask about this internally and report back. 

Userlevel 7

Hey @Paulalan,


Got an update from the team:


‘There could be a few reasons and as such a few things we troubleshoot, we would always advise starting with the basics first and a quick close of the app, restart the device and reopen the app first. If they've emailed in, we most likely would have already replied by now or will be looking to today.’


Thanks Emmanuelle,

I did try those basic quick fixes first off, both for the OVO and the BMW app. However neither restart worked.

Some good news though is that yesterday the OVO app has started to work fine again.

The random charge times are still being added to the car. However, yesterday I set the OVO app to charge the car by 5.20am and the car charged perfectly!

I know this doesn’t help others who have similar problems. But if Smarthome team have done something behind the scenes, then they have worked and may help others.

Userlevel 7

Thanks for the update, @Paulalan


Hopefully the smart home team can help get to the bottom of the random charge times. We want your Charge Anytime experience to be faultless!


Keep us updated please, it may help others that come after you and find this thread. 

Why is this tread marked as Soved,  I still have an issue with Ovo app overriding my BMW charge time and OVO do not have a fix.

Userlevel 7
Badge +1

Hey @Nik_Pattni ,

This comment was left by a forum volunteer who does not work for OVO. However, the response given in this comment is one that roughly aligns with the community consensus.

The Solved status on a particular thread is used when the question has a reasonable answers that helps the community at large. It only usually gets changed back it was accidental e.g. if one of the forum volunteers (admittedly, I’m more prone to it than the others) hit the wrong button by mistake.

The answer that’s marked does not have to totally solve the entire question, it just has to be something that works for the most part. We never usually know if the original user got their problem solved as most don’t tell us, so the Solved status isn’t linked to whether they ever got their problem solved.

However, Answers can also be updated when new info becomes available or a better solution is found.

In this particular case, Tim has shared a workaround that should help. It’s not the golden bullet solution that’s still being worked on, but it’s something. Personally, I agree that it’s the most helpful comment on the thread in terms of the community benefit.

If you think you can provide a better answer, please feel free to post one. If consensus is reached, it may be tagged as the new answer.


This has started happening to me today after a month of faultless charging. (BMW i4, S&P charger) 
I’ve tried logging out and in to all apps involved with no joy. 
Do any of the other affected users have a fix or is it an on going issue? 

Userlevel 4

Hey @Rdmi4 


Sorry to hear about this.


I’d recommend you make the Smart Home team aware if you haven’t already, so they can help get this sorted:




I have a BMW i4 M50 and can barely charge my car with Charge Anytime. I previously owned a Tesla and it worked fine.

Like others have said, the BMW app gets overridden and sets bizarre times for departure even though I have turned everything off and set the car to charge immediately.

I have resorted to charging urgently but this is not an acceptable solution.

This thread should not be closed!


Userlevel 7

I’ll check for an update on this one, @lmehuk


Please note that the best answer in this context is there to make sure the most helpful advice is below the question. 

Userlevel 7

Hi @lmehuk


Sorry for the radio silence there. I’m hoping for something more tangible to come back to you with but in the meantime I’ve been advised this is still an issue. 


Hi @Tim_OVO 

Thanks for the update. Is there any timeline to when his may be fixed please?

Userlevel 4

Hey @lmehuk 


I’ve reached out to the team to see if they can give a timeframe for us. I’ll pop back on here when I hear back from them so I can update you.