Solved

Why is my IHD only displaying gas usage?

  • 13 December 2018
  • 24 replies
  • 1820 views



My Chameleon IHD is only displaying my gas usage and not electricity. Signal is good and everything else is working ok but electricity usage is not showing. Any ideas please
icon

Best answer by Beth_OVO 14 December 2018, 12:58

Hey @MickG

It sounds like be a communication issue with the meter and the IHD, so it may also be worth checking with the Customer Service team at hello@ovoenergy.com or messaging the facebook/Twitter team to see!

We may get you to carry out a quick survey; your answers will help us work out what’s causing the problem! Here are the questions you'll be asked:

On the electricity meter, can you confirm if the middle of the 3 red lights (labeled as WAN) near the top left of the meter is flashing or solid? In the bottom right hand corner of the gas smart meter screen, there is a HAN symbol. The symbol itself will either be; flashing or solid. Can you tell me which?

When you press 0 on the keypad of both meters, can you tell us if the meter display begins to cycle through various screens; starting with the date and time, or displays the phrase 'COMMISSION - YES OR NO'?

Thanks,
Beth
View original

24 replies

Userlevel 2
Hey @MickG

It sounds like be a communication issue with the meter and the IHD, so it may also be worth checking with the Customer Service team at hello@ovoenergy.com or messaging the facebook/Twitter team to see!

We may get you to carry out a quick survey; your answers will help us work out what’s causing the problem! Here are the questions you'll be asked:

On the electricity meter, can you confirm if the middle of the 3 red lights (labeled as WAN) near the top left of the meter is flashing or solid? In the bottom right hand corner of the gas smart meter screen, there is a HAN symbol. The symbol itself will either be; flashing or solid. Can you tell me which?

When you press 0 on the keypad of both meters, can you tell us if the meter display begins to cycle through various screens; starting with the date and time, or displays the phrase 'COMMISSION - YES OR NO'?

Thanks,
Beth
Had someone round this morning (9/1/19) to fit a new ovo smart meter, the electric seems to be displaying the price fine, but the gas dosnt show a price just little lines where the figure should be, the same for when you press to display both prices combined, yet it does show a kw figure for the gas. Is there something wrong ?
Userlevel 7
Badge +2
Had someone round this morning (9/1/19) to fit a new ovo smart meter, the electric seems to be displaying the price fine, but the gas dosnt

There could be a number of things that's causing this@aza23 , like the IHD being too far from the new gas meter, or the gas meter not linked up with us yet.

Reach out to our Customer Care team for this to be checked, if it's still an issue of course!

- Send over a PM via Facebook: https://en-gb.facebook.com/ovoenergy/
- A DM via Twitter: @OVOEnergy
- Email us at: hello@ovoenergy.com
The smart meter is giving me data for gas, but I get a message stating Elec data unavailable?
Userlevel 7
Badge +2
The smart meter is giving me data for gas, but I get a message stating Elec data unavailable?

Have a read of this topic @Debsnape - sounds like the issue Beth advised on in the 'best answer'...
Had my smart meters fitted today. The bloke said that the gas should show on my ihd after 2 hours. He left here at around 11.30 and it's still not showing?
Userlevel 6
Badge
Hi @Hayley w,

Sorry for the delayed response on this. Has the gas usage appeared on your IHD yet?

Thanks
Userlevel 2
Badge
@Hayley w - Have a read of the answers here if you're still not seeing your gas usage on your IHD.

Thanks,
Ed
Hi

I have had a smart meter fitted now for a few weeks. All was going well until on the IHD it no longer shows the electricity and it is no longer sending readings on the MyOVO account. I have looked at the instructions and don't seem to understand what to do. Looking at the meter I have green flashing lights for WAN & HAN e.t.c.

The gas has been unaffected.

Please help.
Userlevel 5
Badge
I've moved you post here, @jfretter91, you'll find the into you need above.

Cheers!
I have only had my Smart Meters for a couple of months and already the IHD is malfunctioning. I cannot see any current usage information for either gas or electricity and although the display is showing the gas symbol I'm not convinced it's actually doing anything. I can see historical information but again, I have no confidence this is accurate.
I have contacted OVO and was told that there is a fault which technicians are working on but that was several days ago. Since then there is less information on the display than there was previously and I have had no further contact from OVO.
And before anyone suggests it; yes, I have unplugged the unit and plugged it in again with no effect.
I have only had my Smart Meters for a couple of months and already the IHD is malfunctioning. I cannot see any current usage information for either gas or electricity and although the display is showing the gas symbol I'm not convinced it's actually doing anything. I can see historical information but again, I have no confidence this is accurate.
I have contacted OVO and was told that there is a fault which technicians are working on but that was several days ago. Since then there is less information on the display than there was previously and I have had no further contact from OVO.
And before anyone suggests it; yes, I have unplugged the unit and plugged it in again with no effect.


19/6/19: Smart meter now appears to be working normally again but I've had no response or explanation from OVO either on here or in response to phone call. Can I trust the meter? Who knows.... Not impressed.
Userlevel 5
I'm so sorry your query was missed, @DK1083, but it's good to hear the IHD has now been updated.

Communication between us and the meters may be intermittent which is why your usage wasn't showing.

We'd be happy to look into this, we'll need to ask a few questions to determine what the problem is. Can you send us a message on Facebook with your name, DoB and account number? If you don't use social media, you can email the team on hello@ovoenergy.com.
Not too sure what you want me to message you about. The IHD is working again now.
Userlevel 7
Badge +3
Hi @DK1083. Although you haven't yet filled out your Forum Profile to say where you live, I'm assuming you are in the South or Central regions of England, or Wales. If that's correct, then I'm also going to assume that the meters recently installed are of the SMETS2 variety.

There's more recent information about the IHD giving erroneous information over here on another Topic about SMETS2 Installations.

The link takes you to a message which I posted yesterday. Make sure you read the reply from @Darran_OVO lower down because this explains why he needed to edit my original post.

Post here again if you want further information about your IHD, or on the other Topic if you need clarification about the overall Smart Meter installation. That will help others who come across your messages in future.
As title really. There is no flame symbol showing on the IHD. I had the meters fitted then we had a power cut the next day. Since then no gas usage is displayed. Thanks Steve
The led gas indicator on the electricity meter flashes fast about every half a second
Userlevel 5
Badge
Welcome to the forum @SteveP68, I've moved your post here please see the answer below for further help.

Thanks!

Hey @MickG

It sounds like be a communication issue with the meter and the IHD, so it may also be worth checking with the Customer Service team at hello@ovoenergy.com or messaging the facebook/Twitter team to see!

We may get you to carry out a quick survey; your answers will help us work out what’s causing the problem! Here are the questions you'll be asked:

On the electricity meter, can you confirm if the middle of the 3 red lights (labeled as WAN) near the top left of the meter is flashing or solid? In the bottom right hand corner of the gas smart meter screen, there is a HAN symbol. The symbol itself will either be; flashing or solid. Can you tell me which?

When you press 0 on the keypad of both meters, can you tell us if the meter display begins to cycle through various screens; starting with the date and time, or displays the phrase 'COMMISSION - YES OR NO'?

Thanks,
Beth
Userlevel 7
Badge +3
Hi @SteveP68. Let me first assume that we're discussing a SMETS2 meter installation, and that you're looking at the row of five LED indicators on the Communications Hub, which is fitted on top of the electricity meter.

There are three different flash rates for these LEDs. Please compare with the animated graphic I've placed here on another Topic.

That same Topic also has information about the IHD which may be useful.

It would help if you completed your Forum Profile. Respondents here are ordinary members of the public. We don't have access to the contract details held by OVO. Thanks.
Hi Transparent. Thanks for the reply. The Gas led flashes with high frequency. The rest all flash once occasionally.
Steve

Userlevel 7
Badge +3
Oh dear @SteveP68 That's an Error-State being reported on the GPF (Gas Proxy).

The remedy, as listed in DCC's Guide, is

Retry adding Device to GPF Device Log.
Wait 60 seconds then perform reset of Comms Hub


This action can only be taken by OVO's SMETS2 Team. It's most likely that this can be achieved remotely, without a site visit.

Send an email to hello@ovoenergy.com and feel free to point the Customer Services staff to this Forum post.
Thanks Again

Email sent

Reply