logging in to the App

I used to be able to log in just using touch ID but recently I’ve been asked for email address and password, and then I also have to use Touch ID to open account details….

 Is this normal now as it’s just long winded…

6 replies

Userlevel 7
Badge +1

Try turning Fingerprint Login off and back on in the app. That might fix it. Let me know if it doesn’t

Hi Blastoise 186.


sadly this hasn’t fixed it.

I turned off Touch ID then logged out and closed the app.

I had to login with email and still had to use Touch ID afterwards as it had turned itself back on 

Userlevel 7
Badge +1

Hmm… Ok…

That sounds like an app bug then. Please can you tell me the following so I can get a moderator to flag this to the team:

  • What iPhone or iPad are you using?
  • What’s your iOS/iPadOS version? Ideally, you’ll want to be on the latest one
  • What’s the App and CodePush Version under Account → App Info?


ipad 9th gen

model A2602


app ver 16.4.0

Codepush ver v399

When I opened the App today it worked as normal ie. The login name and password request followed immediately by the touch ID screen….so I will see how it goes. 

thanks for your help..

Userlevel 7
Badge +1

Thanks! I’ll let the moderators know.

Userlevel 2

Hey @Steersy2day 


Sorry to hear you’ve been having trouble with the login, but I’m glad to see it’s been working again.


Keep us updated with this and let us know if you run into the same issue again, so we can get it raised if it persists.