News

Tesla update and charging issues through Charge Anytime app

  • 26 January 2024
  • 8 replies
  • 668 views
Tesla update and charging issues through Charge Anytime app
Userlevel 7

Update on 22/03/24 by Tim_OVO:

 

You might’ve had trouble charging your car through the Charge Anytime app recently. We’re really sorry about this – it’s because Tesla updated their software. 
 
Update the app by 5th April to keep our Charge Anytime rate

 

By the 5th April, you need to update your Charge Anytime app to the latest version, and reconnect your car through the Charge Anytime app. That way, you’ll carry on enjoying our Charge Anytime smart charging rate of 7p per kWh.*

 

What you need to do

 

  1. Check the App Store or Google Play for any Charge Anytime app updates. You’ll need version 2.0.10 or newer.
  2. Reconnect your car in the Charge Anytime app by 5th April by following the steps below. Please have your Tesla login details and key card to hand. 
  • Disconnect your car from the account in the Charge Anytime app.
  • When in your car, connect to Bluetooth in your phone’s settings.
  • You’ll need to put your key card in the centre console (the storage area between the front 2 seats) to pair your car with the Charge Anytime app.
  • Reconnect your vehicle by following the onboarding steps in the Charge Anytime app. 
  • On the Vehicle found screen, select Setup. 
  • Don’t select Connect with limitations. This won’t allow you to connect to Charge Anytime. 
  • Enter your Tesla details into the app. There might be a short delay while it connects to Tesla.

If you have any questions, you can email chargeanytime@ovo.com. We’ll be happy to help. 

 

Thanks
The OVO Team

 

*If you don’t update the Charge Anytime app and reconnect your car, you'll be charged at your standard home energy electricity rate after 5th April.

 


8 replies

Userlevel 7

Hi all, I’ve updated this topic  with the latest advice, see above and let us know if you have any questions. 

Today’s update (v 2.0.13) opens briefly then closes again, and Android reports there’s a bug in it. I’ve tried clearing the cache, and I’ve uninstalled and reinstalled it, but it’s no use. 

We need a fix please, or roll back to the previous version, which worked fine!

 

Userlevel 7

Hey @Gammaray,

 

I can imagine how frustrating this is, please can you email the team at chargeanytime@ovo.com with this feedback and any relevant screenshots. 

The app updated again last night (with the same version number!?) and it's working fine again. 

Userlevel 7
Badge +1

Could have been a broken build that was uploaded originally. Sometimes there’s no need to bump the version number when fixing those case.

Userlevel 7

Thanks for updating us @Gammaray, please pop back anytime if you have any issues in future 😊

I have the latest version of the app and since Feb (when I  first got the car) the charge anytime credit only covers about 75% of the actual energy used to charge the car. With my previous car (BMW i3) the credit covered 95% of usage. When is this issue with Tesla charging going to be resolved? I have a model 3 2024. 

Userlevel 4
Badge

Hi @Tes_M3,

 

If you send the team an email at chargeanytime@ovo.com they will be able to look into this further with you. If you can include any relevant screenshots you have and they can get back to you. 

 

Reply