Solved

Switching to OVO but online account not fully active - is switch complete?



Show first post

39 replies

Userlevel 3

And I’m on better smart tariff is this right?

Userlevel 7
Badge +1

It’s quite possible that you are on that tariff but I can’t access your account to check.

Usually, this tariff requires you to already have a smart meter or be willing to upgrade within three months, otherwise you lose the tariff completely. (Sorry, the other advice was for someone else!)

Userlevel 3

Oh ok thanks 

Userlevel 7

Sorry for the confusion there, @Jacko6625.

 

I can see our community members have been offering some great advice already on the other thread you posted here.

 

Without access to your account, it’s difficult to pinpoint exactly the issue affecting your online account and meter details on your account. Sounds like you’ve already managed to report these issues to the Support Team though, so the team should be able to help get to the bottom of things.

 

Hope this helps get things sorted out.

Userlevel 3

They phoned me today thanks hopefully getting sorted.

Userlevel 3

 

Userlevel 7
Badge +1

Hi @Jacko6625 ,

Thanks for the screenshot, but I’m afraid that doesn’t really tell us much so we can’t really give you any advice.

What were you trying to do when that error came up?

Userlevel 7

Good to see you’re now able to login to your online account, @Jacko6625.

 

Take it that means the initial issues you were having have been sorted. Just to double-check, as you mention trying to enter some meter readings, have you now received an opening statement confirming your opening meter readings? If not I’m wondering whether this might be the cause of that error message you’re seeing.

 

As @Blastoise186 mentions, give us a few more details and we’re happy to help!

Userlevel 3

Thanks for reply no I’ve not had opening statement. But I did initially send opening readings . Still waiting to be able to use app and account. Thanks 

Userlevel 7
Badge +1

Hmm… I’m going to take what is very much a wild guess and a massive long shot here. I honestly can’t promise that this will fix anything, but I see no harm in giving it a try.

On your iPhone, could you go into the Settings app and then go to General > Software Update and install any available updates please? I don’t feel very confident that this will fix your particular issue, but it will at least make sure your iPhone and Safari are up to date and eliminates two possible culprits.

Userlevel 7

 

Thanks for reply no I’ve not had opening statement. But I did initially send opening readings . Still waiting to be able to use app and account. Thanks 

 

In this case it might be that we need to confirm those opening readings and get your initial statement sent out before the online features become fully accessible, @Jacko6625.

 

This should be completed within 6 weeks of your switching date, although if delayed it’s worth checking in with the Support Team to make sure there’s no issues with your opening meter readings.

 

Hope this helps, don’t forget to pop back and let us know when thigs are sorted.

 

Userlevel 3

Thanks yes account went live today.. and all ok except electric meter showing as readings not being sent. Gas readings being sent. I informed customer service and they said have no record of smart meter for gas.  Strange as this is the one working apparently.And are checking for me . They just sent a health check of meters. Hopefully all gets sorted in due course.

 

I’m a new customer but my account isnt set up still after 2months so can’t use the app and electric is estimated even though the have had the info.Contacted customer services, very helpful and was asked to send a photo in of my electric meter to Hello@ovoenergy.com. Did this on the same day, went away on a short break, came back to an email saying that that mailbox wasn’t in use, use the help in your account. Funnily enough the contact us email address‘isn’t available. Does anyone have an email address that does work for customer services please?

Userlevel 7

Hi @Fozzyella and thanks for posting about this. 

 

I’m sorry to hear that you were given advice to email the hello inbox only to find out it had been closed. It’s true that for some query types we’re turning the email address off in favour of online chat. You can use online chat to attach a meter photo, and this avoids days of delay whilst your email sits in a queue. 

 

Hopefully we can get your account back on track when you reach out to us!

Reply