Solved

Meter reading issue on bills

  • 27 August 2023
  • 8 replies
  • 205 views

Userlevel 2

I have been transferred from SSE recently and the last bill I had used estimated readings. I have waited for my meters to catch up with these estimated reading and submitted up to date readings today as can be seen in the attached history photos for both my meters. However when I then look at my current billing period the previous readings used do not match the estimates and consequently I am being charged incorrectly. Why have different values been used and how can it be corrected? Also where did the decimal portion part of the August 3rd readings in my current billing period come from?

 

icon

Best answer by awills61 29 August 2023, 11:18

View original

8 replies

Userlevel 7
Badge +5

Hi @awills61 , we will only be guessing here as no one has access to you account. 
You would need to check back on your last bill which should have the same readings as those used as starting on the latest bill. 
Any estimate used will often have decimals to match into their system. 
A manual reading will usually override an estimate except at the end of a billing period where they need a reading right at the end (actually best early on the morning following the last day)

Userlevel 2

​​​Hi @BPLightlog, See attached readings from my last bill. They match with my reading history in photos from first post but not the values used in calculating current period. 

 

Userlevel 7
Badge +5

That looks rather odd. It may be that you either need to send details of your last bill to them or open what’s called a meter reading dispute. 

Have you been in touch with customer support yet?

Userlevel 2

I haven’t been in touch with customer support yet as it’s Sunday. I’m not disputing the estimate on the last bill, it was slightly wrong but I assumed it would sort itself out, so it’s not a meter reading dispute. The problem is that they haven’t used the estimate to calculate my new balance. 

Userlevel 2

I’ve got some more info. If I look in my old SSE account I see my usage as shown in the photo attached. My last bill is based on the estimated readings on the 2nd then some other readings have been recorded on the 3rd that don’t appear to be estimates, I don’t know where these came from but the THTC reading does match a reading I took on the 18th August for my own use. OVO are obviously using the readings from the 3rd but there is no corresponding bill for these readings. I will contact support tomorrow and see what they say.

 

Userlevel 7
Badge +5

Don’t forget the bank holiday tomorrow so not sure what support is open

Userlevel 2

Thanks. Hadn’t thought of that I’ll see if anything’s available tomorrow. 

Userlevel 2

I’ve been in touch with support today and they have passed it to billing.

Reply