OVO Forum - had an issue registering or logging in?


Userlevel 7
Badge +2

Get in touch if it’s not been straightforward since first visiting the OVO Forum. We want to know if you’ve had any issues with signing up, or difficulties logging in. It's a new platform for everyone, so we’ve all had a learning curve to get to this point. We’re also the right people to ask, so get sharing!

19 replies

So I finally found favourites - but click on delete and you get a blank page but it isnt deleted.
Userlevel 6
Badge +4
So I finally found favourites - but click on delete and you get a blank page but it isnt deleted.

Hi @buzzard are you referring to the notifications from the forum?
Hi @buzzard are you referring to the notifications from the forum?

I've worked it our now - complicated process compared to any other forum Ive used.
Userlevel 7
Badge +2
@Smiter

Just to confirm, I have updated your email address. Can you please log out and back in again to check everything is working. Please comment below, if you experience any further issues.

Thanks!

Darran
Userlevel 1
I give up. An OVO email said I had a personal message. I clicked the link and got the banner "You are not authorised to access this page". So I logged in. First mistake - I logged in to my Ovo page on the main website. But there's no link from there to the Forum. I logged in here but I don't seem to have a homepage for me, just your homepage. I "searched" my Username and found my last question. Nothing additional on there.
Normally on a forum, my name is at the top from which hovering the mouse produces options. I can't remember what you said to do last time. I'm not prepared to start a user manual for myself so I'll just go back to phoning Ovo if I have a problem.
Other websites have a Q and A page which a browser can access without logging in. You only log in to ask a new question. On the public access page there are a list of questions with answers that may solve your query e.g DIY at B&Q. Many online stores show reviews of their products by customers. No membership required to access and very user-friendly.
In 5 days time, I shall be 70 and I'm not in the best of health. . I just want a simple life. This website is too difficult for me to navigate. If you reply to this, I won't see it because the email link won't provide access.
So I'll leave it to you youngsters. .
Userlevel 7
Badge +2
I give up. An OVO email said I had a personal message. I clicked the link and got the banner "You are not authorised to access this page". So I logged in. First mistake - I logged in to my Ovo page on the main website. But there's no link from there to the Forum. I logged in here but I don't seem to have a homepage for me, just your homepage. I "searched" my Username and found my last question. Nothing additional on there.
Normally on a forum, my name is at the top from which hovering the mouse produces options. I can't remember what you said to do last time. I'm not prepared to start a user manual for myself so I'll just go back to phoning Ovo if I have a problem.
Other websites have a Q and A page which a browser can access without logging in. You only log in to ask a new question. On the public access page there are a list of questions with answers that may solve your query e.g DIY at B&Q. Many online stores show reviews of their products by customers. No membership required to access and very user-friendly.
In 5 days time, I shall be 70 and I'm not in the best of health. . I just want a simple life. This website is too difficult for me to navigate. If you reply to this, I won't see it because the email link won't provide access.
So I'll leave it to you youngsters. .


Thanks for reaching out with this issue, @Yorick but it's a real shame to hear you won't be checking back. In case you change your mind here's my advice:

In order to view any personal, private messages (PMs) sent to you, view your picture (or grey avatar shaped head) at the top right of the page. This will bring up a drop down menu, with the third from bottom option being 'Private messages'. This will open all PMs and any unread messages will be in bold.

Just to be clear, you can browse and search for any topics without logging in, and rest assured we will be making it much easier for users to flick between My OVO, OVO Answers and the OVO Forum moving forwards.

Hope this helps
Tim
Hi Tim,

It seems that, again, when I log into my Ovo it says that my switch is on hold, even thou I'm registered with you for 10 months now. Ovo app is the same.

Thank you for your help,
Alina
Badge
Having trouble logging into the forum. Every time I log in I get an error message. Wronge email or password. On using the reset password and using the same password I am logged in. When returning later can not log in and have to do a password rest.
Userlevel 7
Badge +2
Hi @herbie I've checked your account and you are all set up correctly so not sure why you are experiencing these issues.

Are you able to post below a screen shot of the error message? That might help us work out whats going on.

Thanks

Darran
Badge
Please find screen shot.
Hade to reset password again to login to post this.

Herbie
Badge
Problem seems to be sorted now.
Userlevel 7
Badge +2
Hi @herbie That is very odd. Good to hear it seems to have resolved itself now. I have still raised it with the tech team to look at just in case it happens again. Fingers crossed it won't.

Great to see you getting involved and adding a picture etc to your profile. Hope you enjoy being part of our forum and have a look around and see if you can help anyone else!

Darran
Badge
Tink it was my fault, entered email address instead of user name to log in. Stupid mitake.
Herbie
Userlevel 7
Badge +2
Doh, yes you are right, apologies I should have noticed that too!! Got there in the end 🙂
Userlevel 2
I wouldn’t dismiss Herbie’s problem as being a typo as I’ve had the same problem.

I’ve tried to login, been told the password is incorrect, so reset it. Then able to login. Later, when I come back, I’m told the password is wrong again, so I reset it and can login.

I’m using the same password each time.

Very strange!
Userlevel 2
Just had the same again.

I’ve logged out then tried to login. Couldn’t login as password is incorrect.

Reset password to EXACTLY the same password, and now able to login.

Definitely something odd going on!
Userlevel 7
Badge +2
Just had the same again.

I’ve logged out then tried to login. Couldn’t login as password is incorrect.

Reset password to EXACTLY the same password, and now able to login.

Definitely something odd going on!


Markee, can we just confirm that you are using your username to login and not your email address? We see this happen when customers register, create a username, but then when they come back to the forum try and login with their email address........!

If it's not that we may need to look into it, but please make sure you are using your username and password, not email and password!

Darran
Userlevel 2
Hi, yes, I think that’s it, I had been logging in with my email address and have now logged in with username and appears to be ok.

Thank you for your help.
Userlevel 7
Badge +2
Hi, yes, I think that’s it, I had been logging in with my email address and have now logged in with username and appears to be ok.

Thank you for your help.


You are very welcome Markee!! Glad it was a simple fix!

Look forward to seeing you getting involved in the forum further!! There are lots of great topics and discussions going on!

Darran

Reply