Installation of a CT 200/5 smart meter for a residence


We have built a new house and when it started out SES were our supplier. They specified 3 phase power at 200amp per phase requiring a CT 5 meter. Since the 26th March I have been unsuccessful in having one installed because a DO142 Flow form has not been submitted to the contractor who install this type of meter. Even the Advanved Resolution Specialists have been unable to get one issued or get any feed back from the Metering Team who supply the Flow instructions. Has anyone else encountered this problem and found a solution? My email to the Ops Director has gone unanswered. 


16 replies

Userlevel 7
Badge +1

Hi @JamesB ,

I’m sending this to the Forum Backstage. Please bear with me - I suspect there might be a solution to this…

We’ll keep you posted.

Userlevel 3

Hi @JamesB 

 

@Lukepeniket_OVO - Is this something within your remit to offer advice/support with at all?

 

Thanks,

^Brad

Userlevel 5

Hey all,

 

Unfortunately this falls out of my technical remit. @Bradley_OVO do you know any complaints handlers which could pick this up?

Userlevel 7
Badge +1

No worries, thanks anyway Luke!

It’s possible there’s someone but it’s just a case of figuring out who.

*edited by moderator* is handling my complaint but it seems he has no authority to get the Flow issued. Whoever is responsible simply ignores the calls to action by him and previous case handlers. 

Userlevel 6

Hey @JamesB 

 

I’m really sorry to hear about this.

 

I’ve reached out to the team about it to see what we can do further to get this sorted. 

 

I’ll pop back here soon with an update as soon as I have one.

Userlevel 6

Hey @JamesB 

 

I’ve been in touch with the team and we’ve got a process to take this through to get it all sorted. 

 

I’m going to reach out to you via private message just to confirm a few details, and we can get this passed onto the right people.

Userlevel 3

Thanks so much for looking into this for @JamesB , @Abby_OVO 

 

Fingers crossed this gets sorted out!

 

I am very grateful and relieved that the DO142 form was finally issued last night. Now the wait for a date for a suitably trained engineer to install the meter! Thanks @Abby_OVO 

Is there anyone out there who can update Ecoes today to assign MPAN to OVO please?

The request was submitted by *Edited by Mod* on Friday 26th and nothing has been achieved since then. Only when this is done can the Flows with the correct MPAN number be re-issued to SMS to arrange the installation of the correct meter. This has limped on since 26th March  and we were due to move in April. 

Userlevel 7
Badge +1

WOAH! Slow down there a bit James!

You just leaked your MPAN on a public Forum (don’t do that!) and by extension the entire internet. By extension, you’ve just revealed exactly where you live - and that can result in identity theft.

Please edit your post ASAP to remove it if you’re able to. Otherwise, I’ll grab a Forum Mod to help fix this.

Userlevel 7

Hey @JamesB,

 

As Blastoise has said, we advise not to post any personal details on the forum, including other peoples personal details. So I have updated the comment to be in line with our community guidelines.

 

 

Is there anyone out there who can update Ecoes today to assign MPAN to OVO please?

The request was submitted by *Edited by Mod* on Friday 26th and nothing has been achieved since then. Only when this is done can the Flows with the correct MPAN number be re-issued to SMS to arrange the installation of the correct meter. This has limped on since 26th March  and we were due to move in April. 

 

It's been submitted by us to the industry, there's nothing more we can do right now. If you have any further issues, It might be worth emailing your complaint resolver.

 

The complaint resolver is also checking in with @Abby_OVO  regularly, so we can re-assure you, your account is being worked on. We’ll let you know if we (the forum team) get any further updates. 

 

I hope this helps.

Is it usual for a new MPAN number to take so long to be assigned to OVO? The application was made on 26th June.  The Advanced Resolution Specialist assigned to my case does not reply to emails or offer updates so I’m completely in the dark about the timeline. 

Userlevel 7
Badge +5

Is it usual for a new MPAN number to take so long to be assigned to OVO? The application was made on 26th June.  The Advanced Resolution Specialist assigned to my case does not reply to emails or offer updates so I’m completely in the dark about the timeline. 

It involves the DNO so depends how busy they are. My last update for export took about 6 weeks. 
Best keep on top of things though. 

Userlevel 4

Hi @JamesB,

 

I’m sorry to hear this.

 

How long has it been since your last update from your complaint handler? 

Hi everyone, my Advanced Complaints Handler requested Ecoes be updated to show OVO as the energy supplier to a new MPAN number on 28th June. As yet it has not been progressed and I understand from SSEN that it is a straightforward process and should take no more than 24 hours. 
Is it the Metering Team who are sitting on the request and can someone make this happen? 
 

 

Reply