Solved

Why is my SMETS2 gas meter not sending readings?

  • 22 February 2019
  • 94 replies
  • 3684 views

Hello,

I've recently had a new smart meters installed. The electric one is working fine, but the Gas meter has failed to send a single smart reading. So far i've had to submit manual readings.

Does anyone know how to re-sync the two meters so Gas readings are automatic sent to ovo?

I've got some of the 2nd generation meters.

I am talking to Ovo about the issue but they are being very slow, and whenever i do get a response they keep referring me back to fixes for the older style smart meters.

icon

Best answer by Nancy_OVO 26 February 2019, 13:29

Hi @TomOTron5000,

How long ago did you have the meters fitted? If it was under 6 weeks ago, we may still be in the process of updating the meter details on your account, which might make it look as though we're not receiving readings.

Until the new meter is essentially "plugged in" to your account, your online account/billing won't be aware we're receiving readings. We normally advise a time frame of up to 6 weeks for this to be completed, but if it's been over this time frame I'd recommend getting in touch with the team on Facebook: m.me/ovoenergy

Cheers,
Nancy
View original

94 replies

Userlevel 6
Badge
Hi @TomOTron5000,

How long ago did you have the meters fitted? If it was under 6 weeks ago, we may still be in the process of updating the meter details on your account, which might make it look as though we're not receiving readings.

Until the new meter is essentially "plugged in" to your account, your online account/billing won't be aware we're receiving readings. We normally advise a time frame of up to 6 weeks for this to be completed, but if it's been over this time frame I'd recommend getting in touch with the team on Facebook: m.me/ovoenergy

Cheers,
Nancy
@Nancy_OVO It's been 4months. I'll try Facebook
Userlevel 6
Badge
@TomOTron5000 - Did you manage to get this sorted?
@Nancy_OVO unfortunately not. I chatted with the team on facebook, they said the issue was already with the 'Smart 2020 team' i assume as i emailed support about a month ago. They said They would be in-touch by the end of the week. I guess they've still got 3hours or so until then but it's not looking too hopeful.
Userlevel 6
Badge
I'm sorry to hear that @TomOTron5000. It sounds like it might be a known issue they're working on a fix for.
I have had Gas & Electric Smart meter installed for about a month now, the Gas usage is no longer showing on the IHD, when looking at the Meter Reads online it shows a Smart Reading for the Electricity but not one for the GAS. On the Electric Smart Meter the MESH light is not flashing.

Assuming the Gas meter can't communicate with the Electric meter, is there a way to reset the connection?
Had SMET2 smart meters installed last Friday. They are really inaccurate and do not make sense at all.

For example, my hourly cost never goes above £0.50/ hour (and that is only if the washing machine is on and I boil the kettle, so never for the full hour). Usually, it £0.10-£0.20 when I am in, and £0.02ish when I am away/ at night.

Daily spend exceeds £20.

First of all, that doesn't add up based on my hourly usage.

Secondly, my monthly bill is usually around £60, at most, it is estimated by OVO to be £90.

The smart meter is putting my monthly bill around £600.

So:

Will OVO charge me the £600?

Any idea why the smart meters are not adding up close to what they should be?

Is this normal?

Any suggestions as to what to do? (I have contacted OVO already, and waiting for a reply).
Userlevel 5
Take a look at this topic for more information, @Doccombe!
Userlevel 6
Badge
Any idea why the smart meters are not adding up close to what they should be?

Is this normal?


Hi @crelding - I've moved your post onto this discussion about SMETS2 meters. It sounds like you're referring to your IHD (in-home display). If so, can you upload a photo of it onto this thread so we can have a closer look?
I had a smart meter fitted about a month or so ago, the electric seems to be working just fine but the gas has never showed any readings yet - it just keeps saying that its unavailable. Do I need to do anything to kick this in?
Userlevel 6
Badge
Hey @Cward - I've moved your post onto this topic where users have been discussing a similar issue - does this help?
Userlevel 7
Badge +3
Hi @Cward - Have you got a working gas meter yet?
Is it SMETS2?

Fortuitously, my SMETS2 gas meter still isn't sending data which OVO can use. So I'm gradually learning a bit more about what happens in the background as meters get commissioned.

My Installation Date was 11th March, and I reported the non-operational gas functionality on 16th March and again on 13th May.

Have you directly contacted Customer Services, or did you just post here on the Forum?
I had smart meters installed 2 days ago and obsessively watching them throughout the day. On Thursday the meter was reading <£1 before going to bed and when I checked Fri morning it was >£38!!! I thought it maybe had just added what was outstanding from my previous bill so tried not to get to concerned. This morning, despite the reading being pennies last night the usage yesterday is reading £18. I can't seem to get any display on the actual meter. It has three buttons but the screen is blank.
Anyone had any similar issues?
Thanks
Userlevel 6
Badge +1
I'm assuming you are looking at your In Home Display, not the actual meter? It takes a while for the correct readings to be displayed whilst the account is set up and it is not completely due to OVO.

If it isn't reading correctly within two weeks, get in touch with Customer Services.
Userlevel 5
Badge
Welcome to the forum, @PennyLane!

Thanks @PeterR1947, that's the exact advice I'd give. You can find more info here.

Thanks!
Having just gone through god knows how long to try and get my smart meter working correctly, and not receiving a bill for electricity since November 2018 because I had a new meter fitted (well actually 2 because the first one wasn't apparently fitted correctly by the engineer), and fighting to retain my £15 per quarter discount because I inadvertently contacted customer services to report the absence of any bills for 6 months, guess what, no smart reading for June 2019 on my electric consumption, and my last statement is for the period May 2019. I never had any IT issues with British Gas (plenty of other issues mind you) but this has been going on far too long. I am sure there are a number of people out there who share my total lack of faith in the IT that Ovo provides, and I for one, cant wait for my contract to come to the end of its 2 year agreement in order that I can move to a company whose IT systems work for longer than 5 minutes (incidentally, it took over 5 months to get My Ovo working on my computer) and I still don't feel confident with the information provided on it.
Good luck in trying to get this completely fixed!
I joined in October 2017 and it took OVO until December 2018 (yes, over one year) to finally get the online account/graph/invoice thing sorted - not particularly impressive I think you would agree! Like you I cannot wait until my 2 year contract is up, as I will also be moving to a company who will have a better grasp of technology than do OVO.
PS Currently my on line gas usage has been missing for the last two weeks, although in fairness, as the electricity is showing I suppose they have got it half right! I just cannot be bothered to go through all of the utter tripe that goes with dealing with OVO with this issue again. As you will effectively get charged the £15 per quarter discount for reporting the problem (their problem mind you), I am just going to chalk this one up to experience and make sure I leave at the earliest opportunity.
Userlevel 5
Badge
I've moved you post here, @martyndutfield, please check out @Nancy_OVO's best answer for more info and pop our team a message for any further help.

It sounds like there may be a communication issue with your meter, @Beard, if one supply is updating and not the other that would indicate no IT issue our end. If you needed to get in touch about something you're not able to do online, or you can't find the answer to on our website, then you wouldn't run the risk of losing the Self Service reward.

You can find more information about the Self Service reward here.

Hope this helps and welcome to the forum!
Userlevel 7
Badge +3
Hi @martyndutfield and @Beard - similar reports from both of you I notice!

Firstly, the historic IT issues you experienced were during the time when OVO decided no longer to outsource their Customer Billing operation. This was undertaken in consultation with Ofgem. New customer accounts software was built in-house, which is why there was a period when all was not right!

We must assume that Ofgem were confident in the compliancy of the new system because otherwise they wouldn't have approved the Supplier of Last Resort Process for Economy Energy in January 2019, which moved all their customer accounts to OVO's new system.

Secondly, you should only be losing the Self Service Reward for matters which you could've resolved yourself online. If your sole reason(s) for contacting CS were due to the failure of the online information, then by definition, you should not have lost the SSR. If this has been removed in error, then email a complaint to hello@ovoenergy.com and get it reinstated.

May I just check that both of you have SMETS2 Smart Meters?

You don't actually state this, but that's the title of this Topic. So before I comment further about the faulty communications, I'd just like to check that @Amy_OVO has moved you to the right place!

And it would help enormously if you would both fill out your Forum Profiles, because that's where I look for such background info. Thanks.
Hi there. I do have the most up to date smart meter. Ovo stopped producing electricity bills from November 2018 until circa April 2019 because my main electricity meter was changed, apparently. I had to report it to them!! They also did not produce a statement for any usage (electricity and gas) in circa April 2019 so I contacted them again. They explained that the replacement electricity meter had not been fitted/set up correctly and advised that the issue had been dealt with and provided me with a bill for 6 months worth of electricity. How nice of them. I then had to fight to get my £15 per quarter self service reward because I had not ticked a box in my profile, even though I satisfied all the conditions for an online customer. Now, I notice that the smart meter (lol) has not produced a reading for June 2019, but it has for gas for the same period, and guess what, no statement of either electricity or gas usage for June 2019 received as yet!!. Same problem as before!! Exasperation does not even begin to cover how I feel. I have better things to do with my life than continually contact Ovo about their IT not working correctly!!! Like I said before, I just want an accurate bill each month and IT to work!!
Userlevel 7
Badge +3
Thanks @martyndutfield This is useful feedback.

I don't know whereabouts you are in the country, but if you've had a SMETS2 for that long, then I'm going to assume you're in the South or Central Territories. Thus your Electricity Smart meter will most likely be made by Aclara with a SKU1 Communications Hub on top of it.

Failed SMETS2 electricity meters are more rare than failed gas meters. However, all of these faults are being investigated by Ben from OVO's SMETS2 Team. @Amy_OVO - can you please ensure he sees this conversation.

Here on the Forum we're trying to see if there's any pattern to the failures. So please be as accurate as you can:

a. In Nov18 was this exchange process involving one SMETS2 electric meter being swapped for a different SMETS2 electric meter?

b. Did the engineer keep with the original Communications Hub, which sits on top of the meter?

c. Do you have any other electric devices that are "grid connected" such as PV panels, EV charger?

If you don't understand any of the parts I'm referring to, please look at the (many) photos and diagrams I've uploaded on the SMETS2 Installation Topic.

Thanks.
I live in East Anglia. I have included a photo of my electricity meter cupboard in order that you can see exactly what is installed. In answer to your questions (a) don't know, (b) don't know, and (c) nothing

Userlevel 7
Badge +3
Thanks @martyndutfield That photo tells us a lot!

Nice neat SMETS2 installation and good planning to include a separate 100A Switch-disconnector before the tails to the Consumer Unit. I don't think I can give the same accolades to the Service Fuse block by UK Power Networks 😖

If the Installer cuts the SWA Incomer too short, I don't think he's meant to fix a sub-board at a jaunty angle to overcome the mistake!

@Amy_OVO can you make sure Ben knows this photo is here please?

@martyndutfield I think you should wait at least a week, and then send an email to OVO for the attention of the SMETS2 Team, giving them an overview of your site, including such details of the date when you had the meter swapped and when you noticed the readings not arriving on your My OVO page.

That effectively puts you at the start of the Complaints Procedure which requires OVO to have reached a resolution within 5 days (phase1) + 8 weeks (phase2). You may be contacted with information which satisfies you that the solution is in hand. But if matters were to deteriorate, then you will have satisfied the criteria to take the issue to the Energy Ombudsman.

I really don't think it will go that far, but you're covering your bases.

In the meantime, check back here on the Forum to see if others are starting to post solutions.
Userlevel 7
Badge +3
Oh, another thing @martyndutfield - you might also want to have a look at a discussion I had last week here with another OVO customer in Ipswich who has the same issue as you with SMETS2 meters.
Hi
thank you very much for your comprehensive response. Do you think that I should contact UK power Networks regards their installation?

Reply