Pinned Solved

Smart meters working but not communicating with OVO - why?


I have smart meters for both gas and electricity. However, neither is currently able to connect to OVO and hasn't done so for quite a while now. An engineer came to try to boost the signal but all his attempts failed. He said something about needing to wait for an additional bit of kit to be installed locally. How much longer do I have to wait? I really don't want to have to provide meter readings...I shouldn't have to with smart meters!
icon

Best answer by Lucy_OVO 23 June 2017, 14:32

I have smart meters for both gas and electricity. However, neither is currently able to connect to OVO and hasn't done so for quite a while now. An engineer came to try to boost the signal but all his attempts failed. He said something about needing to wait for an additional bit of kit to be installed locally. How much longer do I have to wait? I really don't want to have to provide meter readings...I shouldn't have to with smart meters!

Cheers @Mattj3135 - sound piece of advice!

It sounds like we’re waiting for an engineer to become free in your area so that we’re able to fit an aerial. The aerial will boost signal in your home to help improve the Wide Area Network (WAN). The wait time for this will depend on the availability of the engineer.

UPDATED 27/06/19 Send us a message on Facebook or Twitter so we can look into your account and find out exactly what’s going on, and see if we can get a time frame of when this will be fitted. If you don't use social media email hello@ovoenergy.com. :)

Lucy
View original

55 replies

Userlevel 5
Badge +2
I have smart meters for both gas and electricity. However, neither is currently able to connect to OVO and hasn't done so for quite a while now. An engineer came to try to boost the signal but all his attempts failed. He said something about needing to wait for an additional bit of kit to be installed locally. How much longer do I have to wait? I really don't want to have to provide meter readings...I shouldn't have to with smart meters!

Cheers @Mattj3135 - sound piece of advice!

It sounds like we’re waiting for an engineer to become free in your area so that we’re able to fit an aerial. The aerial will boost signal in your home to help improve the Wide Area Network (WAN). The wait time for this will depend on the availability of the engineer.

UPDATED 27/06/19 Send us a message on Facebook or Twitter so we can look into your account and find out exactly what’s going on, and see if we can get a time frame of when this will be fitted. If you don't use social media email hello@ovoenergy.com. :)

Lucy
Thank you. I will contact you via Facebook. Ali
Userlevel 7
Badge +3
Hi @enterpryse I've been looking around the Forum to see if anyone else was having a similar problem whereby the IHD was picking up only one fuel.

I came across this Topic where @tony1tf says he's been "re-booting" his IHD as a work-around.

I only have electricity currently showing on my IHD; so I might give this a try myself if I have a moment spare tomorrow.
Userlevel 6
Badge +4
Hi @AmandaS welcome and thanks for posting here on the forum.

I can only speculate that your meters are struggling to get a connection to the network due to poor signalling equipment. From what you've said it sounds like the engineer would have put a note on the system and its now on the computer awaiting a human to notice the action required.

The best bet is to reach out the OVO customer care team to establish what's what. If you prefer you can private message one of the moderators - @Emma_OVO @Emily_OVO @Tim_OVO @Max_OVO @Lucy_OVO with your date of birth, name, address & OVO account number they can check this out for you.

Hope this helps
Userlevel 1
Have Pm'd
Hope this works @KevinT

@CraigM you've waited long enough - send us a message via Facebook, Twitter or email (hello@ovoenergy.com) so we can chase up an engineer visit.

Tim


Had a call yesterday and an engineers booked in for Friday morning. Hopefully they'll turn up and be able to fix\swap it on the day. Don't need to get put back in the queue.
Userlevel 7
Badge +3
Oh dear @enterpryse That's not good!

@Nancy_OVO is quite correct in saying that it takes quite a while for everything to be configured and operational after the actual installation day. I've written more on this in another Topic here.

However, there's clearly another problem occurring on your site. Once the Smart Meters are communicating with each other and DCC, there will only be the occasional drop-out, possibly last up to an hour.

You should keep notifying OVO of the issue, preferably by email to hello@ovoenergy.com so that you retain a dated copy of what you've written.

There are different models of communications link available for your Smart Meters, and they may or may not require an external aerial. I too live in a region with poor mobile phone signals, and I have an Electricity Smart Meter with a Toshiba Mesh-Network transmitter and a substantial external aerial. There are photos showing these on the other Topic I've just referred you to.

As I understand it, the actual link to the mobile phone network isn't within OVO's remit. Once the system has been correctly installed and configured, in my area (Devon) responsibility for external communications is in the hands of Telephonica.
Userlevel 5
Badge
Sorry to hear about this, @Harkj9, it does seem to have been a bit of an ordeal.

Please give our team a message on Facebook, they'll be able to look into this today, or you can email our team here: hello@ovoenergy.com we aim to respnd within 72 hours.

Hope this helps!
Userlevel 6
Badge
The Gas is still not working!

Hi @enterpryse - have you sent the team a message so they can look into this?
Userlevel 3
HI @Transparent

My IHD responds with "IHD 7.4" so I guess the firmware is slightly older.
I agree that just turning the device off with the button on the back, gets to this boot up state. Done this many times over the last few weeks., but we are never getting electricity readings, only gas.
Havn't received an updated device yet.

Tony

The Gas is still not working!Hi @enterpryse - have you sent the team a message so they can look into this?


Yes, indeed I have. No response yet after giving my details to them.

Thanks for your interest
Userlevel 3
Rebooting my IHD only worked for a few days, then back to gas only. Several turn offs later never restored both readings. I am awaiting a replacement unit with updated firmware, which is supposed to fix the problem.

Tony
Userlevel 6
Badge
Hey @tony1tf,

It's odd that it's not showing your electricity usage. Is your elec meter in a box/cupboard or near anything metal? This might interrupt signal.

Cheers
Userlevel 7
Badge +3
I don't think it can be that @Nancy_OVO.

@tony1tf is getting gas meter readings. I thought the Electricity Smart Meter was the master, and the gas meter is a slave. The gas meter only fires up the Zigbee network to send a reading at intervals of 10-mins or greater. That's how it conserves battery-life.

But the Chameleon IHD gets updated every 10secs. So this must be linked only to the electricity meter.
Userlevel 3
HI @Transparent and @Nancy_OVO

I have placed the IHD just beneath the electricity and gas meters in the garage for several weeks now - the whole Zigbee network occupies no more than a cubic metre, so, no, you can't blame metal boxes and the like. The system does not send smart meter readings to OVO, and the IHD only shows gas usage. The technical department is supposed to be sending a new IHD with updated firmware, but I read today that OVO has taken on another failed company of 235000 customers, so that will no doubt delay dealing with OVO's own customers. One day I hope to be able to recommend OVO to others, but not presently.

Tony
We went through all this with the installing engineer - he said the aerial would not make any difference which was obvious as there is no mobile signal within 50 yards of our house.

I also note that you have not commented on the Vodafone Sure Signal point I raised - why is this not an option?


And why are you sending an engineer who will not be able to do anything useful?

Sorry to sound peeved but am otherwise very satisfied with OVO - had I known this would be an issue I would have refused the smart meter!



Hi @Mayflower

I can completely appreciate your frustration. I haven't had much experience with Vodafone Sure Signal before, so I'd quite like to have a look at your OVO account to see what's already been discussed with the team and take a look at the engineer's notes.

If you could send me a PM with your full name, account number and DoB - I'd be happy to look into this further.

Thanks,
Emily
After having a smart meter fitted we were then told that it would not function properly as we have no mobile phone signal. Are these issues being addressed in the near future?

Hi @Trucker

It’s difficult to say - as smart meter technology is constantly evolving and changing. However at the moment, the smart meters we use need a mobile phone signal to be able to communicate with us.

Thanks,
Emily

P.s. I’ve moved your query to an existing topic to make it easier for others to find.
Hey @CraigM

We already have a topic created on this so I've moved your query over - you might find some information in here to help.

If you'd like us to chase up what's going on in regards to an appointment, send us a PM on Facebook with your full name, DoB and account number.

Thanks,
Emma
Hey @g4jnw

I've moved your query over this already existing topic as you might find some of the information in here helpful.

I'm sorry you've not heard back about the smart meters. If you PM us on Facebook with your full name, DoB and account number we'll be able to look into this for you - https://www.facebook.com/ovoenergy.

Emma
I have a smart meter and for the first couple of months it was automatically sending my readings.
However this has now stopped and they are being estimated or I am sending them in myself.
What do I need to do to get them sent automatically again?

many thanks

Ali
Hey @mpjsols

I've moved your query over to our existing smart meter topic, to make it easier for others to find. It sounds like we may need to get an aerial installed to boost your smart meter signal.

So that we can look into this in more detail, please send us a PM on our Facebook page including your full name, account number and DoB.

Thanks,
Emily
Userlevel 5
Hey @AliWilson,

It sounds like we're not communicating with the meter, so we'll need to get to the bottom of this to figure out what's going on.

Send us a message on Facebook or Twitter so we can look into your account and find out exactly what’s going on, and see if we can get a time frame of when this will be fitted. If you don't use social media email hello@ovoenergy.com. :)

Thanks,
Eva
Userlevel 5
Badge +2
I just checked the meters again and there are no lights on WAN or HAN?

Hey KevinT,

In this instance, we may be able to offer you a device such as a Smart Relay if we’re convinced it will help to solve the problem. However, these devices only work in certain circumstances, so they may not be appropriate in your home, and we can’t guarantee they’ll put things right.

If you contact our Customer Care team (either via Facebook, Twitter, phone or email) then they can see if we can get one sent out. :)

Lucy
Userlevel 5
Badge +2
Hey Henders1,

I’ve moved your topic over here as it has advice on what to do about your smart meters not communicating.

If you need a member of the team to look into how much energy you’re using each month and what your Direct Debit has been set to, please send a message to the team on Facebook or Twitter. They’ll be able to look into your account and offer some further advice.

Lucy
Userlevel 7
Badge +2
When the engineer fitted our smart meter he was unable to obtain a mobile signal which, I understand, is essential if the meter is to communicate with OVO. He left saying that the meter would keep trying, cycling through all the various networks until it succeeded. Well now, some six months later we have had a phone call from OVO to say they are sending an engineer round to investigate why they are not getting any readings.

I had already phoned them a month after installation to say that we had no mobile signal but used a Vodafone Sure Signal to make mobile calls (via an internet connection) and that if they supplied the number of the SIM card in the meter I could register it on the Sure Signal and then it could connect via Vodafone. I was told that this was not possible. But still the engineer is coming - wasting OVO's money and our time!

Surely they should have thought about their many rural customers who do not have a mobile signal at home?


Hi @Mayflower - thanks for posting!

I've popped this query over to another topic on smart meter signal issues.

It's a pain I know, but it's difficult to confirm if mobile signal is going to be an issue until the meters are in. Also there's an aerial option for a meter that's near to signal, but not in signal in it's current location. So if you have a normal mobile phone signal a few feet away from the meter, this might be a useful option for you. See the 'best answer' (at the top) for more info.

Thanks,
Tim

Reply