Pinned Solved

Smart meters working but not communicating with OVO - why?


I have smart meters for both gas and electricity. However, neither is currently able to connect to OVO and hasn't done so for quite a while now. An engineer came to try to boost the signal but all his attempts failed. He said something about needing to wait for an additional bit of kit to be installed locally. How much longer do I have to wait? I really don't want to have to provide meter readings...I shouldn't have to with smart meters!
icon

Best answer by Lucy_OVO 23 June 2017, 14:32

I have smart meters for both gas and electricity. However, neither is currently able to connect to OVO and hasn't done so for quite a while now. An engineer came to try to boost the signal but all his attempts failed. He said something about needing to wait for an additional bit of kit to be installed locally. How much longer do I have to wait? I really don't want to have to provide meter readings...I shouldn't have to with smart meters!

Cheers @Mattj3135 - sound piece of advice!

It sounds like we’re waiting for an engineer to become free in your area so that we’re able to fit an aerial. The aerial will boost signal in your home to help improve the Wide Area Network (WAN). The wait time for this will depend on the availability of the engineer.

UPDATED 27/06/19 Send us a message on Facebook or Twitter so we can look into your account and find out exactly what’s going on, and see if we can get a time frame of when this will be fitted. If you don't use social media email hello@ovoenergy.com. :)

Lucy
View original

55 replies

Thank you. I will contact you via Facebook. Ali
Userlevel 5
Hey @AliWilson,

It sounds like we're not communicating with the meter, so we'll need to get to the bottom of this to figure out what's going on.

Send us a message on Facebook or Twitter so we can look into your account and find out exactly what’s going on, and see if we can get a time frame of when this will be fitted. If you don't use social media email hello@ovoenergy.com. :)

Thanks,
Eva
I have a smart meter and for the first couple of months it was automatically sending my readings.
However this has now stopped and they are being estimated or I am sending them in myself.
What do I need to do to get them sent automatically again?

many thanks

Ali
Userlevel 5
I've moved your posts over here, @AKWillows. We'll need to carry our a smart meter health check to determine the issue.

Send us a message on Facebook or Twitter with your name, DoB and account number. If you don't use social media send the team an email on hello@ovoenergy.com.
Having read another post, I’ve checked the lights on the meter and the WAN light is lit solid red, which I understand indicates that it is not connected. What should I do?
Hi

I've had a smart meter for several years with no issues. However, I’ve just noticed that my June bill was based on an estimate and there is no usage data in the app since 21st June. So it looks like both gas and electric meters have stopped sending data in the same day!?

Any suggestions? Hesitant to call OVO as I will loose my Self Service Reward
Userlevel 5
Badge
Sorry to hear about this, @Harkj9, it does seem to have been a bit of an ordeal.

Please give our team a message on Facebook, they'll be able to look into this today, or you can email our team here: hello@ovoenergy.com we aim to respnd within 72 hours.

Hope this helps!
My meters haven't been commutating with Ovo for 2 months now. It was working previously and has been ok for several years. I raised this with Ovo 2 months ago and nothing has been done to fix the issue.

One major problem I have is that my electricity usage now seems dramatically higher when I manually read the meter than what was being reported by the smart meter and previously sent to Ovo. This cannot possibly be correct.

When originally installed mobile reception for my property was very poor and an additional aerial was added for the meter. This solved the issue on installation and the meter communicated with Ovo successfully for years.

Shortly after the meter was installed a new mobile mast was installed, and this is less than 200m away from my house. Now, years later, my meter cannot connect to the network (WAN light is solid) and is a dumb meter.

The advice I've had from Ovo this time is that they'll fit an aerial. But I already have an aerial, and they should know that.

This is really frustrating. It really can't be this complicated to fix a problem like this.
Userlevel 3
HI @Transparent and @Nancy_OVO

I have placed the IHD just beneath the electricity and gas meters in the garage for several weeks now - the whole Zigbee network occupies no more than a cubic metre, so, no, you can't blame metal boxes and the like. The system does not send smart meter readings to OVO, and the IHD only shows gas usage. The technical department is supposed to be sending a new IHD with updated firmware, but I read today that OVO has taken on another failed company of 235000 customers, so that will no doubt delay dealing with OVO's own customers. One day I hope to be able to recommend OVO to others, but not presently.

Tony
Userlevel 7
Badge +3
I don't think it can be that @Nancy_OVO.

@tony1tf is getting gas meter readings. I thought the Electricity Smart Meter was the master, and the gas meter is a slave. The gas meter only fires up the Zigbee network to send a reading at intervals of 10-mins or greater. That's how it conserves battery-life.

But the Chameleon IHD gets updated every 10secs. So this must be linked only to the electricity meter.
Userlevel 6
Badge
Hey @tony1tf,

It's odd that it's not showing your electricity usage. Is your elec meter in a box/cupboard or near anything metal? This might interrupt signal.

Cheers
Userlevel 3
HI @Transparent

My IHD responds with "IHD 7.4" so I guess the firmware is slightly older.
I agree that just turning the device off with the button on the back, gets to this boot up state. Done this many times over the last few weeks., but we are never getting electricity readings, only gas.
Havn't received an updated device yet.

Tony
Userlevel 7
Badge +3
It's now the 11th day since my SMETS2 meter installation, during which time I've only had the electricity data available. Unsurprisingly, this data is erroneous because my meters don't yet have my OVO Tariff information uploaded to them.

Nevertheless I've had a couple of goes at @tony1tf 's recommended IHD reset procedure on my Chameleon. It works as he described, and in my case it isn't actually necessary to unplug and replug the charger lead. Merely holding in the On/Off button was sufficient.

I still didn't get any gas readings, but for the record, my Chameleon comes up reporting the firmware as "IHD3 8.0", followed 3 seconds later by the GUID number of the unit. It would be interesting to know if this is what @tony1tf 's replacement unit says.
Userlevel 3
Rebooting my IHD only worked for a few days, then back to gas only. Several turn offs later never restored both readings. I am awaiting a replacement unit with updated firmware, which is supposed to fix the problem.

Tony
Userlevel 7
Badge +3
Hi @enterpryse I've been looking around the Forum to see if anyone else was having a similar problem whereby the IHD was picking up only one fuel.

I came across this Topic where @tony1tf says he's been "re-booting" his IHD as a work-around.

I only have electricity currently showing on my IHD; so I might give this a try myself if I have a moment spare tomorrow.

The Gas is still not working!Hi @enterpryse - have you sent the team a message so they can look into this?


Yes, indeed I have. No response yet after giving my details to them.

Thanks for your interest
Userlevel 6
Badge
The Gas is still not working!

Hi @enterpryse - have you sent the team a message so they can look into this?
Userlevel 7
Badge +3
Oh dear @enterpryse That's not good!

@Nancy_OVO is quite correct in saying that it takes quite a while for everything to be configured and operational after the actual installation day. I've written more on this in another Topic here.

However, there's clearly another problem occurring on your site. Once the Smart Meters are communicating with each other and DCC, there will only be the occasional drop-out, possibly last up to an hour.

You should keep notifying OVO of the issue, preferably by email to hello@ovoenergy.com so that you retain a dated copy of what you've written.

There are different models of communications link available for your Smart Meters, and they may or may not require an external aerial. I too live in a region with poor mobile phone signals, and I have an Electricity Smart Meter with a Toshiba Mesh-Network transmitter and a substantial external aerial. There are photos showing these on the other Topic I've just referred you to.

As I understand it, the actual link to the mobile phone network isn't within OVO's remit. Once the system has been correctly installed and configured, in my area (Devon) responsibility for external communications is in the hands of Telephonica.
Hi @enterpryse - it can take a while for signal to settle down, this doesn't necessarily mean the meters have been installed incorrectly. However, if you're concerned, feel free to drop the team on Facebook a message: m.me/ovoenergy
Be sure to include your account number, full name and DoB.


I had a second engineer visit about 10 days ago who got the electric side working again ( a pairing issue) and left with a promise that the gas was fixed and would come on line in the following week.

The Gas is still not working!
Userlevel 6
Badge
Hi @enterpryse - it can take a while for signal to settle down, this doesn't necessarily mean the meters have been installed incorrectly. However, if you're concerned, feel free to drop the team on Facebook a message: m.me/ovoenergy

Be sure to include your account number, full name and DoB.
Same problem here albeit not for as long.

Meters were installed around 14th Jan and were working! They stopped two days later.

I was told to wait up to 6 weeks for them to come alive but to also follow up the query in two weeks time if it was still 'broke'.

I'm wondering if the problem is OVO setting up the account with data provider (on the WAN side) and not a technical problem at all.

In any case it needs sorting as making the switch to SMETS2 is now leaving a bad taste in everyones mouths.
Further to my original message 23 June 2017 - Just to say my smart meters are STILL not able to communicate with OVO. Mobile phone coverage is good where I live so I don't understand why this is still a problem. More to the point I don't understand why OVO isn't doing something about it - even if it means starting a conversation/agreement with one of the network providers. This has been a problem for OVER A YEAR. Both meters are awkward to take reading from which was one reason I was happy to have smart meters installed originally. Please can this be sorted ASAP.
Userlevel 6
Badge
Hi @Tricia,

I've moved your comment over here where you should be able to find loads of information about smart meter maintenance.

If you need anything chasing up, feel free to drop us a message on Facebook or twitter with your account number, full name and DoB.

Nancy
A smart meter was installed 8 December 2017 - didn't work. Installer said it would be checked and problem resolved by following Monday. Didn't happen! Since then I have made numerous calls to OVO, with them telling me at first it would take 7-8 weeks because of backlog, then that an engineer would call me within a few days. My last call, a month ago, I was offered a credit of £10 and apologies for the delay and a promise of expediting the problem after explaining that as I am disabled and live alone I have to get someone to do me the favour of reading my meters. STILL NO RESPONSE! I have a two year contract, so what more can I do?
I moved to OVO on reading good reviews of their customer service! Ha!
Hey @mpjsols

I've moved your query over to our existing smart meter topic, to make it easier for others to find. It sounds like we may need to get an aerial installed to boost your smart meter signal.

So that we can look into this in more detail, please send us a PM on our Facebook page including your full name, account number and DoB.

Thanks,
Emily

Reply