Solved

My smart gas meter isn't communicating with OVO anymore - no readings - why?

  • 21 November 2017
  • 41 replies
  • 13849 views

Have been on Smart Gas and Electric meters for some time now but in the last month the Gas meter has failed to send any readings to OVO so at the weekend I did a manual read by pressing '9' on the Gas meter and sent these in. Anyone have any ideas why this would suddenly stop working? is there some magic sequence of buttons to press to get this working again? The smart display shows figures for Electric but nothing at all for Gas.

Updated on 12/07/2019
icon

Best answer by Mw2870 22 November 2017, 22:46

10/10 for effort going outside! It is miserable here!

My mistake, it is the WAN light which flashes on the Electricity meter.
On the Electricity and Gas meter you have to press any button and when you do there should be a solid "HAN" symbol on the LCD display. It may be flashing on one or both if there is a problem.

The gas meters do have a battery (supposed to last 10 years), but you would know if it had failed as you wouldn't have any gas at all. See here:
https://forum.ovoenergy.com/pay-monthly-21/smart-meter-help-35

Is the electricity meter in a different location from the Gas. Some people have reported connection problems when they are a distance apart.

Finally do you have an IHD (In Home Display) is that reporting any info from the Gas Meter?

In the meantime you can send in manual readings by pressing the "9" button and making a note of the kWh value.
View original

41 replies

Userlevel 5
Badge +2
Hi Simond,

The Electricity meter connects to a mobile phone network and sends the reading from both the Gas and Electricity meters.

Presumably the Electricity readings are still working?

Which lights are on all the time and which ones are flashing on the Gas meter?
Hi MW,

yes I understand Gas meter 'talks' to electric meter to send in figures and these are appearing correctly for electric but not gas.

Could be just coincidence but about a month ago I seem to remember ticking an option to send figures every hour so maybe the battery ran out?

Just had a quick look in the dark (it's outside in a box) and couldn't see any lights flashing.

Should there be?

Checking on my OVO account I see both new smart meters were installed in June 2015.
Userlevel 5
Badge +2
10/10 for effort going outside! It is miserable here!

My mistake, it is the WAN light which flashes on the Electricity meter.
On the Electricity and Gas meter you have to press any button and when you do there should be a solid "HAN" symbol on the LCD display. It may be flashing on one or both if there is a problem.

The gas meters do have a battery (supposed to last 10 years), but you would know if it had failed as you wouldn't have any gas at all. See here:
https://forum.ovoenergy.com/pay-monthly-21/smart-meter-help-35

Is the electricity meter in a different location from the Gas. Some people have reported connection problems when they are a distance apart.

Finally do you have an IHD (In Home Display) is that reporting any info from the Gas Meter?

In the meantime you can send in manual readings by pressing the "9" button and making a note of the kWh value.
yes the electric meter is flashing away in a cycle of 5 which I believe is correct and as previously mentioned figures are appearing at OVO so not a SIM connection problem

The electric meter lives in a box in the porch at the front of the house and the gas meter in another box on the side of the house maybe 10 metres away in a straight line but signal would have to go through 2 external walls and 2 internal walls.

If I take the IHD out by the gas meter it still shows a signal and I can view Electric history but nothing appears for gas on the IHD. When I press '9' on gas meter the display cycles through and DOES display HAN so maybe this is just an internal OVO billing problem?
Spoke with OVO support on Friday 24th November and explained the problem.

They'd not seen this problem before but looked at my usage figures for Gas to find that it was now showing figures for November up to the 19th. They couldn't explain why the figures for 20th - 23rd were missing.

They suggested turning on ½ hour readings which I agreed to and over the weekend Gas figures started appearing again in the IHD and now when I look at my ‘usage’ figures at Overenery.com it now displays as expected.

I can only guess that this was some sort of software glitch, will continue to monitor over the next week or two.
Userlevel 5
Badge +2
Thanks for posting an update! Useful to know incase anyone else has the problem.
Userlevel 3
I'm starting to see this issue myself, and the meters have only been in a few days. I'm seeing breaks in the graphs on the ovo site, some for just a few minutes, others for a few hours. The IHD is connected fine and is showing readings at all times, I've also connected it to my Wifi at home to get realtime readings, but this seems to just be hit&miss...
I have had smart meters fitted for about two months. My account shows automated readings from my electric meter but the gas seems to still want values entered manually. My display seems to indicate both meters are working and sending data back.
why does it appear on my account that my gas meter is not sending data
try calling OVO support, they are very helpful..
I just posted about this before reading your topic.

My electric meter works okay-ish for sending readings. Gas hasn't sent an update for 111 days now.

The meters are side by side on the side of the house, in plastic boxes two feet apart. The IHD shows some data for Electric, but nothing for gas.

As for OVO being useful to sort this out? Well, they haven't been for me. The installation was two years ago, and it's never really worked properly for Gas. I let it slide as it was managing a read one time every week or two, which was good enough, but 111 days is not on.

When it was put in, they left it all in a not-working state, and I had to take more days off work for them to come and fit a second gas meter, which has been as unreliable as the first.

It also annoys me that the website says "You haven't given meter reads in a while" , er, no. Your tech doesn't work properly.
That's not good, @harpingon - I can see why you're frustrated!

Send us a PM on Facebook with your full name, DoB and account number so we can look into this for you. We can figure out what's wrong with the gas meter and look into ways we can fix it.

Thanks,
Emma
This has been happening to me for the past couple of months or so. I have contacted Customer Support on numerous occasions only to be told on Tuesday that It not possible to fix and if I want readings then do it manually. The reason I got a smart meter is because of all the hype and being offered one from OVO and it suited me as I am 75 years old and to get gas readings I have to lay on the floor because of the location of the smart meter. I have been sen a relay but that does not change anything the distance between the meters is about one metre. When the meter was installed the engineer had a lot of trouble getting the gas meter to work ever since it has been very intermittent. I have been on the Resolver website and their advice is to contact ofgem but I thought I would contact the Managing Director of OVO first. Mysteriously I then received an email informing me to join this Forum. It seems that Customer Service do not have an answer. Can anyone help please please
This has been happening to me for the past couple of months or so. I have contacted Customer Support on numerous occasions only to be told on Tuesday that It not possible to fix and if I want readings then do it manually. The reason I got a smart meter is because of all the hype and being offered one from OVO and it suited me as I am 75 years old and to get gas readings I have to lay on the floor because of the location of the smart meter. I have been sen a relay but that does not change anything the distance between the meters is about one metre. When the meter was installed the engineer had a lot of trouble getting the gas meter to work ever since it has been very intermittent. I have been on the Resolver website and their advice is to contact ofgem but I thought I would contact the Managing Director of OVO first. Mysteriously I then received an email informing me to join this Forum. It seems that Customer Service do not have an answer. Can anyone help please please

One of the many frustrating things about this is, when you contact OVO and report this problem, you'll be told that they've "never heard of this problem before", which frustrates me no end, as it's clearly a blatant lie.

I'll keep posting as and when I do/do not get this resolved.
Userlevel 5
Badge +2
If you drop the Social team a message as Emma has advised @harpingon, they will be more than happy to help you with this.

Lucy
After 4 months my smart meter has stopped sending meter readings to OVO who have asked me to manually send them
Not the easiest to read the meters- old ones were far easier

Sent meter readings and am still waiting for my bill. Should it take over 19 days!!
After 4 months my smart meter has stopped sending meter readings to OVO who have asked me to manually send them
Not the easiest to read the meters- old ones were far easier

Sent meter readings and am still waiting for my bill. Should it take over 19 days!!


Hey @Cbartleman428

I've moved your query over to an existing topic, so it's easier for others to find.

As mentioned in Tim's 'Best Answer' at the top, there's a number of reasons why the smart meters could have communication issues.

However, in this case it's a little odd that they would stop sending readings after 4 months - and I'd like to look into this for you. Please send us a PM on Facebook with your full name, DoB and account number (or full address).

Cheers,
Emily
Sorry I do not have a Facebook account
In that case, @Cbartleman428 I'd recommend emailing the Care team at hello@ovoenergy.com.


Emma
I am so disappointed with the smart meter. I'm being asked to provide readings but I don't know how to convert the numbers. Do I miss off the fist digit provided and remove the decimal point. Why are there no instructions? Just telling me to press 9 on my smart meter does not help and why am I having to give readings anyway. I also didn't realize that we lose previous years readings from our website account with ovo so now I can't compare usage. Am I missing something or has the whole conversion been a complete and utter waste of time. Annoyed.
I recently had a smart meter fitted for gas and electric and for some reason my gas is being estimated. When I log on to my account a pop-up states "We're not receiving your readings." But when I look at my gas usage I can see it is being recoreded accurately each day. If my daily readings as being recorded then why am I getting a message to state otherwise and my usage is being estimated?

I also asked the same question via the email contact address but I've not had a response beyond the 48hr response period.
Userlevel 6
Badge
Hi @Anders - I've moved your topic over here where other user have been discussing similar issued. You should be able to find some helpful information.

Just to check a couple of things:
- How long have the meters been installed for? If it's less than 6 weeks, your account may not be updated yet.
- What's phone signal like by your electricity meter?
- Can you see if the WAN and HAN lights on the gas and electricity meters are flashing or solid?

If it turns out you do need to provide readings manually, you don't need to convert them at all. Don't input anything after the decimal point. On a smart meter, your electricity meter with have a 7 digit reading, but your online account will only allow 5. In that case, omit the first two 0's. Your gas reading should have 5 digits and there should be 5 on your online account.

@veato - I've moved your post here too. Check our Matt's "Best Answer" at the top for some tips on checking if your meters are communicating with us.

Thanks
I had smart gas and electric meters installed by OVO over a year ago. Unfortunately the gas meter stopped communicating with the electricity meter within a few months and despite many attempts through Customer Service to try to fix it I am now reduced to periodically going outside to take manual meter readings from the “smart” meter. I’m in my mid-fifties, have some mobility issues and our gas meter is at ground level so getting down to it is tricky, (especially as they fitted it with the screen facing the side of the box not facing up the way where it would have been easier to read). I live in Scotland and going outside especially in Winter to do this is no fun. The last communication I had from OVO basically said - too bad, live with it you’re not a priority for getting the meter replaced or even have someone come out to inspect and test it. This was despite their Customer Service previously having confirmed the fault and promising me I was on the list for a replacement. My experience with OVO has been soured as a result and I’m looking forward to switching. It seems like they rushed to get everyone into Smart Meters but really didn’t have the resources in place to support what seems like a technological solution still in its infancy. Anyone had similar experiences?
Userlevel 6
Badge
Hey @Dodos - I've moved your post over here where users have been discussing similar issues. There's quite a lot of info about similar scenarios above.

Depending on the distance between you gas and electricity meter, we may be able to fit a relay device to strengthen the signal between the two. We'd just need to know:

- How far apart are the two meters?
- Are they on different floors of the house?
- Are there any thick walls between them?
- Are either of them in boxed (if so, are they metal, plastic etc)?

Hope this helps!
Dear Nancy_OVO,

I’ve been through all that process of trying out booster relays with Jon from the OVO Tech team. In fact he sent two separate relays just to be sure and neither fixed the problem. This is partly what causes me great frustration with OVO. My case history is well documented in the Customer Service case software that the team uses , but anytime someone new tries to help they fail to read the case history and ask me to repeat things I’ve already been through previously. As an experienced electrical engineer I understand the technology, believe me. However, what I don’t understand is the poor customer service effort in resolving the issue.
Userlevel 2
Sorry to hear about the issues you've had with your gas smart meter @Dodos

If you've gone through all the checks with our Customer Service team and had 2 relays fitted, the likelihood is that we won't be able to communicate with your gas smart meter and get regular readings. If you struggle to read your gas meter, then we can add you onto our Priority Services Register so an engineer can take regular meter readings for you. You can sign up here: https://www.ovoenergy.com/help/priority-services-register

If there's anything else you want us to look into, you can always message our Facebook team: https://www.facebook.com/ovoenergy/

Reply