Solved

I've lost my off-peak electricity since smart meter installation

  • 26 September 2017
  • 4 replies
  • 3447 views

Hi,

I had a dual rate Smart Meter installed a couple of months ago, and shortly after noticed that I wasn't being billed for the off-peak electricity any more. I phoned up and spoke to someone who promised it would be looked into and resolved. Thought no more about it until the weather turned colder and I put the storage heaters on. Come the following morning they hadn't charged up, and neither had the hot water (which I don't usually switch on but have since found it's not working either). None of the switches on the board have tripped, and the heaters were working last year, so it must be a case of Ovo not sending a signal to switch to the night rate (or however it works!)

I've had a 45 minute phonecall with Ovo, where I was told that it would be upto 10 working days until my off-peak electricity was restored! Not good enough, so after further discussion I was promised it would be monitored overnight and someone would email me in the morning. This was over a week ago and I've heard nothing, and I still have no off-peak.

I've sent emails, and I've waited on the phone for 20 minutes without getting through. What's the next step to escalate this as a matter of urgency? If it wasn't for the fact that I can't switch energy suppliers due to a clause in the tenancy agreement, I'd have switched from Ovo long ago as I've found them totally incompetent on more than one occasion!
icon

Best answer by stateofit 14 October 2017, 13:21

It sounds like the smart meter was the wrong type, there are smart meters that support storage heaters and dual rates, but they must have fitted the single rate type...

It does take several weeks to update a meter swap, but it should settle down after that, and I'd think about requesting a smart meter that covers dual rates and the extra terminal ("110"?), it will still be free, and so worth it imho...
View original

4 replies

Userlevel 5
Badge +2
Hi,

I had a dual rate Smart Meter installed a couple of months ago, and shortly after noticed that I wasn't being billed for the off-peak electricity any more. I phoned up and spoke to someone who promised it would be looked into and resolved. Thought no more about it until the weather turned colder and I put the storage heaters on. Come the following morning they hadn't charged up, and neither had the hot water (which I don't usually switch on but have since found it's not working either). None of the switches on the board have tripped, and the heaters were working last year, so it must be a case of Ovo not sending a signal to switch to the night rate (or however it works!)

I've had a 45 minute phonecall with Ovo, where I was told that it would be upto 10 working days until my off-peak electricity was restored! Not good enough, so after further discussion I was promised it would be monitored overnight and someone would email me in the morning. This was over a week ago and I've heard nothing, and I still have no off-peak.

I've sent emails, and I've waited on the phone for 20 minutes without getting through. What's the next step to escalate this as a matter of urgency? If it wasn't for the fact that I can't switch energy suppliers due to a clause in the tenancy agreement, I'd have switched from Ovo long ago as I've found them totally incompetent on more than one occasion!


Hey pxcollin,

I’m so sorry that we missed this message. Has this now been resolved for you? If you would still like our help with this, please drop me a private message with your name, DoB and OVO account number.

Have any other users experienced anything similar?

Lucy
Hi Lucy,

My issue has been partially resolved - after a couple more phone calls I made an emergency appointment to get an old meter fitted to replace the smart meter. So at least I’ve got heating and hot water now.

The account is still showing that I’ve got a smart meter, and the estimates are wildly over what they should be. I phoned up one more time to give proper readings, but billing has been frozen on the account now until it is properly resolved. Which takes 6 weeks apparently!!! I doubt very much if anyone will contact me or resolve anything though! I think I’ll just cancel the Direct Debit, that might get a bit of attention 😉
Userlevel 3
Badge +3
It sounds like the smart meter was the wrong type, there are smart meters that support storage heaters and dual rates, but they must have fitted the single rate type...

It does take several weeks to update a meter swap, but it should settle down after that, and I'd think about requesting a smart meter that covers dual rates and the extra terminal ("110"?), it will still be free, and so worth it imho...
I find it quite unbelievable that the wrong meter was fitted, when I made it perfectly clear I had storage heaters and dual rate. In fact for the first booking I made, the engineer turned up without any meters at all and wasted everyone’s time!

I’ll leave things as they are thanks, I can’t bear the pain of having to deal with OVO again!

Reply