Solved

Login error: 'No identifiers.paym in session' on MyOVO - what does this mean?

  • 23 October 2019
  • 4 replies
  • 751 views

When I try and login to my account I get 'No identifiers.paym in session. Please try again later.' Can someone please advise?

icon

Best answer by paul_g 23 October 2019, 22:35

Had exactly the same problem! Reading back through this forum the advice is to use your OVO ID which was at the top of the email I had to remind me about meter readings. Its probably elsewhere on emails as well! I don’t think email addresses work any more for some reason! The password still worked OK. Good luck! Paul

 

This is usually because the email is present across a few accounts and the most recent one hasn't fully joined OVO yet….

 

Use your OVO ID as the username instead! 

View original

4 replies

Had exactly the same problem! Reading back through this forum the advice is to use your OVO ID which was at the top of the email I had to remind me about meter readings. Its probably elsewhere on emails as well! I don’t think email addresses work any more for some reason! The password still worked OK. Good luck! Paul

 

This is usually because the email is present across a few accounts and the most recent one hasn't fully joined OVO yet….

 

Use your OVO ID as the username instead! 

Thanks Paul_g, prior to seeing your response I thought I’d try the ID instead of email address and yes that has worked. Thanks for your response though :-)

OVO portal down with with no explanation from OVO. When will it be back up?

Userlevel 6

Are you seeing the error message mentioned above, @Favourz? If you are, follow the advice in the best answer for more help. 

Reply