Solved

Why is my SMETS2 gas meter not sending readings?



Show first post

101 replies

Hi - I had my smart meters fitted in April and all worked fine, however since 9th June the electric meter has stopped sending daily readings.
my June electric bill was estimated yet my gas meter was sent and shows on the bill as smart read
any ideas?
Userlevel 6
I've moved you post here, @AndyA, please check out @Nancy_OVO's best answer for more info and pop our team a message for any further assistance.
Userlevel 7
Badge +5
Hi @AndyA I'm just jumping in here because the "best answer" at the top of this Topic doesn't answer your question. @Amy_OVO wouldn't realise this because it's at a level of technicality greater than we'd expect of a Moderator! (Apologies Amy!)

Please note what I've written to other Forum Members in the last 4 days here.

We need your Forum Profile filled out please, because that's where we first look for the main background details.

Then please post here anything more about what else happened on 8-9th June.

What other grid-connected devices do you have?
PV panels?
EV charger?

Thanks.
Userlevel 7
Badge +5
Thanks @PeterR1947

And I like the grommets around your mains incomer. That's where my spiders get it.

I think I'll make myself a flexible grommet on my 3D printer 🙂
Userlevel 7
Badge +5
Eh? As I posted this reply above, the pretty picture of @PeterR1947 's Meter box disappeared from this Topic. Where's it gone?
Userlevel 6
Badge +1
@Transparent it's on page 1 🙂
Userlevel 6
Badge +1
Thanks @PeterR1947


And I like the grommets around your mains incomer. That's where my spiders get it.

I think I'll make myself a flexible grommet on my 3D printer 🙂


The spiders get in mine from the hole into the garage, those long legged really thin ones that vibrate on their webs
Hi @Transparent - profile completed as request.
cant recall anything specific changing on 9th June which would have an effect - we generally have a good mobile signal here.
I don’t have any PVs or an EV.
Any suggestions as to what to check on my meters etc
Userlevel 7
Badge +5
Thanks @AndyA

So you're the SMETS2 Central Territory, operated by Telefonica. I'd be very surprised the GSM signal strength had anything to do with this. After all, your Communications Hub is still happily sending gas readings to DCC on demand!

Just have a look at the flashing indicator graphics I posted here on this other Topic, and confirm which LEDs on your Comms Hub are flashing at what speed. In Worcestershire, I expect you will have no flash at all on the Mesh LED.

Fortuitously, my (second) SMETS2 electricity meter has also stopped sending data during the last three weeks. So I'm now in a much better position to send fault reports back to OVO myself.

I doubt there's going to be anything you can do, and my guess is that OVO will need to download new firmware into our meter(s) and Comms Hub. But this won't happen for a while because any such software upgrade needs verifying with Aclara, Toshiba and DCC before they will be sent the key to permit its release.

As you work in IT, you might like to read this article from 2016 about SMETS2 security by Dr Ian Levy of GCHQ.
Had SMET2 smart meters installed last Friday. They are really inaccurate and do not make sense at all.

For example, my hourly cost never goes above £0.50/ hour (and that is only if the washing machine is on and I boil the kettle, so never for the full hour). Usually, it £0.10-£0.20 when I am in, and £0.02ish when I am away/ at night.

Daily spend exceeds £20.

First of all, that doesn't add up based on my hourly usage.

Secondly, my monthly bill is usually around £60, at most, it is estimated by OVO to be £90.

The smart meter is putting my monthly bill around £600.

So:

Will OVO charge me the £600?

Any idea why the smart meters are not adding up close to what they should be?

Is this normal?

Any suggestions as to what to do? (I have contacted OVO already, and waiting for a reply).
Userlevel 6
Any idea why the smart meters are not adding up close to what they should be?

Is this normal?


Hi @crelding - I've moved your post onto this discussion about SMETS2 meters. It sounds like you're referring to your IHD (in-home display). If so, can you upload a photo of it onto this thread so we can have a closer look?
My electric readings ceased being sent to OVO on 12 July. Can anyone say that they have a SMETS2 system (with IHD3) working and reporting faultlessly with or without solar panels? Everyone in the forum appears to have problems. I can see the readings manually on the meter but there is very little SMART about it!

Andy
Userlevel 6
I've moved your post here, @andyt63, the above info may be of some use.

@Transparent can you offer some insight here?

Cheers!
Userlevel 7
Badge +5
Yes. Hi @andyt63. I've just answered this here on another topic a few minutes ago.

Unfortunately, when I went to grab the correct link to post here for you, the Forum software threw a wobbly and deposited my answer into the SPAM Bin! So we'll have to wait until the morning when one of the Moderators can retrieve it for us!

@Nancy_OVO or @Amy_OVO please 🤗
Userlevel 6
Hey @Transparent - I just had a look in the trash, spam and reported folders and I can't see it. Did the web page maybe time out and the response not post?

Sending email now.

Thanks.

Userlevel 7
Badge +5
Apologies @andyt63 that Post I referred to you was viciously devoured by a dragon that inhabits the anti-Spam filter. 👹
@Nancy_OVO has gone off to find George to deal with it!

The link takes you to the correct Topic, but you can't see what I wrote there!

Yes, I do now have a fully-functional SMETS2 installation with all three major faults fixed.

I've re-written the message from memory, and you can read it by clicking here.
Hi, firstly I’m sorry to just jump in here on an existing thread but I really need some help that I believe is relevant to this topic.

Ive had both my gas and electricity meters replaced to new SMETS2 Smart Meters around 3 months ago. Both have been reading correctly and sending correct usage information to OVO and I have been able to see daily readings online and via the App.

My IHD has been a total headache from the offset and massively incorrect since day one. It has been showing me ludicrous prices for my electricity usage each day which I believe is down to tariff settings within the IHD that OVO have not even attempted to resolve for me over the last 3 months, I’m sure I’m not the only one with this problem from looking through the forum, but that’s not why I’m here now.

8 days ago my SMETS2 electricity meter had stopped sending any readings to both my IHD and to OVO. I can see no readings online or via the App. I have tried to contact OVO this evening and I appear to have IDENTICAL responses as others have had for a similar issue and have been told I will be contacted within 10 days about this.... not feeling too hopefull after reading other people’s problems and unsuccessful outcomes.

Does anybody know know what the actual problem is, if it can and will be resolved?

I also want to know if people think I should now be considering changing my supplier and leaving OVO completely as my contract is nearly completed.

What are are my options for switching suppliers now I have a SMETS2 meters although my electricity meter seems to be faulty and my IHD is also complete rubbish, do other suppliers give me a new IHD?

Pease please I need help here I hope someone can help me see the light!!!
Userlevel 6
I'm sorry to hear that @TomOTron5000. It sounds like it might be a known issue they're working on a fix for.
Userlevel 6

Updated on 21/05/21 by Jess_OVO

 

Sorry to hear you’re having some issues with your new S2 meters. If you’ve just had these installed it’s worth remembering that it can take up to 6 weeks for your account to be updated and for you to see your usage data on your online account or OVO app (download for Android or iOS).

 

More than 6 weeks since your install and having communication trouble? Carry out a smart meter health check (by clicking on your meter type below) and contact our Support Team with the results:

‘Secure’ S1 smart meter health check

Aclara/Flonidan S2 smart meter health check
 

If you are seeing usage data on your online account but not on your In Home Display (IHD) check the IHD guides below for more advice:


S2 Chameleon IHD guide

S1 Chameleon IHD guide

Pipit IHD guide

 

OVO member but not got a smart meter yet? - Book today!

Interested but not yet an OVO member? - Check out our plans!

 

Has anybody had any successful fixes of these problems recently?
Im still not getting any Gas readings.

Customer services have now said I need an engineer visit to commission the gas meter!.

Ive been told there are no current slots and hopefully some will become available in September. Crazy , why I was left without the gas meter commissioned I don't know. It would also be helpful if we could do the commissioning ourselves. Im sure its just going to be a few button presses on the meters and comms hub to connect the gas meter up.
I actually cannot understand why we are having these problems. I know of other people (friends and relatives) that are with different providers but have identical SMETS2 meters and THE SAME Chameleon IHD as us and have never hadn’t one problem! Their readings are accurate and they’re IHD always has shown the correct usage and pricing. How is OVO even supposed to get readings from my meter now and bill me correctly? I tried to contact OVO last week and give them my current electricity reading, I was told Thankyou that’s now been logged on our system... many days later it is still showing my last smart read from weeks ago.
Im going to leave it another 7 days and then I’m off and moving provider. I’m going to literally now apply to have my £700 of credit refunded and jumping ship, this company seems to be on a downhill spiral and I for one don’t think I want to be part of it any more
Userlevel 7
Badge +5
Hi @Cward - Have you got a working gas meter yet?
Is it SMETS2?

Fortuitously, my SMETS2 gas meter still isn't sending data which OVO can use. So I'm gradually learning a bit more about what happens in the background as meters get commissioned.

My Installation Date was 11th March, and I reported the non-operational gas functionality on 16th March and again on 13th May.

Have you directly contacted Customer Services, or did you just post here on the Forum?
Userlevel 7
Badge +5
Hmm, @ScoobyDoo - I'm not convinced you'll need another site visit. OVO's SMETS2 Team successfully reconnected to my gas meter remotely and got it to receive a software update despite their system suggesting that there was no data being sent between the meter and the Comms Hub.

I'm becoming increasingly aware that sending engineers to site to exchange meters is to be avoided if at all possible. It simply introduces yet another commissioning cycle, trying to create harmony between bits of equipment which may or may not succeed.

Reply