Solved

Smart meter not communicating - how long will I be waiting for a fix?


Has anyone else had issues where their new smart meters have been installed but not communicating at all, nothing being shown on display?
In contact with OVO (4days ago) they confirmed it was a meter issue and would be in contact, still waiting for the call, and means another day staying in for the engineer, get a grip OVO.
icon

Best answer by Nancy_OVO 20 March 2019, 18:21

Updated on 19/10/20: See this topic to confirm how to diagnose communication issues for the ‘Secure’ Liberty SMETS1 smart meter. This topic outlines everything you need to confirm signal issues with an Aclara or Honeywell/Elster (SMETS2) smart meter. 

If you’ve confirmed one or both of your smart meters aren’t able to communicate with OVO remotely for any of the reasons outlined in the meter checks (above), please reach out to our Support team, who can arrange the appropriate action. That might be a remote fix such as a firmware upgrade, or we might need to send an engineer to replace the meter or fit an aerial. Time frames for engineer visits do vary but the agent can confirm the latest ETA with you directly. 

 

View original

32 replies

Userlevel 7

Yes as mentioned I don’t think it’s necessarily that there’s low coverage or high demand. 

 

Given how long you’ve waited, @ChrisNJones, it’s also unlikely due to a rotation system, whereby the non-emergency engineer coverage hasn’t got to your region yet. 

 

I’m sure there’s a good reason, but I’d recommend checking to see what that is. Message the team on web chat today (average wait to get through is 2.5 minutes today), ask them if the only option is to be added to a list and wait, or if this can be raised to the ‘Second line’ team to check what remote options there are (there might be something new since the diagnosis). Then come back to confirm if possible. Click here and scroll to the bottom. 

Userlevel 7
Badge +2

I can’t believe that OVO would have difficulty in sending a Meter Engineer to a site in Witney!

It’s neither in the depths of rural countryside, nor within a city that has massive population density.

I live in Witney, Oxfordshire. 

Userlevel 7
Badge +2

@ChrisNJones- please complete your Forum Profile page. The geographical area where you live might be an issue in this case.

Thanks.

Userlevel 7

Thanks for posting, @ChrisNJones 

 

It sounds like you’ve done everything possible to work out yourself what the issue is and what is needed. Now we need to do the same and get you an engineer. 

 

I won’t be able to confirm time frames, as this varies from week to week and from region to region. Sadly I have heard from other customers who are waiting to have a visit like you, so I don’t think you’re completely alone in this. Can anyone in this topic share the latest so Chris knows a bit more about what to expect @chris.fordy @KevinT @Mac @pravp12 @rayrickard @Hongkongandy @mchi8av2 @NoelR @Neilupnorth @IaninYork  ? 

My smart meter was installed in 2019 but at the beginning of 2020 realised that whilst my gas usage was based on actual readings (so nothing wrong with communication to Ovo) , my electric usage was still being estimated. I then discovered that there was nothing on the display for the electric meter and I was not able to take any manual readings. After several conversations with Customer Services, and the completion of 2 checklists, it was finally acknowledged that there was a fault with the meter and that they would need to send an engineer. That was at the end of February and of course Covid has intervened and I am still awaiting an engineer. I realise the home visits have been an issue during Covid but other services seem to have adapted, and there is nothing legal that prevents home visits as long as appropriate precautions have been taken. I would be interested to learn if other customers have received visits from Ovo engineers or am I just being fobbed off by Customer Services..

 

Userlevel 7
Badge +2

Hi @IaninYork and welcome to the Forum! :relaxed:

Using my extensive powers of perception, I am deducing that it’s possible you live in the City of York. I’m also going to assume that your Smart Meters were fitted by the previous Energy Supplier before 16th March 2019. So if OVO was able to adopt them, the electricity meter is probably made by Secure.

If this is so, then you have SMETS1 meters which communicate with OVO across a proprietary wide area network, as opposed to the newer National Smart Meter Network.

At some stage during 2020 all SMETS1 meters will be migrated to the newer system and be upgraded to full SMETS2 functionality.

Whilst you follow @Nancy_OVO ‘s advice to make direct contact with OVO via Facebook  I suggest you also start taking manual readings and email those at the same time each month.

If you provide no manual readings, the Billing Computer will estimate your usage on the high side and request that you increase your Direct Debit.

Please ask here if you need any clarification. But since we’re fellow customers, like yourself, we obviously can’t answer specific questions about your account.

Userlevel 6

Hi @IaninYork,

I’ve moved your post over here. Sounds like you might have the issue mentioned in the first post. Check out my ‘best answer’ for help with this.

Cheers

I switched to OVO last year, making the first payment in October 2019. OVO used my smart meters (fitted by previous supplier) for the reading in November 2019(appears as ‘smart read’ in the meter reading history). After that I ignored the reminders to send readings. I now see that there were no readings taken in Dec 2019 and Jan 2020 and an estimated reading has been used for Feb 2020.

Why?

Userlevel 2

Hi @Transparent  Yes OVO asked about the LED colour and frequency.  Thanks, I’ll try to get a more technical response.

Userlevel 7
Badge +2

Hmm… so it thinks all is OK and that it has communication with the Wide Area Network operated by Arqiva (left indicator, green, slow-flash).

Did OVO ask you that question?

You could message the team on webchat via the Help Centre.

You can then ask a more technical question such as

  •  Are you receiving acknowledgements from my Comms Hub in response to Retrieve Import Daily Log commands?
  • Am I in a location where Arqiva have lost communication with their masts?
  • Are you able to do a Comms Hub Status Update?
Userlevel 2

Hi

Both leds flash green at the same time every 5 seconds.

Thanks,

Neil

Userlevel 7
Badge +2

Hi @Neilupnorth Does your Communications Hub look like this?

What colour are the 2 led indicators and what patterns are they flashing?

Userlevel 2

After 6 months of working perfectly my SMETS2 meter stopped sending readings on the 31st Jan, after a meter health check(Just answering lots of questions) I am told OVO will monitor it for 3 months as it might start working again! I get the feeling I have just been fobbed off.

Userlevel 7
Badge +2

Hi @NoelR It’s tricky for us on the Forum to respond in much detail without knowing where you are located. Could you please complete your Forum Profile?

I had SMETS2 meters installed on 11th March 2019 and had several bouts of non-communication and two meter exchanges. I wasn’t concerned about this, and ended up having useful discussions with OVO’s internal SMETS2 technical staff.

They used my site for test-code updates, with my agreement. These mostly worked. But when one fails it requires an on-site visit to resolve the issue again.

Even when there’s a known problem and a code-fix is devised, there’s still a lot of work which goes on before the fix gets propagated to customer sites. Remember that the meter manufacturers are also involved and they can coordinate between different Energy Suppliers who are working on similar problems.

Ideally the code-fixes should be distributed to the meters by the manufacturer. This achieves uniformity across the installed base.

 

Userlevel 1

Another Update: Apparently they know what the problem is, they just don’t know when an engineer will be available to fix it ! I would ask the question why they don’t have a schedule for engineers being in the area, but I guess they’re not measured on fixing meters just installing them.

Userlevel 1

Update: I got a response to my Facebook message.

Thanks for the details, Noel. I'm afraid there is no time frame I can offer, I am really sorry this is taking so long, you're still on the revisit list, as soon as an appointment is available we'll be in touch. Thanks for your patience, Amy

I’m thinking of having a birthday party for my ‘dump’ Electric meter on March 22nd this year. The least I can do.
 

Noel

Userlevel 1

My electric meter (the new type) was installed in March 2019 and hasn't worked since March 21st 2019. At first I was as told it takes time to start sending readings (even though it had done so for a week and the gas meter is working fine). Then I was told they would add me to their engineer list. Having waited 6 months I was then told it was a known problem and to wait.

This was the reply I got in September.

Thank you for taking the time to email us today, the issues surrounding your meter are quite common with the new version of the Smart meters, and we are working to resolve them as soon as possible, but unfortunately there isn't currently a timeframe for this.

I’ve messaged you today via Facebook to ‘chase’ why I’ve not heard from you in 4 months and why it’s still not fixed.

Noel.

Userlevel 6

It sounds like you were added to our engineer revisit list, @mchi8av2, so an engineer would contact you as soon as an appointment becomes available.

As you’ve been waiting 7 months, it’s safe to say this needs to be chased up. Send us a message on FacebookTwitter or webchat via the Help Centre.

Hello,

 

I raised an issue about my smart electric meter not communicating with the ihd and not sending any readings.

The issue was raised in July 2019, 7 months ago and there is still no resolution. After a few to and fro conversations with a customer service representative, it was determined that the electric meter was faulty and would have to be replaced.

May i know how long will I have to wait for to get a fix. I would have thought 7 months is a long time to wait for a resolution.

Regards,

Anshul

 

 

Userlevel 6

It sounds like there’s intermittent communication with us and the meter, @Hongkongandy. The team will need to do a few checks to determine the issue and we can then look at a fix to resolve this. You can get in touch through Facebook or Twitter or webchat via the Help Centre.

Have OVO got an issue with reading smart meters , mine is down again.

Last time was 2 half months, been up for month and now down again.

how can you track your usage with no information on the APP.

Userlevel 6
i would like to complain I had a smart metre fitted end of March to make things easier now I’m been told it’s not sending readings I sent an email for someone to come and look at it but have not had any response yet I really need to sort this out as i would also like to calculate any refund please respond promtly


Sorry to hear this, @Mac. Take a look at Nancy's best answer for more help with this.

Hi all, I've had a smart meter installed on 24th April. It's not been taking readings on gas and electricity together since. First it was sending electirc readings but not gas, and now sending gas but not electric.
The My OVO app doesn't allow me to put readings in cos it says I have a smart meters.
Are they ever going to work properly and how do I submit readings if My OVO won't let me.
Thanks for any advice in advance.


It sounds like your meter isn't communicating with us. @pravp12, we'll need to do a smart meter health check to determine the issue. Take a look at Nancy's best answer for more info.

my smart meter stopped sending meter readings to ovo on the 14th may.
the home display has also stopped displaying anything.
says it is waiting for info from meter.
what can I do?
emailed details and photo to ovo.


If you've spoken to the team about this, then they should get back to you within 48 hours about this!
my smart meter stopped sending meter readings to ovo on the 14th may.
the home display has also stopped displaying anything.
says it is waiting for info from meter.
what can I do?
emailed details and photo to ovo.
Hi all, I've had a smart meter installed on 24th April. It's not been taking readings on gas and electricity together since. First it was sending electirc readings but not gas, and now sending gas but not electric.
The My OVO app doesn't allow me to put readings in cos it says I have a smart meters.
Are they ever going to work properly and how do I submit readings if My OVO won't let me.
Thanks for any advice in advance.

Reply