Solved

My Chameleon IHD is making a beeping noise - how can I stop this?

  • 10 May 2018
  • 4 replies
  • 2489 views

I had the smart meter installed a week back. The IHD has started beeping in the late evening two nights in a row now and I can’t turn the beeping off?

I thought it may be that I was above some budget so I set that to a higher amount on the IHD but to no avail. Anyone got any clues?

Jimmy

icon

Best answer by Anonymous 14 May 2018, 13:32

Updated on 03/09/21 by Jess_OVO

 

Thanks for getting in touch - great to hear about your new smart meters!

 

Strange to hear about the annoying beeping you’re getting on your  Chameleon In-Home Display (IHD). As you’ve already guessed the beep could indicate that you’ve exceeded the daily budget that’s been set on the device.  It might be worth keeping an eye on the usage pages of your online account or OVO app (download for Android or iOS) which can help in working out a realistic budget to set.

 

You can adjust the budget higher or alternatively switch off the sounds on your IHD. To do this you'll need to press the OK button on the device to access the main menu. Here you'll have an account information section (including your meter balance, tariff and standing charge) - the second section 'Adjust settings' is the one you'll need. Here you have two options - set a budget and key tones (off/on) - this will give you the option to turn the sound off. 

 

It might also be worth checking that the device is kept plugged in at all times as the device may beep when it’s battery is low.

 

The advice above relates to our latest SMETS 2 Chameleon IHDs. If you have a Secure smart meter and Chameleon IHD, see this Chameleon IHD guide, or this Pipit IHD guide

 

OVO member but not got a smart meter yet? - Book today!

 

Interested but not yet an OVO member? - Check out our plans!

 

View original

4 replies

Updated on 03/09/21 by Jess_OVO

 

Thanks for getting in touch - great to hear about your new smart meters!

 

Strange to hear about the annoying beeping you’re getting on your  Chameleon In-Home Display (IHD). As you’ve already guessed the beep could indicate that you’ve exceeded the daily budget that’s been set on the device.  It might be worth keeping an eye on the usage pages of your online account or OVO app (download for Android or iOS) which can help in working out a realistic budget to set.

 

You can adjust the budget higher or alternatively switch off the sounds on your IHD. To do this you'll need to press the OK button on the device to access the main menu. Here you'll have an account information section (including your meter balance, tariff and standing charge) - the second section 'Adjust settings' is the one you'll need. Here you have two options - set a budget and key tones (off/on) - this will give you the option to turn the sound off. 

 

It might also be worth checking that the device is kept plugged in at all times as the device may beep when it’s battery is low.

 

The advice above relates to our latest SMETS 2 Chameleon IHDs. If you have a Secure smart meter and Chameleon IHD, see this Chameleon IHD guide, or this Pipit IHD guide

 

OVO member but not got a smart meter yet? - Book today!

 

Interested but not yet an OVO member? - Check out our plans!

 

Thanks for the reply. That did not solve the issue as I tried that and it did indeed switch off the beeping when I was pressing the keys. However, the IHD was beeping when no keys were being pressed.

Since the issue occurred in the evening I investigated adjusting the budget on the IHD again. It turns out I only adjusted the budget for the electricity consumption. I also needed to adjust the budget for the gas consumption. It was not obvious how to adjust the gas budget as the ok-menu for budget only gave the option for electric. It turned out that if I select Gas only on the electric-gas button before going into the menu system then I could set the gas budget.

Anyway, setting both budgets to higher thresholds seemed to have solved the problem.
My IHP makes a beeping noise and keeps flicking through the menu as if it's being touched. Not moved it touched it since installation a few weeks a go and now just randomly beeps at us. When I try to navigate through the menu to stop it, it's not always responsive and sometimes doesnt recognise that I'm pushing a button.

Ivery unplugged it and moved it location as I thought the sun could be hitting it too much throughout the day but still isn't functioning properly.

Userlevel 6
We had a similar query about this, @Skidarmy, take a look at the best answer for more advice! 🙂

Reply