Solved

Why has my hot water stopped working since I had the smart meters installed?

  • 3 June 2018
  • 3 replies
  • 1992 views

Hi,

Had a smart meter installed on Friday and the hot water hasn't worked properly ever since. Just not getting hot at all and the pressure seems low too.

Internet search says this is quite common. What do I do?

icon

Best answer by Anonymous 5 June 2018, 12:45

Hmm - that's rather strange, @Davidw954

We'll need to get more information from you and take a look at your account. It sounds like it could be an issue with gas getting to the boiler, but our team will be able to troubleshoot this with you.

If you haven't already, please give the Care team a call on 0330 303 5063. Alternatively drop us a message on Facebook with your account number (or address and post code), full name and DoB.

Thanks,
Emma

Updated 05/05/2020

View original

3 replies

Hmm - that's rather strange, @Davidw954

We'll need to get more information from you and take a look at your account. It sounds like it could be an issue with gas getting to the boiler, but our team will be able to troubleshoot this with you.

If you haven't already, please give the Care team a call on 0330 303 5063. Alternatively drop us a message on Facebook with your account number (or address and post code), full name and DoB.

Thanks,
Emma

Updated 05/05/2020

Hi Emma,
Think it was just a coincidence that the meters were fitted and then the fault developed. Problem was with the cold water tank ball valve, and was fixed this morning rather than anything supply related.
Thanks.
Thanks for the update, @Davidw954 - I'm glad it's sorted!

Reply