Solved

Can I get a SMETS2 Meter installation?

  • 24 August 2018
  • 78 replies
  • 42422 views


Show first post

78 replies

Here is a transcript of the topic on June 7th, & Customer service state that they have passed all the info on: -

Thanks for that info, Peter! I've had a look over your account and your gas smart meter is sending up to date daily readings, however we appear to not have received any at all from your electricity meter. If you could answer the following questions, I'll have my Smart team look into this for you: 1) What are the meter serial numbers? 2) Is the WAN light flashing every 5 seconds, 3 seconds or 1 second? 3) Is the HAN light flashing every 5 seconds, 3 seconds or 1 second? 4) Is the HAN Wifi symbol missing on either meter or the IHD? 5) Are any of the lights on the comms hub flashing every second? 6) Is the meter clocking usage? 7) Where is your electricity meter situated? E.g. inside, outside, in a metal box, near thick walls, the basement or anywhere that could be blocking signal. 😎 Where is your gas meter situated? E.g, outside in a brown box in the ground, inside under the stairs 9) Are you in a good/medium or bad mobile signal in your area and next to the meter? Thanks for your patience with this matter! All the best, Bradley

Jun 7, 2019, 2:56 PM
Hi Bradley - answers to questions: ser no on Elec meter is 19M0006521, there is a much longer number below it, I'll get that if you wish. The WAN light flashes every 5 secs, the HAN light every 5 secs, in fact there are 4 green lights SW, WAN, HAN &Gas all flashing in synch every 5 secs. The only light out is MESH, no light at all. On the Comms Hub there is a RED light flashing every 1 sec. The meter IS registering as I sent you a reading on May 24th of 1132, it now reads 1408 KWh. Both Gas and Elec meters are inside my Garage, Gas on the North Wall, Elec on the West Wall, about 3m between them measuring along the walls, 2m if you tape along the shortest distance of the triangle. I have a max WiFisignal symbol on the elec meter.I have no known problems with my Vodafone mobile, or WiFi with BT. My IHD is next to the dividing wall between the house / garage and only there does it have a full scale signal, elsewhere it seems to be OK on Gas, but drops out on Elec. Regards Peter
Jun 7, 2019, 3:58 PM

[img]https://pbs.twimg.com/profile_images/782867527407898624/9Uv8neTZ_normal.jpg[/img]
Fantastic, Peter! That's really useful information to pass on for our SMETS2 team to investigate. I've raised a case, with this information, to them and we should hopefully have some form of answer or further advice within the next 10 working days. You'll more than likely hear from them directly! Hope this helps and we get this fixed for you, Bradley
Jun 7, 2019, 4:07 PM
Userlevel 7
Badge +3
Well @stonosnr it looks like Bradley's estimate for a fix was some way out!

By now I presume you realise that you'd got the SMETS2 Electricity Meter and the Communications Hub identities the wrong way around. It's the latter which has the row of green flashing lights.

The point I've made to OVO is that these green indicators are giving a "false positive". If there's a problem with receiving either the gas or the electricity readings, then the appropriate LED on the Comms Hub should switch to the medium-flash option.

The "WiFi signal" you refer to on the Electricity Meter display is, of course, the Home Area Network (HAN). There is no connection to your WiFi from the SMETS2 meter system. If there were, then it would leave open the possibility of an internet-based cyber-attack from a malicious 3rd party.

We could really do with a bit more feedback from OVO to us customers at this point. I don't know whether the silence means that Ben is still awaiting more error-reports, or if he has enough information to mimic the faults on their in-house meter test-rig.
No wanting to start a whole new thread on what seems to be a major topic and issue around the whole smart meter debacle that we face.

I have just moved over from BG. Am in a new build property and am fairly sure that I have SMETS2 meters fitted as they have a WAN led on them, which using my comms engineering background and knowledge from internet searching about SMETS2 indicates that it uses the dedicated WAN that has been established for SMETS2 to use, which then gives interoperability between all suppliers.

My question is, will OVO be able to access these meters and so negate me from having to book an engineer to come and fit new smart meters? From what I have read so far, it appears that there is no guarantee that the meters that get fitted will be SMETS2 and I will more than likely get a SMETS1 fitted, so taking a step backwards.

If this is the case, I will be hanging onto what is fitted and accept that I have to submit readings each month until OVO sort their game out and get everything into one sock and can use the meters I have fitted.

EDIT - Have been to Harry's bedroom and can report that I am fitted with a Landis+Gyr E470 electricity meter that feeds into a Trilliant SEAP-2001-V comms module.


Hi there
The meters you have fitted are smets1, getting smets2 fitted at mo is dependant on the area sometimes even the street you live on, signal depending.
The WAN light is on all models of smets1 smets2 meters. There should also be a HAN light too.

Reply