Solved

Estimated readings from my smart meter


Show first post

43 replies

Userlevel 6
Badge +2
DmB71 wrote:

April 17 still says estimated usage and I have already paid Mays DD. Why isn't it showing the actual usage for April as it's nearly time for the next (May) bill. I thought the smart metre meant this wouldn't happen?



Hi @DmB71

@Mattj3135 pointed you in the direction of this topic, so I thought it was easier to join your query up with it so it's all in the same place (I've deleted that link though Matt to avoid confusion).

Check out the 'best answer' at the top of this topic page, do those checks and let me know the result via a PM.

Thanks,
Tim
Userlevel 1
Badge
I would like to update, I had to ring in, but the guys were happy to protect my online discounts, as I had exhausted all other avenues. It was an issue on install, The reading from my old meter was not provided by the installer and details not left with the new one in the box.

Whatever the issue, the outcome is 2 months has passed bills all correct and no more readings from a spider infested meter box for me.

Result.
Userlevel 6
Badge +2
Cheers for keeping us in the loop @MartinC. Glad to hear that you don't have to take anymore readings from a spider infested meter box!
I am having a similar issue. Meters fitted back in April but IHD showing estimated costs. When veiwing account online and downloading the statements it only shows gas usage, no electricity activity at all.

I will say tho that my bills have reduced considerably. Although I dont know why as my usage is pretty much the same year on year. Is a 2/3 reduction usual after smart meters have been installed. If electric activity is not being recorded properly this might explain it.
Userlevel 6
Badge +2
KevKingo wrote:

I am having a similar issue. Meters fitted back in April but IHD showing estimated costs. When veiwing account online and downloading the statements it only shows gas usage, no electricity activity at all.

I will say tho that my bills have reduced considerably. Although I dont know why as my usage is pretty much the same year on year. Is a 2/3 reduction usual after smart meters have been installed. If electric activity is not being recorded properly this might explain it.



It’s odd that no electricity usage is being shown as this would suggest that there might be a communication issue. I think the decrease in your bills will probably be because your electricity consumption hasn’t been taken off!

On your In Home Display, the estimated bill section won't change so it’s best to look under the ‘History’ tab for your actual usage.

Feel free to sent me a private message if you need me to look into this further for you.

Lucy
Ovo are not receiving my smart meter electricity readings. Gas is okay. Ive had the meter since 20/7 and have just had an up to date gas bill but no electric.

Thought the best thing to do was to send electricity readings. However my meter is asking for a vend number, and i can't find any way of getting readings out of it.
Is it possible that i have been fitted with a pay as you go meter, when i actually pay monthly by dd
Userlevel 6
Badge +2
Pevans1 wrote:

Ovo are not receiving my smart meter electricity readings. Gas is okay. Ive had the meter since 20/7 and have just had an up to date gas bill but no electric.

Thought the best thing to do was to send electricity readings. However my meter is asking for a vend number, and i can't find any way of getting readings out of it.
Is it possible that i have been fitted with a pay as you go meter, when i actually pay monthly by dd



Thanks for reaching out on the forum about this, @Pevans1

I've popped your query over to another topic on smart meter signal issues. Feel free to check out the meter health checks, described in the 'best answer' (at the top), and send me a PM with the results.

Thanks,
Tim
Both smart meters were installed 2 years ago and have worked fine. The two meters are side by side. I have just received an email asking me to adjust my direct debit. Looking into this, it would appear may gas meter stopped sending its data two months ago (but why no notification sent to me?)
Does this need an engineer visit to resolve?
Userlevel 6
Badge +2
abhaslaj wrote:

Both smart meters were installed 2 years ago and have worked fine. The two meters are side by side. I have just received an email asking me to adjust my direct debit. Looking into this, it would appear may gas meter stopped sending its data two months ago (but why no notification sent to me?)
Does this need an engineer visit to resolve?



That's a weird one @abhaslaj - but we'll need to do the same meter health checks as with any other communication issue. I've moved your query over to another topic on this. Check out the 'best answer' (at the top) for details of the checks you need to do. If you could then send me a PM with the results, that would be perfect!

Thanks,
Tim
Hi @Tim_OVO

I have carried out the checks as per the 'best answer'. The WAN light on the electricity meter is 'solid'. This is a surprise as although both electricity and gas readings are now being estimated, the electricity usage is still being correctly displayed on the web page in real time.....

On the ZigBbee box, the 1st, 2nd & 4th LEDs are solid green, the 3rd and 5th are off.

The 'HAN' symbols are solid on both meters, Pressing '0' on both meters suggests all is OK - time, date etc...

Regards
Userlevel 4
Badge +2
Hey @abhaslaj

Thanks for getting back to us. I'd like to discuss these results with the team - to do this, I'll need to access your account. Please could you send me a private message (PM) with your OVO account number, full name and DoB?

Thanks,
Emily
Userlevel 2
I had smart meters installed in March. Today the app warned me that you haven't received a meter readng for a while, and I see that the 30 Sep readings on my last bill are estimated (both gas and electricity).

The meters are still connecting OK to the IHD and to Ovo via a Smart gateway, so presumably the problem is that the direct link to Ovo for billing is no longer working.

Why would it stop working after being OK for six months, and how do we go about diagnosing/fixing the problem, please?

Richard Philpott.
Userlevel 2
Further to this, I've just checked the WAN light on the electricity meter (as mentioned in another post), and it is flashing, in cycles of five ...
I'll be interested in the outcome as I'm in exactly the same boat. Fitted in March, HAN symbol on both displays. Pressed '0' on both meters and they're showing the date and time. WAN light on the electric meter is flashing in cycles of 5 but I've also had estimated readings this month.
Userlevel 2
Still no response from Ovo on this, so I'm going to email Customer Services. However, I will note here that I turned the Smart Gateway off for a couple of days and can still actual usage in MyOvo for those days, so clearly the data is gettng through to Ovo over the WAN.
Userlevel 4
Badge +2
rgphilpott wrote:

I had smart meters installed in March. Today the app warned me that you haven't received a meter readng for a while, and I see that the 30 Sep readings on my last bill are estimated (both gas and electricity).

The meters are still connecting OK to the IHD and to Ovo via a Smart gateway, so presumably the problem is that the direct link to Ovo for billing is no longer working.

Why would it stop working after being OK for six months, and how do we go about diagnosing/fixing the problem, please?

Richard Philpott.



Hi @rgphilpott

I'm so sorry for the late response - we're getting busier and busier as we approach Winter! I've moved your query over to an existing topic to make it easier for others to find.

You're absolutely right, this sounds like there's an issue with the smart readings being pulled through to our billing system - but I'll need to check your account to confirm this (and to resolve the issue).

Please send me a PM with your full name, DoB and OVO account number - and I'll take a look into this for you.

@Mallidax If you could also send me a PM with those deatils - I'll take a look into your account too.

Thanks,
Emily
THE SMART METER..ha ha ha its thicker than a whale omelette.e .whats the point of it? it does not show daily usage ..have to go online to see this,and only the day after can you view this..pathetic..its like the first telephone..useless in todays society..get it sorted or im off to pastures new.
Hey guys had my smart meter installed 2 weeks ago this friday, im also having issues with it telling me its estimated on the smart hub inside the house. Ive checked the meters like previous posts have said and they are fine but just seems to be alot saying ive nearly used 40 quids worth of gas and elec in under 2 weeks.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)
    Like most websites OVO Energy uses cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on this site. Accept and Close