Our First Official Smart Charger Install is complete!



Show first post

37 replies

Userlevel 4
Badge
Our SC is installed and all working well. Install took a fair time, but all good. Installers left everything neat and tidy when they left.

2 successful charges so far and all seems well. The car will be used more next week once we go back to work (we've had a week annual leave so not been using it as much this week). Hubby and I take turns driving the EV to work, so some days it'll need a big charge and some only a top up, more regular life usage.

The "app" isn't a downloadable app, at least not yet, connection is via a browser (easy enough to add a link on phone home screen). Pretty simple to use at the moment. If hubby can use it, anyone can 😂😂😂😂.

I like that it's a wired connection to router. Our pod point is WiFi but can lose connection sometimes, it doesn't seem to like the (mini) grid power interuptions we can get here, living a bit in the sticks. Needs reconnecting after a power blip. So hopefully a wired connection is more stable.
Userlevel 4
Badge
Great to see you're enjoying your new charger @Gum168 - and please do keep the feedback coming!
Hi, I believe we are on your list as a possible participant in the trial. @Hari_OVO If we change our original Leaf for a new Model Leaf would be still meet the trial criteria. If so, does the project include a charger and cable as we will have to change for a Type 1 to Type 2 cable when we switch our car?
Userlevel 4
Badge
Hi @IanJBelper - the Smart Charger isn't restricted to Nissan Leafs. You might be referring to the Vehicle-to-Grid Charger - https://forum.ovoenergy.com/what-is-v2g-technology-90 ?
@UC Bear , @Gum168 Having had the smart charger installed for a few months, how are you getting on?

Did the charger provide enough power for the preconditioning? - you noticed a drop in battery @UC Bear ?
Userlevel 4
Badge
The smart charger still works well apart from a tendency to lose network connection and then fails to recover resulting in the dreaded purple flashing logo. Need to do power down up cycle to recover.

New app is an improvement.
The smart charger still works well apart from a tendency to lose network connection and then fails to recover resulting in the dreaded purple flashing logo. Need to do power down up cycle to recover.

New app is an improvement.


Thanks :-)

Does it lost network connection even though you've got it connected with Ethernet?

And does losing the network connection cause the charge to fail?

Do you mean you have to power cycle to get the network connection to re-make, or does the unit stop working as a charger altogether and to get it to charge you have to power cycle? That would be annoying, I'd expect it to just default to a 'dumb' charger while waiting for the power cycle/network re-connection
Userlevel 4
Badge
It still shows as connected to my ethernet network but not generating packets.

The charger continues to work although I would imagine only in a dumb capacity.

The OVO logging fails to record my charging whilst in this state.

Power cycling puts it back to normal.
Userlevel 1
Does anyone else who has an Ovo SmartCharger get a low pitched hum inside their house when it is operating?!
Userlevel 4
Badge
Never experienced a low pitched hum but I may be charging at a lower rate than you.
Userlevel 1
I've had one of the Ovo team out to look at it, it is a buzzing coming from the CT clip measuring the electricity being supplied via the Smart Charger. It's positional. They have videoed it and will speak to the team and get back to me. I also have a V2G, not fully operational yet, but not sure if that is something to do with it. (I wasn't due to have the Smart Charger but the V2G install wpuld have invalidated the warranty on my Podpoint, so ended up having them both installed on the same day.) At least I know it is safe to charge now, so I'm happy. How did you get the Kaluza app btw? Thanks!
Userlevel 1
And yes, I charge at 6kWh, so that might be something to do with it too?

Reply