Solved

Why is there no smart half hourly gas usage data on Daily usage section of online account when it was fine before?

  • 11 October 2020
  • 15 replies
  • 150 views

Userlevel 4

Daily usage says “No gas data available”. Monthly usage shows values for each day.  Just starting to analyse gas usage again, against Hive schedule and temperature monitoring before having more energy efficiency work done.

 

 

icon

Best answer by Tim_OVO 14 October 2020, 17:34

Updated on 21/10/20:  Missing smart meter readings or usage data on the online account are usually due to a temporary smart meter communication drop out.  See this topic to diagnose meter comm issues with your Aclara or Honeywell/Elster(SMETS2) smart meter, and this topic for your Secure Liberty smart meter. 

Half Hourly usage data missing (daily chart)

These section (which isn’t used in any of your billing or charges) is vulnerable to communication drop outs if something happens to prevent the meter sending your reading for that half hour period. For any missed half hourly periods, the usage will be averaged out once comms has been restored. This shows as a number of bars being the same size. Please be advised that there is a known issue effecting some customers, where half hourly usage information is not populating onto online usage graphs, despite good smart meter comms, and a populated monthly chart. 

Daily usage data missing (monthly chart)

This section can also see communication drop outs, even if there’s half hourly data available that day. It needs a reading at around midnight to be able to populate that day’s usage. If you’re seeing missing usage on either meter for that day, see if any of the half hourly bars are missing for the end of the day. Communication is usually restored by itself, and any missed daily periods will be averaged out when this happens. This shows as a number of bars being the same size. 

 

Hi @SianiAnni and @Jequinlan 

 

Please be advised that there is a known issue effecting some customers, where half hourly usage information is not populating onto online usage graphs, despite good smart meter comms, and a populated monthly chart. 

 

If you haven’t already, we’d appreciated it if you could make our Support team aware of this, so a ‘case’ can be raised, helping us to identify the volumes of those effected. 

View original

15 replies

Userlevel 6
Badge +1

Hi @SianiAnni  can you see daily usage? It will help us diagnose the issue.

Userlevel 4

Hi @Jequinlan, as I said, the Month tab shows daily breakdown for gas, but Day tab just says “No gas data available”. I have to go back to 18th August to see half hourly gas data. Half hourly electricity usage is displayed. I have a SMETS1 meter which has been ‘upgraded’, and have been tracking Ovo data for several years, including when we were being shown those lovely graphs with, I think, 5 minute data.  Am I correct in thinking that half hourly granularity of data comes from DCC?  

Userlevel 6
Badge +1

 

Interestingly I think I have the same issue. I think @Tim_OVO is aware of this but i cannot locate the right thread.

Userlevel 7

@SianiAnni can you see the addition I added to @Jequinlan’s answer and let me know the results of that smart meter health check, and also if there’s any daily usage (monthly chart). 

 

Any change with you and half hourly usage @Jequinlan

Userlevel 4

@Tim_OVO  My SMETS1 Secure Smart Meter Health Check:

  1. MPAN number of meter still matches that in my Ovo account.
  2. WAN connection - 2 to 3 flashes
  3. The HAN is not connected. It was not useful after the first week, so it has been put away.
  4. The meter was commissioned and was working as expected until 18 August 2020.
  5. Gas meter showing a reading. 
Userlevel 7
Badge +2

Hi @SianiAnni - you’ve been ever so quiet for a long time. Hope you’re OK?

@Tim_OVO- do you see the problem with the SMETS1 meter health-check not stating what flash-rates are “normal”? I mentioned this just an hour ago over here. SianiAnni has quite properly reported “2 to 3 flashes” whilst none of us know what this means!

We don’t even know over what period the reported flashes occur.

 

The HAN is not connected.

That’s the IHD not connected.

The HAN is still operational because the gas meter is using it! :slight_smile:

 

And @SianiAnni we’re discussing the anomalies of the Usage-data here on the Topic about Online account daily usage feature.

Just because the histograms sometimes report “No gas data available” in the Half-Hour sub-page doesn’t mean that a reading hasn’t been collected for the daily total - and vice versa.

It seems that these readings are held separately within the Comms Hub memory, and retrieved independently by the uSmart software which delivers them to OVO.

Userlevel 4

Hi @Transparent, yes I’m fine thanks, just got incredibly frustrated that I couldn’t  access my Ovo usage data and feed in to other monitoring streams (a csv file would be better than nothing, but an api to automatically log would be preferable!), so decided to forget about it all for a while.

But I’m hoping to have some more retrofit done on my house soon, and was really hoping that I could pick up the monitoring, to get an idea of before and after performance. But when I went to have a look at my gas usage, now that heating is on every day, I found nothing in the Day display since August 18th. So my problem isn’t that there are gaps, but that it stopped mid August and never restarted. Something along the food chain needs a restart, but what? You 

The health check for my Liberty meter says WAN flash rate of 1 flash every period is a poor signal, while 5 flashes in a period is as good as it gets. And the period is around 5 seconds. If you get more than one flash then a gap, it’s easy enough to deduce the period. So although my signal’s not great, there is definitely a signal.

You mention “held separately within the Comms Hub memory, and retrieved independently by the uSmart software”.  Can @Tim_OVO  or someone check whether my half hourly gas usage is reaching Ovo at all? 

Userlevel 6
Badge +1

@Tim_OVO sadly. Its not working!

 

.. still.

 

Interesting its ALSO stopping my ability tonsee the energy apotlights on the app!

Userlevel 6
Badge +1

@SianiAnni i have great news about being able to download data. I am about to publish in a day or so a windows app that allows you to download ALL the account data usage for gas and electricity into an easy file!!!

 

 

Userlevel 4

Thanks! Sounds promising. Will certainly take a look at it.   

Userlevel 7
Badge +2

@SianiAnni wrote:

You mention “held separately within the Comms Hub memory, and retrieved independently by the uSmart software”.  Can @Tim_OVO  or someone check whether my half hourly gas usage is reaching Ovo at all? 

I’ve found a way to check this for myself.

Go to the Month-histogram and click on a vertical bar to open up the Day-graph with its HH readings.

Click the forward arrow to take yourself forward a day at a time.

Quite often you will find that there are days where there’s a lot of HH data, but no bar on the Month histogram for that day.

Once on the Day-graph you can switch between elec and gas too. You don’t need to return back to the Month histogram to do so.

Userlevel 4

I’m getting the opposite. Bars on the Month histograms for each day in August, September and October (up until yesterday). Paging through the Day histograms, there is gas HH data up to August 19th. Checked each day since then and no gas HH data. That’s no gas HH data for 50+ consecutive days. It’s not intermittent, it’s not the odd day’s worth or few hours missing. It has stopped! 

Userlevel 7

@SianiAnni i have great news about being able to download data. I am about to publish in a day or so a windows app that allows you to download ALL the account data usage for gas and electricity into an easy file!!!

 

Wowza @Jequinlan keen to hear how this lands in the vast API topic…. you might be a popular guy by the end of the week :stuck_out_tongue_winking_eye:

 

I’m getting the opposite. Bars on the Month histograms for each day in August, September and October (up until yesterday). Paging through the Day histograms, there is gas HH data up to August 19th. Checked each day since then and no gas HH data. That’s no gas HH data for 50+ consecutive days. It’s not intermittent, it’s not the odd day’s worth or few hours missing. It has stopped! 

 

Thanks @SianiAnni this is really helpful. You seem to be in the same camp as @Jequinlan - meters communicating but HH readings not possible. 

 

Let me raise this scenario with our developers to see if it's a known issue with a known solution. I WILL BE BACK as they say 

Userlevel 7

Updated on 21/10/20:  Missing smart meter readings or usage data on the online account are usually due to a temporary smart meter communication drop out.  See this topic to diagnose meter comm issues with your Aclara or Honeywell/Elster(SMETS2) smart meter, and this topic for your Secure Liberty smart meter. 

Half Hourly usage data missing (daily chart)

These section (which isn’t used in any of your billing or charges) is vulnerable to communication drop outs if something happens to prevent the meter sending your reading for that half hour period. For any missed half hourly periods, the usage will be averaged out once comms has been restored. This shows as a number of bars being the same size. Please be advised that there is a known issue effecting some customers, where half hourly usage information is not populating onto online usage graphs, despite good smart meter comms, and a populated monthly chart. 

Daily usage data missing (monthly chart)

This section can also see communication drop outs, even if there’s half hourly data available that day. It needs a reading at around midnight to be able to populate that day’s usage. If you’re seeing missing usage on either meter for that day, see if any of the half hourly bars are missing for the end of the day. Communication is usually restored by itself, and any missed daily periods will be averaged out when this happens. This shows as a number of bars being the same size. 

 

Hi @SianiAnni and @Jequinlan 

 

Please be advised that there is a known issue effecting some customers, where half hourly usage information is not populating onto online usage graphs, despite good smart meter comms, and a populated monthly chart. 

 

If you haven’t already, we’d appreciated it if you could make our Support team aware of this, so a ‘case’ can be raised, helping us to identify the volumes of those effected. 

Userlevel 4

I’ve logged it with the support team @Tim_OVO .

 

Reply