Question

Gas online usage section doesn't make sense - no smart meter but regular monthly readings?


Userlevel 2

Why are usage graphs complete gibberish?  OK electricity probably makes sense but gas is a joke.  Keep seeing how it’s all about “improvements/upgrades to system” and “all will be well”.  Been told that for rather too long now.  Graphs have never been great but now a complete waste of resource.

Don’t have smart meter.  Don’t want one.  Won’t work.  Technical reasons with layout of very old property, walls 1m thick, meter positions and flaky 4/5G.

Am referring to monthly usage, not daily/hourly/real time etc.


26 replies

Userlevel 7
Badge +2

Good point @Thurion … There are many customers who are providing feedback on this at the moment over on the Online Daily Usage Topic.

The software development team are reading what we post there and have already solved a number of issues. So please add what you can to the discussion.

Thanks.

Userlevel 7

Thanks for posting, @Thurion 

 

As Transparent has mentioned, we are seeing lots of feedback about the usage section, the topic mentioned is where we fielding and answering feedback directly, so it might be worth posting an image there to explain what you’re seeing….

 

HOWEVER if you have a specific issue, this topic could be the home of that discussion, that will exist for others to get help from at a later date.... 

 

So far we know it’s gas, and you don’t have a smart meter. Straight away my question is: how regular are you with your meter readings?

 

Next question, are you on the new billing platform with a homepage that looks like this?

 

 

Userlevel 2

Every month and no, not the same homepage.

Userlevel 2

Have deleted screenshot

 

Userlevel 7

Thanks for helping us narrow this down, @Thurion 

 

You will be on the older billing platform which has a slightly different online portal and usage section, the same one as @TomThumb, and without smart meters, the usage section is limited. 

 

If you share a screenshot of your gas monthly usage, we might be able to hint at a cause of anything strange to help you out. In general though, just make sure those meter readings are submitted before your bill to allow accurate charges. 

Userlevel 2

Also have ongoing problems logging in to forum.  Says log in not correct, all saved so know it is.  Reset log in to same as before and it then works.  This has happened 3 times or more.

Userlevel 7
Badge +2

@Tim_OVOwrote:

You will be on the older billing platform

That looks like the new Billing System to me!

Userlevel 2

Mine is similar, but not exactly the same.  Don’t know how significant that is. 

Don’t have a problem with the bills themselves.  Give readings pretty much every month, on or a day before required date, it’s easy enough.  Bills make sense and are consistent. It’s just the stupid graph!  Don’t think it’s ever been right.  Don’t suppose I actually need it so maybe better to just get rid of it than it being so wrong!

Userlevel 7

Also have ongoing problems logging in to forum.  Says log in not correct, all saved so know it is.  Reset log in to same as before and it then works.  This has happened 3 times or more.

 

I have raised this with Insided support just now - thank you for flagging, @Thurion!

 

That looks like the new Billing System to me!

 

I agree. You must be on the new billing platform, welcome to the (all be it rocky) future! Now let’s jump into the nitty gritty:

 

 

 

I’m seeing large negative usage amounts here, @Thurion - how do these correlate with the readings you’ve submitted? Let’s look at  March, April, May, June if possible…. :) 

Userlevel 2

This is getting utterly ridiculous.  Again would not let me in to community, “Invalid user name and/or password”  Again reset, to original saved password, then able to log in.

Also, negative usage?  More than ridiculous.  As I said previously, actual monthly bills always seem sensible.  Try correlating these readings, should be interesting to see what you find.

03/03  19018

03/04  19586

03/05  20019

04/06  20030

I am now getting a little tired of this.  Such a waste of my time.

Userlevel 2

Sorry, 04/06 is 20300.  Dyslexia rules KO.

Userlevel 7

This is getting utterly ridiculous.  Again would not let me in to community, “Invalid user name and/or password”  Again reset, to original saved password, then able to log in.

 

I’ve just been emailed from the platform provider about this, @Thurion:

 

“This issue sounds like the user is trying to use to email and password combination to login on the forum. The login on the community destination page works only with the username & password. Would it be possible to confirm that this user is using their username instead of the email address? 
 

If the credentials are correct, then it would be helpful to have a screenshot of the error message, if possible. Thank you in advance!”

 

03/03  19018

03/04  19586

03/05  20019

04/06  20300

 

That’s a pretty linier set of readings. Which means there is no obvious reason why April and May are missing, and June shows that usage in one month. 

 

It’s not helpful for you, @Thurion - you want an answer and this graph is wrong, despite having data available. However as you’re on the new billing platform, our software developers will be keen to get this raised as an issue. Can you do this via our Support team? Feel free to include a link to this thread. :) 

Userlevel 2

Log in info very helpful, thanks, problem solved.

I’ll contact the Support Team, not sure how to link thread but will try.

Thank you.

I’ve been having exactly the same problems as you,  I have informed the contact us link and sent screen shots but am still having the same problems.  I think I would rather not have the graphs than the useless information we are currently getting!

Userlevel 2

Thank you, thought it was only me being difficult.  Agree better without graph than how it is.  “It offends my eye”, to be biblical.

Maybe getting some progress however.  After several conversations, with several different people, at, allegedly, several different levels, it has now been passed to the technical department.  They, of course, cannot correspond directly with us lesser mortals (customers?).  Possibly because they might give a straight answer and say it’s not working?  However I am promised a response within an age or two.  As I keep telling all the nice people at OVO, I’m not angry, I’m not upset, in fact I now find it somewhat amusing.  It only started because I wanted them to know something was wrong with their website.

Good luck.

Userlevel 7
Badge +2

Hi @Thurion and @PRoberts - remember that the moderator, @Tim_OVO, is passing these details to the Development Team in London.

The reasons that the software guys don’t communicate directly are

  • they  would get bogged down with customers providing insufficient detail, which wastes a lot of time to diagnose
  • the Forum is primarily a self-help group, and is open to members who are not OVO customers
  • there’s a translation issue to consider; these software guys mumble hexadecimal between mouthfuls of pizza :wink:
Userlevel 2

Thanks for comments, but Er? My query has been passed on to tech support from both the Forum and OVO Help (?) contacts. Lots and lots of detail. I’m good at that. Translation difficulties between digital and real world I can accept. 
Once again “policy” prevents judgement.  Can’t anyone make a decision on what is and is not valid and worthy of a considered response?  Judgement is dead. Just follow procedure.  Customer  service?  I’ve heard so much nonsense from poor, genuine people trying to defend/explain something they don’t even understand (don’t have enough information/have script to follow?) that it really is amusing. 

Userlevel 2

As an aside. Was Tim passing these comments on as a matter of course?  That would be good, but got the impression it was only passed to tech because I kept banging on about it. Stand to be corrected. 

Userlevel 7
Badge +2

Hi @Thurion - the Topic in which @Tim_OVO has actively involved the software developers is the one on Online Usage issues. That discussion is primarily concerning customers with Smart Meters for reasons that become clear when you see the daily errors that are being reported.

I’m tagging Tim in this discussion to ensure it comes to his attention because the on-screen information is similarly erroneous. That means it’s up to him when/how he involves the techies in picking up the detail of faults which you’re reporting here.

Userlevel 2

I’m good with that. Thanks. Like I said I’ve been told, by Tim and others, that it’s gone to the techies so I’m done with it for now. 

Userlevel 7

Just catching up on this thread :blush:

 

@Thurion (as you have done already) and @PRoberts please raise with our Support team directly. These are account specific, although the answer may be helpful to others, so for all of our efforts here, pay us back with an update when you get one please!

 

I have been posting general usage graph feature questions to our Devs last week, they are able to answer these without account details which is why more generic feature questions are better suited. I’m still waiting on an answer to one of them actually… :spy:  Feel free to add yours here

Userlevel 7

Some of us here would love to know if/when a cause of these monthly non-smart usage charts being wrong, @Thurion - can you let us know the latest when you get any developments? 

Hi Guys,  latest on my account,  sent in my gas and elec readings a couple of days ago………………..when you look at the usage on the graph elec is fine, but you guessed it the gas is completely wrong, not even close.  The problem isn't going away just being compounded.  I think I might stop banging my head against the wall the pain might stop then.   Have a good day, keep safe.  :-)

Userlevel 2

Will do.  Was told it would take weeks rather than days for techs to investigate.  Not sure if anyone intends to get back to me with answers however.   Told Tech Support just doesn’t do that sort of thing.  Will they pass info on to someone who does?  Let’s hope so, benefit of the doubt and all that.

Userlevel 7

I know this is a pain to upload, but can you share a piccy of the latest gas monthly chart, @PRoberts?

 

@Thurion I suspect the case is being passed on to actual platform developers, who wouldn’t be customer facing. If it was passed to our ‘Second line’ team of highly trained agents, they would be asked to contact you with an update once the ‘case’ is worked. However, time frames for both are effected at the moment. Hit up this topic in  3 weeks if you haven’t had any update, and I can look at your account on your behalf if you PM me your details then as well :blush:

Reply