Solved

Why am I no longer able to view my usage in pounds (only kwh) with new OVO app?

  • 15 November 2019
  • 36 replies
  • 675 views

Since the update to the app, why am I no longer able to view my usage in pounds, only kwh? 

icon

Best answer by Amy_OVO 15 November 2019, 17:27

Updated 05/06/2020 

More info here

This is a good question, @Stureid, I’ve tweaked the title and added some tags to help other members with the same query.

There’s a new online platform being rolled out at the moment - this could be the answer. 

We’d be happy to check if you’ve been moved over. Please reach out to our team, you can send us a message on FacebookTwitter or email the team on hello@ovoenergy.com.

I hope this helps!

View original

36 replies

Userlevel 6
Badge

Updated 05/06/2020 

More info here

This is a good question, @Stureid, I’ve tweaked the title and added some tags to help other members with the same query.

There’s a new online platform being rolled out at the moment - this could be the answer. 

We’d be happy to check if you’ve been moved over. Please reach out to our team, you can send us a message on FacebookTwitter or email the team on hello@ovoenergy.com.

I hope this helps!

Will do, thanks Amy! 

Userlevel 1

I've been recording my daily usage figures for many years (not just with OVO) so when I switched to the new website I just carried on as normal.

I've just logged on (to add the latest few days usage to my spreadsheet) when I noticed that the figures for gas are different from those that I recorded five days ago.

Has anybody else noticed this or is it just me?

NB: the differences in the figures are not huge but are still worrying.

Userlevel 5

Hey @BazPraz,

 

I’ve moved your query over here, it sounds like you’ve been migrated to our new online experience. You may notice your usage has changed from pounds to kWh.

 

Gas usage needs to be converted from kWh to M3, so it could be that old My OVO was showing it converted and the new My OVO isn’t showing it as converted or vice versa. Here’s a topic on how to convert your gas usage, you’ll be able to check this against the usage on your spreadsheet.

Userlevel 1

“… it could be that old My OVO was showing it converted and the new My OVO isn’t showing it as converted or vice versa. “

Pease let me know if your “could be” is correct.

Hi, I have read that as I have multi tariff (Economy7) electricity, the on line usage graphs do not currently give the option to show usage in pounds, and that updating to display this is work in progress.

I'm really missing the usage in £ as find it much more useful.  Any idea when this will be added.  Is it possible to have the £ value back on Gas as this is not effected by the split electricity tariff.   Many thanks.

Userlevel 6
Badge +4

Hey @Jeremy19,

I’ve moved your post over here. The answer might be in the best answer above. Let us know if you have any more questions!

Cheers

Userlevel 7
Badge +3

Hi @Jeremy19 and thanks for posting here on the Forum.

So do you know if you are on the new User Interface?

The new online accounts page has a menu which looks like this:

Are you reporting that the £ option is missing from this online MyOVO page?

Or are you looking at the OVO App on a smartphone?

Hi Transparent, Thanks for the reply.

I believe I am on the new user interface.  I was moved on to it around February.  It says it is on smartpaym.ovoenergy.com and has a main menu just as you have posted.

 

When I click on Usage, Monthly (or yearly) I get a bar chart of days (or months) showing kWh usage. There is no slider or option to change the scale to £.  This used to be there on the old system.

 

Cheers

Userlevel 7
Badge +3

OK @Jeremy19. Can I just point out that there are several different versions of the Online Accounts user-interface all being used concurrently. :open_mouth:

See what I wrote about this yesterday here.

May I therefore clarify what you are and are not seeing?

On my monthly electricity histogram today, I see the following:

I’ve circled two locations where pricing is given. You’ve mentioned the one at lower-left, which I assume is completely absent for you.

What do you see for the text above the histogram?

Hi @Transparent .  Thanks for the info re multiple versions. I agree with your conclusion re version number display, and I have encountered other minor errors such as links that go nowhere or round in a loop that seem to suggest this is almost a Beta version gone live early.  However I can live with that.

Looking at my Monthly Electricity graph (Gas is the same) it is the same as yours except the top circled sentence ends after "....May 2020. "    There is no pricing info at all.

The lower kWh or £ selection switch is not on my screen.

Yearly graph is the same.

 

I think I saw on a nother topic that for split charging tariffs (ie Economy7) which I have, displaying the usage Price is "Work in Progress".  I could be wrong, and that could be old news.  In any case this need not effect Gas, and also both periods of my Economy 7 are on the same rate.   If it is the case that a fix  is "in hand" I was keen to get a timescale and push for action !

Regards

Userlevel 7
Badge +3

Hi @Jeremy19 - thanks for the clarifications.

I think we’d like some feedback on whether these errors are being recorded by the OVO Programming Team. Without that, we are providing OVO with comprehensive descriptions of flaws that might even not end up on the ToDo list.

Are the Moderators able to facilitate an acknowledgement/feedback loop to us customers? @Tim_OVO@Nancy_OVO ?

 

I don’t recall seeing the other Topic you refer to about Economy7 pricing being work in progress.

Any changes like this won’t be rapid. Now that the Billing System is “live” there will be great care taken before applying any code updates.

Userlevel 1

Hi

I am on the new billing system and up until 18th May I had a toggle which I could switch between kWh and £ exactly the same as in the screenshot Transparent posted above. The toggle has now disappeared with only kWh showing.

Interestingly the IOS app still shows the toggle but only has £ up to 18th MAY.

 

Userlevel 7
Badge +3

That graphic is exactly what we need to see @Neilupnorth. Many thanks.

A very similar report was posted here by @Cmmaunder a couple of weeks ago. So we can now alert @Tim_OVO that there are two reports with slightly different symptoms/dates. That info can be forwarded to the Programming Team, and they can start looking for patterns.

Let’s not lose sight of the £/kWh toggle fault either. We’d still like some feedback please Moderators!

Userlevel 6
Badge

Thanks for the screenshot, @Neilupnorth, this is very useful, but it needs to be reported by you, to the team so that the team have an idea of effected accounts.

The new billing platform usage graph should look like this: 

ARwRvLPEofUdBge2iG-_IdXLc2VNeQB0N6v5KsWOgmSYrICFi7OAfBzCIqW8JloUKaeOseywhpifa5eLjgkOeG8HYBAzcm1-2UC648nEcgL8SWjBLizfcLYcA2oGih-1IdSBzjyZ57c

More info on all things usage on the new billing platform here

Any accounts that don’t look like the above, that are on the new billing platform, please reach out to the team, we need to record and feedback any issues. 

If you’re on the new billing platform, your homepage will look like this: 

bbwxOs163TnBXFeCT6XHwvER8N8Pf5epRIb5OB1YkYvCXNyTmcaYQoMcA-ee6HTEPJTjuzDb_j2q-SnfBPdmlGgiE52ZmWE4G9lA3_NKLEzyXtXWDyjfKHU90B9jyYpmpnGyLRCl77k

You can send us a message on Facebook, Twitter or email the team on hello@ovoenergy.com.

Userlevel 7
Badge +3

Erm @Amy_OVO - may I politely raise a couple of objections?!

Firstly, I’ve already raised the matter of me not having online Usage pages that look like the above. I emailed CS on 24th April. The email response suggested that I “head over to the Forum where I might get more advice”! :joy:

I understand from a previous post by @Nancy_OVO that there are several versions of the “new” online accounts all operating simultaneously. She had identified that I didn’t have the Zero-in feature because I was on an earlier iteration than others.

I mentioned this above last week, and linked to here.

There’s no point in @Neilupnorth raising this with CS to pass on to the programmers because there’s been a decision to keep the multiple versions live simultaneously. I don’t know why, I’m just pointing out that it is so.

 

Secondly, the problem a month or so ago was that when we were reporting such issues, the issue was ‘solved’ only for that Customer. See my comment about my account being fixed without the bug being found.

But these issues (which I’m calling “missing data”) are happening to many Customers in different ways. They need to be left alone whilst someone in the programming team goes through them to spot the pattern.

It’s important to track down the underlying problem, not just fix each one individually. That’s why I’ve been tagging @Tim_OVO so he can keep abreast of the multiple reports spread across the Forum.

@Amy_OVO  can I echo @Transparent comments above.  Is there a process for issues identified on the user forum to be followed up officially by the appropriate teams within OVO ?

I raised concernes that I have never had £ usage data, and Transparent very expertly and kindly assisted in confirming I was on the new platform and therefore should expect see the toggle switch and £ values. We now see a possibly separate issue that others had it and have lost it.

Am I able to get a formal reply via this forum from the appropriate person or team in OVO  ? I would be delighted if they could reach out to me if more detail is needed.

If I need to start again with an email as you suggest, I am a little confused as whether or not my account will be charged (or discount lost) by raising an issue in that way.  Can you confirm if this is the case.

Many thanks.

Userlevel 6
Badge

Objections overruled!

I think there must be a bit of a mix up, @Transparent, there is one version of the new online account. 

Customers that don’t have smart meters will have a different experience with the upgraded platform, but the version will be the same. 

I’ve checked with the Operations team dealing with the new billing platform, they’re aware of the error with the usage graph effecting some customers, but it’s handy for them to know of the individual account effected. 

I hope this clears things up :relaxed:

 

Userlevel 7
Badge +3

So why is @Nancy_OVO asking me when I was migrated to the new Online Accounts?

She apparently believes that this is an explanation as to why some of us have features that others don’t (eg Zero-in).

As a software designer who has over 40 years of hands-on experience with computer technology, I would normally refer to this situation as being “different versions”. What else could you call them?!  :thinking:

But if @Nancy_OVO’s explanation is inaccurate, and yours @Amy_OVO is true, then that would indicate there being just one version of the new Online Accounts, but it’s one where some of us have a bug. :tired_face:

So who’s right?

Can I suggest pistols at dawn?  :gun:

The Downs probably won’t be too busy at that hour; and you & Nancy can start 2m apart if you really want to observe social distancing in the middle of a dual!

Userlevel 3
Badge

Thought I'd jump in on this one, hoping to clear things up (too many cooks spoil the broth, why not add another one to the kitchen!)

In this instance, I guess they're both right, @Transparent, but they're both looking at it from 2 different angles.

@Nancy_OVO is advising there are different versions ie. updates. When we add in new features, resolve issues etc. we'll create an update, which could be referred to as a new version. If you migrated earlier, then it could be that it needs an update to fix the issues.

@Amy_OVO  is advising that the versions don't differ from member to member, they only act differently if you have a smart meter.

So every member should be seeing the same thing, however, here's another caveat: there are a few bugs only affecting some members. This is what you're experiencing @Jeremy19, not being able to see all options on the graphs. These bugs are being ironed out by our Tech Team, please bear with us whilst we get everything patched and updated.

Thanks everyone for all your input, we really couldn't get this app ship-shape without your fantastic feedback.

Also, I feel a joust would be much more exciting!

@Ed_OVO  thanks for the clarification. 

You have said "there are a few bugs only affecting some members. This is what you're experiencing @Jeremy19, not being able to see all options on the graphs. These bugs are being ironed out by our Tech Team, please bear with us whilst we get everything patched and updated.".     

 It would help a great deal in " bearing with the issue" to be confident my exact issue was in hand,  and have an idea of the fix timescales.   Is there a fault, or bug fix reference number  and description ?  Can the Tech Team provide a best guess fix timescale.

It was suggested above that specific issues should be emailed in to be fixed, rather than raised on this forum.   Amy said 

" I’ve checked with the Operations team dealing with the new billing platform, they’re aware of the error with the usage graph effecting some customers, but it’s handy for them to know of the individual account effected. "

Should I raise an email detailing my issues and asking for a response ?

Many thanks.

 

 

Userlevel 2
Badge

Hey @Jeremy19 

 

I completely appreciate your frustration, and although we don’t have specific case numbers to hand to confirm the issue is being looked into, we’re discussing the issue from a general sense that our operations team are aware and are working on a fix for it.

You’d be absolutely right to reach out directly about your account, this way we can raise your account directly with the team. More and more specific examples will certainly help the team in resolving the issue faster.

 

You can reach the OVO team via their Facebook or Twitter pages, or can email them via hello@ovoenergy.com.

 

Let us know how you get on,

 

 

Userlevel 7
Badge +3

Hmmm… good morning @Bradley_OVO

Just before you wade in asking everyone to be contacting CS individually, can I update you of the discussions we’ve been having here on the Forum over the past few days?

There are a number of issues/bugs being reported about the new Online Accounts (and the underlying Billing System) which are similar, but are gradually being refined through our online discussions.

It isn’t helping when these are getting addressed individually rather than the wider overview being evaluated. And it’s worse still when we get no feedback on the Forum as to what is or isn’t being done.

So with that frustration in mind, can you read what I wrote here and the response from @Tim_OVO below it.

Then read what I’ve put here about how to pick up the account numbers of the Forum Members who are identifying/reporting the bugs.

And I’ll repeat here the very last line of that Post so @Jeremy19 can read it:

In the meantime, whenever you email hello@ovoenergy.com to report something we’re discussing here, please include the URL of the Topic

Userlevel 2
Badge

I agree with what you’ve stated @Transparent 

 

Yet again, I appreciate the frustrating scenario. You can be rest assured that if and when we have any internal information, updates and news about the bugs our new platform has, the forum will be one of the first places to be notified.

 

In the meantime, we still ask that members reach out individually to help our operations team quantify the scale of the faults and issues. And, obviously to fast track any resolution possible.

 

Ultimately, we would urge and advise users to feedback any information they obtain back here on the forum for all to see, if they can. Keeping this data visible and clear throughout the whole process would be hugely helpful.

 

Thanks,

Userlevel 7
Badge +3

Good. This way of combining our Reporting is a very “live” issue. So I expect we’ll hone it over the next few days.

What we can’t do as Forum Members is to persuade OVO Staff to give us the feedback we’ll need in order to make the system work! So that’s where we going to require help from the Moderators. (See what I wrote above yesterday).

In the meantime @Jeremy19 if you get any response to your email or someone implements a remedy for you, please let the rest of us know! Thanks.

Reply