Solved

Why has my bill projection has stopped working on My OVO?

  • 20 March 2018
  • 8 replies
  • 281 views

The web site shows a projection for the next bill - mine has stopped working after last month's bill. Anyone any ideas? Has this happened to anyone else? Thanks.
icon

Best answer by Transparent 26 March 2018, 10:43

Hi @TedTW,

We've been discussing this issue over the weekend on another thread.

It may not be an issue solely in OVO Programmers' hands.

We may need those with Smart Meters to be pooling observations so as to give a better level of feedback on this problem.

Can you please read the other thread and then post there how you feel about helping to solve this?

Thanks.
View original

8 replies

Userlevel 5
Badge
The web site shows a projection for the next bill - mine has stopped working after last month's bill. Anyone any ideas? Has this happened to anyone else? Thanks.

Afternoon!

This sounds like a techy one to me. Drop us a message on Facebook or Twitter with your account number, full name and DoB and we can have a look at what's going on.

Nancy
Hi Nancy, thanks for the offer of looking at this. Unfortunately I don't have a twitter or Facebook account (am I the only one in the world? 😉 ) is there another way to proceed? Thanks
Userlevel 5
Badge +2
Absolutely! You can contact the team on via phone/email here - https://www.ovoenergy.com/ovo-answers. :)

Lucy
Userlevel 2
Badge
Mine has also disappeared, so you are not alone.
Userlevel 1
Mine stopped 2 days ago, last shown on the website on the 19th, it happened a couple of months ago too but righted its self, i understand at that time loads of customers had this and they said it was a technical glitch, looks like its happened again, i think they will be getting readings but its the website thats not updating.
Same issue here, my projected bill amount has been gone for the last month or so! Very frustrating when things just stop like this!
My projection disappeared completely last week, and my current usage has not appeared for a week either. This is the second time this has happened recently - I believe there was a system update just before it went wrong last time - sounds like someone needs to have a sharp word with the programmers!
Userlevel 7
Badge +2
Hi @TedTW,

We've been discussing this issue over the weekend on another thread.

It may not be an issue solely in OVO Programmers' hands.

We may need those with Smart Meters to be pooling observations so as to give a better level of feedback on this problem.

Can you please read the other thread and then post there how you feel about helping to solve this?

Thanks.

Reply