Solved

Why does MyOVO revert to 'onboarding' switching page on my new computer - old computer I have full access?

  • 31 December 2019
  • 6 replies
  • 347 views

I have two computers. I can access my account on my old, but not on my new one.  from this My new one defaults to my opening page relating to my switch to OVO. I am unable to escape from this page. I have tried every thing I know to no avail. Why should this happen?

icon

Best answer by Transparent 1 January 2020, 17:16

Try clearing your OVO cookies. How to do this depends on your Browser.

 

I’m using Mozilla Firefox. So from its menu I select Preferences. Cookies can be found under the Privacy and Security section.

 

 

You can clear the whole lot or select just the ones you’re interested in by choosing Manage Data.

View original

6 replies

Userlevel 6
Badge +2

@Doncher1609 Hey! Happy NYE

Ok this does sound like an issue from OVO side. But just to be sure, are you able to try accessing your account on your new computer by doing the following

If you are using Microsoft Edge:

https://support.microsoft.com/en-gb/help/4026200/microsoft-edge-browse-inprivate

Using Google Chrome:

https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=en

Using Firefox:

https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history

Using Safari:

https://support.apple.com/en-gb/guide/safari/ibrw1069/mac

 

Hopefully this helps identify the problem. If you are able to log into your new account by browsing in incognito, this means its a caching issue on your machine. What you will need to do is clear your cache.

 

Let us know how you got on :smile:

This fix only gets me to the OVO forum and not to my account.

Userlevel 7
Badge +3

Hi @Doncher1609 - I’ve had this occur once before. I resolved it by clearing out OVO cookies.

I can’t claim that’s a definitive solution, but there‘s no harm in trying.

Thanks, but I am not sure how to do that.

Userlevel 7
Badge +3

Try clearing your OVO cookies. How to do this depends on your Browser.

 

I’m using Mozilla Firefox. So from its menu I select Preferences. Cookies can be found under the Privacy and Security section.

 

 

You can clear the whole lot or select just the ones you’re interested in by choosing Manage Data.

Thanks for all the advice. I cleared all the rubbish from my computer and now have access to my OVO account.

Reply