Solved

Smart Electricity and Gas usage data has gone missing - what's happened?

  • 6 January 2019
  • 24 replies
  • 1103 views

Userlevel 4
The graphs for both electricity and gas usage have not had values since Thursday. Are you aware?
icon

Best answer by Nancy_OVO 7 January 2019, 13:28

Hi @UC Bear, @Laura79, @herbie, @BazPraz and @Rooty!

We've experienced a minor issue getting the data onto your graphs. Our team are aware of this, and they're investigating with the hope of rolling out a fix very shortly.

Customers affected should receive an email with more information, and you won't need to do anything to resolve this, your accounts will automatically update.

Cheers!
View original

24 replies

So for the last week I've noticed that on my account, the electricity data is showing daily as normal but nothing is on there for gas for a week or so. The in house device is showing all data. Is this a communication issue?
You are not alone. Have the same problem.
Userlevel 1
WHY NOT??
Userlevel 4
Badge
Just an FYI @BazPraz that I have the same message this morning.
Userlevel 5
Badge
Hi @UC Bear, @Laura79, @herbie, @BazPraz and @Rooty!

We've experienced a minor issue getting the data onto your graphs. Our team are aware of this, and they're investigating with the hope of rolling out a fix very shortly.

Customers affected should receive an email with more information, and you won't need to do anything to resolve this, your accounts will automatically update.

Cheers!
Does this snag include the "My Smart Usage" on my home page? At present mine says: "Sorry, we are not able to retrieve your smart usage."
Userlevel 1
It may be a "minor issue" to OVO - but it's a B... nuisance to me - so I'll be very interested in seeing how long it takes to fix.
Userlevel 7
Badge +2
@Chiefsub68 Yes it's the same issue and that's the message you will see until it's fixed.

The team are working on it as we speak so please bear with us!
I don't see the 'sorry we aren't able to retrieve your data message' I just don't see any gas data on 'my ovo' after the 28th December. My electricity data is up to date, is this still the same problem. My meter is working and communicating to to the IHD.
Working for me now. Just yesterdays missing.
Userlevel 7
Badge +2
Hey @Laura79 @Chiefsub68 @herbie @BazPraz @UC Bear @Rooty

Just to update this is now fixed so you will be able to see your usage again.

Currently there is still 2 days of usage missing, but this will be updated and showing by tonight.

Apologies again for any inconvenience caused but glad we've been able to resolve it.

Thanks for sticking with us!

Darran
Mine is still the same as it was. Showing electricity data but no gas for 11 days. Gas is working and registering on the ihd but not on our account online??
Userlevel 7
Badge +2
Hi @Laura79 can you send me a PM with your account number, DOB and full address so we can investigate? Simply click on my name above and on my profile page you'll see a send message option.

We don't believe this is related to the issue everyone else had over the weekend so need to take a look at your account.

Thanks

Darran
I'm having the same issue as above - no gas usage showing since the 1st of January.
I don’t have no gas usage as yet
Userlevel 7
Badge +2
Hey @Joanne have you been moved to our new Smart Meter Experience recently? I.e has you MyOVO account been updated?

Be good to know so we can try and narrow down what the issue might be.

Darran
No i haven’t. I have smart meters fitted for OVO. Though I’ve always had to give gas readings.
Also I would like to know why I can’t have a refund? Computer says no

I’m in £292 credit. My plan ends 1 March
Userlevel 4
No i haven’t. I have smart meters fitted for OVO. Though I’ve always had to give gas readings.


It sounds like we may not be communicating with your gas meter, @Joanne. We'll need to determine what's causing the issue, so we can get this resolved.

You'll need to carry out a smart meter health check (the questions are below), then send the results to our Customer Care team via email - hello@ovoenergy.com.

1. Confirm your smart meter serial numbers - they are written directly above the barcode on each meter and should begin ‘G4P...’ for gas and ‘15P...’ for elec.
2. Look for a light labelled WAN on the front of your electricity meter - is it flashing/solid/off? If it's flashing, how many times does it flash?
3. Check the word HAN on your gas meter - is this flashing or solid?
4. Press 0 on your electricity meter - does it show the time and date or the word COMMISSION?
5. Press 0 on your gas meter - does it show the time and date or the word COMMISSION?
6. Press 9 (or 6 if you have a two-rate meter) on your electricity meter and provide your current read which appears after the word ‘IMP KWH’.
7. Press 9 on your Gas meter and provide your current read which appears after the word ‘VOLUME’.
8. Where is your electricity meter situated? E.g. inside, outside, in a metal box, near thick walls, the basement or anywhere that could be blocking signal.
9. Are you in a good/medium or bad mobile signal in your area and next to the meter?
10. Please let us know roughly how far your gas meter is from the electricity meter. Are there any thick walls that could be blocking signal?

In regards to the refund, we could be rejecting the refund request because the readings were submitted too early. Mention this in the email and the team will investigate this further for you! 🙂
I have just found that my smart data for gas has disappeared! What do I do about it, please?
Userlevel 6
Badge +2


We've experienced a minor issue getting the data onto your graphs. Our team are aware of this, and they're investigating with the hope of rolling out a fix very shortly.

Customers affected should receive an email with more information, and you won't need to do anything to resolve this, your accounts will automatically update.


@sacristan check out that answer I've quoted from Nancy for info on this!
Recently the Electricity useage has disappeared altogether from the OVO App and I can only see Gas useage. Both Gas & Electricity useage and graphs can be seen through the website, but only Gas on the App. Ideas please?
Userlevel 6
Badge +1
This is very strange. Seems like a bug with the app.

@Markio209 Have you tried reinstalling the app on your device? If this doesn't work, it might be best to report this bug to OVO support.

@Darran_OVO , @Nancy_OVO , @Tim_OVO Who would be the best person to report this issue to?

Reply