Solved

My OVO usage figures not correct - anyone else had this issue?


Userlevel 1
I have seen correspondence about this on Forum with the suggestion that the problem is solved but it definitely is not solved. The last time I had an update is 19th March and it's now 24th. This is a repeating problem. i have had it on and off about half a dozen times. Ovo DO fix it if you telephone them but they don't say what the cause of the problem is. Personally I think their success in gaining customers is placing overwhelming pressure on their technical capability. I will soon have had enough of this weakness in their system and will help to solve the problem by leaving them for another supplier . It is a pity. I think they have been good but are now a victim of their own success. I hope they will release me from the fee for ending my relationship with them. Frustration is winning over my reluctance to leave. I wish they could sort this but it seems they can't. Can anyone add to this?
icon

Best answer by Tim_OVO 26 March 2018, 11:21

Hi @Sparky2552 I've confirmed from our Tech team regarding the usage graph fault that they are:

"aware of this issue and working hard to fix all effected accounts ASAP. No action is needed from the customer for this fix to be put in place".

^Tim

**Updated 23/07/2019**
View original

32 replies

Userlevel 1
Dear Barbmc

This is what Ovo have just said today...

"Our Tech team are:aware of this issue and working hard to fix all effected accounts ASAP. No action is needed from the customer for this fix to be put in place".

On the telephone they told me that the data is getting through to them daily from your smart meter but the problem they have is passing that information to your account. Once they have fixed the problem (no time scale given), you WILL receive the backdated information from 20th March so you WILL have a daily record of your usages during the period of interruption.

timmo
Userlevel 7
Badge +2
@Timmo @jrh11cam @Deanna Troi

Just confirmed our Tech team are:

"aware of this issue and working hard to fix all effected accounts ASAP. No action is needed from the customer for this fix to be put in place".

^Tim
Could be all my fault. I recently posted how wonderful Ovo are as a company on Martin lewis Facebook. I guess the influx of newbies has clogged the system :(

Yes it is very annoying not having daily updates on the app but I still love their commitment to green energy and overall good treatment of customers.
Userlevel 1
Stats seem to have been restored. Well done OVO techs. Fingers crossed 🤞they’ve got it sorted for everyone.
Userlevel 7
Badge +2
Hi all,

Seeing reports on other topics about this issue that its now resolved for most of you.

Hope this is the case, if it's not please let us know. Worth noting you may need to update the app or uninstall and reinstall if it hasn't auto sorted itself.

Thanks

Darran
Userlevel 7
Badge +2
Hi @Sparky2552 I've confirmed from our Tech team regarding the usage graph fault that they are:

"aware of this issue and working hard to fix all effected accounts ASAP. No action is needed from the customer for this fix to be put in place".

^Tim

**Updated 23/07/2019**
I am also still facing this problem. I am at the stage where I am unsure whether I can trust the figures and, therefore, the bills. Disappointing that there still hasn't been an email/text from ovo advising of the problem.
Thanks Transparent. I work in IT so I appreciate technical faults will always happen. However, the one thing that staff always complain about is lack of comms. A simple 'there is a problem and we're working on it' to all Ovo customers would probably satisfy most people and stop any rants.
Same issue here, no usage data for either gas or electric since the 19th of March!
Yep same problem, Oh and on checking my statement the other week We are over 5k in debit on our gas account this year. However a reassuring response on checking with Ovo
Userlevel 1
Well the fix didn't last long did it!!
If i click backwards and forwards on week and day, the figures alter, apparently yesterday i have used 1.2kw, ohh hang on 2.1 ohh hang on 3.1 but mainly when i log in i get this:

Userlevel 1
OK im getting readngs now but intermittant and unreliable.
EG look at the 2 graphs for the same day, week/month/daily dont match.
So not fixed yet.

Userlevel 1
and this one.

One is 4.55kw and the other is 2.8kw both the 4th April
Userlevel 1
I am also still facing this problem. I am at the stage where I am unsure whether I can trust the figures and, therefore, the bills. Disappointing that there still hasn't been an email/text from ovo advising of the problem.

Totally agree, its like they just don't care.
Same here. Was checking my usage on 21st, 22nd and 23rd and it was showing data only for 19th of March and before that, both from the iOS app and PC. Today, there is no data at all.

Userlevel 7
Badge +3
Hi @falkirk81, @tinkerbell et al,

We've been discussing this issue over the weekend on another thread.

It may not be an issue solely in OVO Programmers' hands, and I don't think it's an App-only problem. Usage graphs on the website are equally affected.

We may need those with Smart Meters to be pooling observations so as to give a better level of feedback on this problem.

Can you please read the other thread and then post there how you feel about helping to solve this?

Thanks.
Userlevel 7
Badge +3
Hi @Timmo,

That's very useful info. Thanks.

I still think we need to remember that it's not just a question of passing the SM data straight into a bit of code that draws a nice graph.

OVO's programmers must also include appropriate filters to clean up errors that may exist in the raw data they receive from DCC. Smart Meters in rural areas may have erratic upload times. There will be an occasional totally erroneous reading which needs removing with a "sanity check". Customers may be changing tariff, such as adding an option for Economy-7, which requires this to be reflected in the Usage graph.

There's a heck of a lot to think about!
Userlevel 7
Badge +3
Hi @Philip Primrose,

That's useful info. I think you're experiencing a different problem to the others reporting lost Usage Graphs.

Nor do I understand why there should be any sort of "Reset" occurring at 12-week intervals. The SMETS1 protocols have several Reset commands which can be sent to individual meters as required. For obvious security reasons, it is not published how this is done!

If you want to particularly respond to @Darran_OVO on the open Forum, you need to click on the "at" symbol below the text-entry window and enter his name in the box there. Don't worry now, as I've effectively just done it for you! :)

You could also click on his name to see his Profile Page, and send him a Personal Message (PM) using the button at the top.

However, in this case I think you need to raise your observations as a separate issue with Customer Services. My preference would be to use email hello@ovoenergy.com because they can then bounce your "bug report" to the software programmers/engineers in the correct team to understand the issue.

Hope that helps.
Userlevel 7
Badge +3
Hi @g4jnw, @snaresbrook75 et al

Have look at this thread where another Forum Member reported a demonstrable software fault.

I directed him to tag a senior member of OVO's Programming Team, who responded to him on Saturday morning (!).

He's had another reply this morning confirming that the programmer working on that code is aware of the problem and sorting it.

Please remember that these guys are Techies. They need feedback, rather than rants. From what I've read of your posts above, I think this is good, clear technical feedback. Go for it!

Let's not assume that OVO already know all the circumstances where a particular software bug occurs. As a Forum, we're not impotent. We can actually do something about this by ensuring that the right level of feedback is available to correct programmers.
Userlevel 1
Hi Deanna
Thanks for your comments. As today is the 6th day with no usage updates, I spoke to charming Chantal at Ovo who admitted that they are well aware of the problem but have so far been unable to solve it. I asked whether they would waive exit fees if I chose to leave them...a question that seemed not to have been asked before. I think the answer was on a case by case basis but not a YES but perhaps a reduction of 50%. Personally I think they ought to waive 100% as it is their problem and it could cost them a lot of goodwill. However, I hope they fix it quickly because in all other respects they have been very good. These are growing pains, I think. They are lacking the technical infrastructure to sustain a good service to a rapidly multiplying client base. I have seen this so often in business. Time for consolidation before further expansion or the success they have had could unravel quite quickly.

Timmo
Yes, when I access my usage via the app/PC, my electricity reading stops on 19th March, and my gas reading does not show at all. Again, my IHD appears to be OK. Particularly annoying as I want to demonstrate to my British Gas engineer that my boiler appears to fire up regularly when it should be switched off.
Userlevel 1
Yes I’m having the same problem and it started at the same time. No data since 19th March. IHD is working fine but data not being updated in the app. Have reported it via Facebook but they just keep telling me to move the IHD to nearer the meter which has now made it worse as all usage history for gas has now disappeared from the MyOVO app. Very frustrating.
Same issue here too. None since 19th March. Come on Ovo get this fixed!
Exactly my experience. Frustrating and concerning. I am reluctant to call again about this since the call centre people can't do much.
Since the 19th March my iOS app is not updating the usage on either gas or electric. Anyone else having the problem as this app is getting on my nerves

Reply