Solved

Is anyone else seeing an error message on the Payments section on My OVO?

  • 2 April 2018
  • 3 replies
  • 359 views

Userlevel 2
Just wondering if anyone else is encountering the same problem as me. When I click the Payments tab on the website I get the error message

No meter found for: ELECTRICITY_NIGHT... Cannot get costed rates. Please try again later.

I have put a request through to customer services but got a "we'll refer it to IT" response with no timescale for resolution.

Is it just me or are others having this problem?
icon

Best answer by Nancy_OVO 13 April 2018, 17:06

HI @Gif,

Sorry for the late reply on this one. Do let us know if it's been resolved.

It sounds like you may have a two-rate (Economy 7) meter, but have signed up for a single rate tariff. If that's not the case, I'd advise dropping the team a message on Facebook or Twitter so they can look into it for you. Make sure to include your account number, full name and DoB.

Thanks,
Nancy
View original

3 replies

Userlevel 6
Badge +4
HI @Gif,

Sorry for the late reply on this one. Do let us know if it's been resolved.

It sounds like you may have a two-rate (Economy 7) meter, but have signed up for a single rate tariff. If that's not the case, I'd advise dropping the team a message on Facebook or Twitter so they can look into it for you. Make sure to include your account number, full name and DoB.

Thanks,
Nancy
Userlevel 2
Hi, I have a Smart Meter installed by Ovo which is working on an E7 tariff. Everything was fine for many months then all of a sudden this started occurring with nothing else having changed.

I can’t get my payment information and when I look at my profile the system says it can’t get my contract information either.

I also seem to have stopped receiving statements since February so I have no idea what I’m being charged for or on what tariff basis.

Not a great scenario so I was a bit miffed when I was told it was referred to IT to resolve. It’s a bit of a more serious issue than a website problem it would appear.
Userlevel 2
All resolved now courtesy of one of the team thanks.

It appears that despite being on a dual rate tariff, something happened to lose the night rate and reverted the tariff back to single rate despite it being a dual rate meter. Predictably the "computer says no" scenario took over then and all billing statements stopped as it couldn't perform the calculations properly.

Dual rate tariff reinstated and all good to go again.

Reply