Solved

Why is the cost view on my online account usage pages unavailable? It shows the kWh figures....

  • 5 January 2022
  • 13 replies
  • 138 views

Userlevel 2

Hello,

I have a smart meter and a IHD but my on-line account whilst showing the KW/H for both gas and electric shows no values (unavailable) for all subsequent months since April 2020 - only March 2021 has any £ values  - why is this?

thanks

icon

Best answer by Jess_OVO 6 January 2022, 15:21

View original

13 replies

Userlevel 2

Hello,

i realise that my description was not very explanatory so may this picture might show the issue. If i select KW/H I get a view of my monthly usage but I

get no costs except for just 1 month. 

Userlevel 7
Badge +1

Hey, welcome back @CinderKona ,

I have to admit that’s rather strange to see if I’m being honest. This looks like a possible account-specific bug, so you’ll definitely want to reach out to the Support Team in case they’re able to help. If you move quickly, they might be able to retrieve historical usage data from your Smart Meter to backfill everything that’s missing.

If I can think of anything else, I’ll let you know here, but there’s not much I can think of and I’m not seeing this issue myself on my own account.

Userlevel 2

Thanks. The problem is I cannot send them this screenshot as OVO has no email address. I've raised via the phone but they just don't seem to understand the issue.

 

Userlevel 7
Badge +1

Oh ok, I can solve that one for you, piece of cake.

Try sending it to hello@ovoenergy.com . That’s the main contact email address and anything you send to it gets put directly in the queue for the Support Team to pick up. The email option on the help pages is set up to be automatically replaced by live chat whenever live chat is open and switch back when live chat closes. It kinda makes sense to do this, as it means the fastest and slowest contact options are switched around based on what’s available.

If you send the email correctly, you should get an auto-reply back within 90 seconds confirming receipt.

Userlevel 7

Once again @Blastoise186 giving the goods in terms of the best means of reporting account-specific bugs like these, @CinderKona.

 

A lack of usage costs data isn’t something we’ve seen here before and I suspect that even the month that is populated might not be accurate (unless a property’s empty - £4.47 for a months usage would be quite surprising!)

 

Our Support Team should be able to get this raised to our Tech team if we’re not able to explain the missing data here so attaching the screenshot to an email and sending that over to us will really help to identify the issue.

 

Have you checked the amount you’ve been billed for these months? You can do this on the ‘Billing ’ pages of your online account which also allows you to scroll back through your previous months energy costs (albeit not in a handy graph format). It’s worth remembering that these usage graphs should be considered an extra tool in helping you to manage your energy usage and may not always align to the amount you’re charged each month.

Userlevel 2

Hello,

Thanks for replying.

the first month is accurate as the house was unoccupied before i moved in so i am quite surprised that all subsequent months have no £ values - it cannot be that difficult to calculate the £ value from the KW/H.

Yes, i know that i can open each bill individually but if you have a dashboard why should i need to do this?

I have asked intermittently via a call to get this fixed for nearly a year now.

Userlevel 7

I’m so sorry to hear this is an ongoing issue for you, @CinderKona.

 

As you mention already raising this previously without the missing cost data technical issue being resolved, it might be worth raising this as a complaint with our Support Team. This may allow the issue to be more fully investigated and any cases raised to our Tech team prioritised.

 

I hope this helps get the usage graphs back on track. :slight_smile:

 

The app has suddenly stopped showing usage costs. Displays only kWh consumption. Is this a temp glitch or permanent?

Userlevel 7
Badge +1

Hey @Amaryllis11 !

Are you looking at the Daily tab by any chance? That’s for half-hourly data and currently only shows data in kWh form. If you’re after day by day data, it’s under the Monthly tab and has both options, while Yearly shows a month-by-month view.

Tks for this reply. No, I’m looking at all tabs. Used to show costs and kWh on all. Currently on none. Are you saying your app still shows costs?  In which case I wonder why mine has ceased to do so !

I used to be able to toggle between costs and kWh. No more is that option available on my app

Userlevel 6

@Blastoise186 if useful

  IPadOS 15.4.1  / ovo app  14.3.3 / codepush 337

& Android 12 / ovo app 14.3.3 / codepush 340

showing no issues with kWh-Price toggle here.

 

Tom…

Problem solved. Just noticed a new para in the app under heading ‘daily usage’ which apologises for current lack of cost info.  They’re ‘working on it’. QED. Tks for your comments. 

Reply