Solved

Why has my live-billing paused since my plan changed from fixed to variable?


Userlevel 7
Badge +1

Anyone had any issues automatically moving from an ovo fixed rate to their variable rate tariff?

Mine appeared to work fine. I can see the new tariff details on the plan page, my daily smart meter readings are still coming through and i can see the daily readings on the accounts page on the app.

However the bills themselves stopped updating, both the standing charges and the usage. So only show a single day on the old tariff. 

I haven't had any luck with customer support over the last week. First they said they could see the bills were not updating, then they said they were yesterday , but in reality they haven't when i look unless i am missing something obvious. 

Is this something to do with having multiple tariffs on a single bill due to the auto switch at the end of my fixed term? 

 

icon

Best answer by Jess_OVO 12 May 2022, 11:29

View original

21 replies

Userlevel 7

This is a strange one, @Jeffus and certainly not what we’d expect to happen when starting a new plan.

 

As you mention raising this one to the team already I’ll be sending you a PM to follow-up on this directly.

 

Thanks for your patience whilst we get things back on track. 🙂

 

Keep us posted here, @Jeffus.

 

Hopefully the upcoming monthly summary will include both your standing charges and usage charges. If the technical issue prevents the charges appearing as usual, our billing team will back-date any charges once the issue is fixed.

 

In the meantime, I’d advise keeping your Direct Debit at it’s current level as the Direct Debit calculations may not take account of this billing pause. If you do see your credit balance exceed the £1000 interest reward level, we’d recommend requesting a refund as this excess credit won’t earn this reward.

 

 

 

Userlevel 7
Badge +1

Yes, very strange both the standing charges and usage have stopped updating on the bill at the time of the switch in tariff. 

Everything else including smart meter readings, usage graphs both in units and pounds, plan info etc. seems fine on the website and app. 

The Today's balance is also stuck which makes sense if the bill is stuck

 

Userlevel 7

As you mention we’re still receiving you smart meter readings, @Jeffus, so the good news is the live billing pause isn’t a sign that we’ve lost smart meter communication.

 

I’ve forwarded this to the billing team so will update you directly with any updates.

 

Hope we can get things back on track.

Userlevel 7
Badge +1

Thanks 

Userlevel 7
Badge +1

6 days to go until then end of my billing period. 

No change so far. I wonder what will happen when the bill is created if nothing changes.

Does anything special happen if you get a negative bill?

My credit balance will tip over £1000. Does this trigger anything special with the interest reward payments other than the £1000 limit on interest?

How is this impacting the suggested minimum payments on my account?

Just curious more than anything else, am sure the bills will get fixed sometime but perhaps not before the end of the current billing period. 

Userlevel 7

Keep us posted here, @Jeffus.

 

Hopefully the upcoming monthly summary will include both your standing charges and usage charges. If the technical issue prevents the charges appearing as usual, our billing team will back-date any charges once the issue is fixed.

 

In the meantime, I’d advise keeping your Direct Debit at it’s current level as the Direct Debit calculations may not take account of this billing pause. If you do see your credit balance exceed the £1000 interest reward level, we’d recommend requesting a refund as this excess credit won’t earn this reward.

 

 

Userlevel 7
Badge +1

Ah yes, there is aways the chance the bill will be correct when it is actually created at the end of the period. 

I will post again when i can see the bill. 

Userlevel 7
Badge +1

Good to see the actual bill sort itself out. 

So if we see this sort of thing again we know it's worth waiting to see what happens at the end of the billing period.

Just a shame to see the increases many people are now experiencing in general. We can afford it, but those coming off  cheap fixed rates now are seeing large increases whatever they choose. 

 

Userlevel 7
Badge +1

I see my account still hasn't completely got back to normal.

The functionality to switch to a fixed rate has errors in it.

The usage and cost for my variable rate plan are not updating and are zero. Unfortunate when trying to compare costs on this page between the price cap and the current fixed rate offers. 

We really need simple things like this working in the current energy crisis. Feels like quite poor regression testing. 

 

Userlevel 7

Good to see the initial billing issue sorted itself out, @Jeffus.

 

Really strange to see that you’re now unable to check your current costs though. Just to check, is this on the plan page? I’m wondering if the two technical issues might be related, so it’s definitely worth emailing that screenshot in to the Support Team so they can add it to any tech cases that have been raised.

Userlevel 7
Badge +1

@Jess_OVO

On the App. Click on Account, then on Plan and you get this page. 

Then on click on "View fixed rate plans" and you get this page. 

Then click on "+ Check your current plan details" . Then you get the previous page i posted, which in my case isn't displaying  monthly cost or usage info.

I assume it should display estimated monthly cost and estimated annual usage for ease of comparison, but is not completely clear from the labels.

Difficult to know if it is related to the initial issue. Some checks in the system when displaying zero costs or usage would be useful if they aren't already there. 

Userlevel 7

Thanks for such a detailed explanation of where you found this error, @Jeffus.

 

Just to let you know, I’ve flagged this one to the team so will pop back when I know more about how this page should function and what we can do to get yours back on track.

 

Thanks for highlighting this one to us. 🙂

I had/ have the same problem but what bothers me more is I have now been automatically moved from the simpler energy plan to a fixed rate plan without me signing up to it !! I received an Email confirming this and my meter is showing the extra increased prices but my online account still says Simpler energy with the new capped variable rates. They have also Increased my DD to reflect the new fixed rate. NOT happy!!

Userlevel 7

I’m so sorry to hear of your unexpected renewal, @Alsgsi2.

 

Just to clarify, we’d normally need you to confirm that you’d like to go ahead before signing up to a new fixed plan so I’m wondering if you might have inadvertently clicked renew when browsing the options available. We’ve had reports of similar accidental online renewals so it would be helpful to know if you’ve logged in to your online account or OVO App (download for Android or iOS) so we can flag this to the tech team.

 

Either way as you’ve got a 14 day cooling-off window we’d recommend reaching out to the Support Team to cancel this new plan, if you’re happy to stay on the variable plan. There’ll be no exit fees applied and you’re able to choose a fixed plan in future, if you decide to.

Userlevel 7
Badge +1

Thanks for such a detailed explanation of where you found this error, @Jeffus.

 

Just to let you know, I’ve flagged this one to the team so will pop back when I know more about how this page should function and what we can do to get yours back on track.

 

Thanks for highlighting this one to us. 🙂

Thanks. Probably related but the direct debit page isn't picking up my direct debit amount either, NaN? . This is from the website

 

Userlevel 7

This is a complex bug, it seems, @Jeffus.

 

Have the initial billing issues been sorted yet? Either way this is worth flagging to the Support Team who can add this screenshot to the tech case on your account.

 

I’m hoping the tech team are able to get things back on track shortly for you.

Userlevel 3

I am experiencing the same, and had posted my question before seeing this thread. Switched back from Smarter Energy to Variable, and since 8th June my standing charges and readings are not showing. I phoned, but Support, although very pleasant, were unable to offer any help, so apparently I shall just have to wait until the next billing summary.

Userlevel 7
Badge +1

This is a complex bug, it seems, @Jeffus.

 

Have the initial billing issues been sorted yet? Either way this is worth flagging to the Support Team who can add this screenshot to the tech case on your account.

 

I’m hoping the tech team are able to get things back on track shortly for you.

Hi @Jess_OVO the last bill when it was actually created was fine.

I will wait to check on the next bill, then send the Support Team the other screen shots with errors on them if they remain.

Thanks for your help. 

Userlevel 7
Badge +1

I am experiencing the same, and had posted my question before seeing this thread. Switched back from Smarter Energy to Variable, and since 8th June my standing charges and readings are not showing. I phoned, but Support, although very pleasant, were unable to offer any help, so apparently I shall just have to wait until the next billing summary.

Although my bill didn't update during the month, once the bill was actually created at the end of the period, the bill itself was fine. I will check again at the end of my current billing period. 

So fingers crossed it is the same for you. 

Be good to know what happens with yours.

Userlevel 3

I am experiencing the same, and had posted my question before seeing this thread. Switched back from Smarter Energy to Variable, and since 8th June my standing charges and readings are not showing. I phoned, but Support, although very pleasant, were unable to offer any help, so apparently I shall just have to wait until the next billing summary.

Although my bill didn't update during the month, once the bill was actually created at the end of the period, the bill itself was fine. I will check again at the end of my current billing period. 

So fingers crossed it is the same for you. 

Be good to know what happens with yours.

Thank you. I’ll pop back here with an update at the end of the period.

Userlevel 3

I am experiencing the same, and had posted my question before seeing this thread. Switched back from Smarter Energy to Variable, and since 8th June my standing charges and readings are not showing. I phoned, but Support, although very pleasant, were unable to offer any help, so apparently I shall just have to wait until the next billing summary.

Although my bill didn't update during the month, once the bill was actually created at the end of the period, the bill itself was fine. I will check again at the end of my current billing period. 

So fingers crossed it is the same for you. 

Be good to know what happens with yours.

Thank you. I’ll pop back here with an update at the end of the period.

@Jeffus - I checked this morning, the end of my June billing period - and it is now up-to-date.

Reply