Solved

Why do my meter readings show up as estimated when I have been sending them in via the app on the requested monthly date?

  • 25 April 2020
  • 8 replies
  • 149 views

Why do my meter readings show up as estimated when I have been sending them in via the app on the requested monthly date?

icon

Best answer by Eva_OVO 28 April 2020, 11:10

Send the team a message on Facebook or Twitter so they can look into this, @Mabbes1408, in your message please confirm your name, DoB and account number. If you don’t use social media just email the team on hello@ovoenergy.com.

View original

8 replies

Userlevel 5
Badge +1

What does your online history look like.  here’s mine. 



When it comes to the monthly bill being generated, if I haven’t entered a reading on the expected date OVO add an estimated reading to my history.  This is replaced when I add the next true reading.  So my bills contain lots of estimated readings as I often miss the actual meter date.

Is what you observe different to this?

 

Mine don’t show You Gave, and the most recent one has two readings, the one that I gave and then one the day after. So...

Userlevel 5
Badge +1

Mine don’t show You Gave, and the most recent one has two readings, the one that I gave and then one the day after. So...

can you post an image? 

Userlevel 6
Badge +4

Hey @Mabbes1408,

Sounds like you might be giving them early, so there may be an additional estimation used.

Can you post a photo as @NoPoke requested?

Thanks

I’m giving them on the day’s identified by the app, as I have done since I started using it, over 5 years ago. There is an additional estimation being used, for one day, but only on one energy source.

Look’s like I need to speak to Ovo directly as everyone here is, very helpfully, guessing in the same way that I am.

Userlevel 5

Send the team a message on Facebook or Twitter so they can look into this, @Mabbes1408, in your message please confirm your name, DoB and account number. If you don’t use social media just email the team on hello@ovoenergy.com.

Userlevel 7
Badge +3

Hi @Mabbes1408 and thanks for posting.

This is a very similar problem to one we have been discussing over here last week.

I got partway through providing some answers… and then my own Usage data disappeared! I reported it by email on Friday 24th. Data is still missing this morning. :disappointed_relieved:

There some strange anomalies occurring on the new Billing system. It really needs the Programming Team to see this in overview instead of trying to fix each account individually.

Userlevel 7
Badge +3

I now have my Smart Meter data restored again. See update here.

Reply