Solved

Why is my smart meter showing "Connection Lost"?

  • 6 March 2019
  • 8 replies
  • 1344 views

M

y electricity Smart Meter is showing Connection Lost and no data or time showing! What do I do?

UPDATE: Now working perfectly again!
icon

Best answer by hopperson 12 March 2019, 23:16

Glad to hear this is all sorted, @hopperson! Did you have to do anything in particular to get it working?

I don't think so! It seemed to come back on of its own accord...
View original

8 replies

Userlevel 5
Badge
Glad to hear this is all sorted, @hopperson! Did you have to do anything in particular to get it working?
Glad to hear this is all sorted, @hopperson! Did you have to do anything in particular to get it working?

I don't think so! It seemed to come back on of its own accord...
We've had very intermittent service on the smart meter. It doesn't seem to communicate well at all. Turn all the appliances on and it doesn't move. Only 10 metres from external meters etc. Turned it on and off. Been like this for months. Been through customer services and no real fix sadly. Anyone else stuck in no man's land?
Userlevel 5
Badge
Hi @Densnow - are there any thick walls separating the In Home Display from the electricity meter? Is the electricity meter in a box, cupboard or near anything metal?
Bog standard 6 year old new build. Brick. Wall. Toilet. Plasterboard wall. Smart meter. Under 10 metres. Thanks for interest though.
Userlevel 5
Badge
Hey @Densnow - a few walls like this could weaken the signal. Have you tried moving the IHD closer to the electricity meter?
Its as close as it could possibly be.
Userlevel 4
Is this still ongoing, @Densnow?

Reply