Solved

Why are there no gas daily readings available on my usage graph?


Monthly readings for electricity and gas OK, but recently gas daily figures are not accessible. Complained and OVO phoned me and asked for a screen shot of the problem - I sent it and then got a reply saying it had been sent to the technical department to resolve. Time goes by and nothing.   Irritating, as I have to guess the daily gas usage from the monthly bar chart. 

Having been with OVO for 10 years (and Smart Meter being 4 years old), this is disappointing. Why the change?

icon

Best answer by Ed_OVO 24 April 2020, 12:40

Hey @KPG1234, sorry to hear you’re having issues with the gas usage data.

 

I think it’d be worth getting in touch with us directly, so we can chase up the tech case to see where we are with things.

 

You could send us a message to our Facebook or Twitter pages, or drop an email to us at hello@ovoenergy.com.

 

Thanks,

Ed

 

PS: Thanks for tagging me into this one @Transparent!

View original

33 replies

Userlevel 7
Badge +3

Hi @KPG1234 and welcome to the Forum.

You’re not alone in raising the issue of data missing from Smart Meter feeds. There are a number of similar Topics here. I used one of these a fortnight ago here to provide a summary of what different customers are experiencing.

The SMETS Engineering Team are working from their homes and currently do not have access to their test-lab at OVO’s Bristol HQ. That’s where they would normally spend hours replicating what we feed back to them and looking for remedies.

 

 

You don’t say so explicitly, but I assume you are referring to the usage histograms which are available from your MyOVO page.

I occasionally see similar data drop-outs. There are days when the total gas usage is stated, but that figure isn’t an active link for me to see the half-hourly figures.

Here are three such days from last week:

Is this similar to what you are seeing?

 

I’ve also queried the accuracy of the data that is present on the Usage histograms. In the above case, I simply don’t believe that I just happened to use precisely 16.58kWh of gas on five consecutive days!

Have a look at the earlier discussion on this subject here when @jewelie joined in to confirm her observations of the same issue.

Whilst the SMETS Engineering Team are hampered in investigating this further, it is something which is being monitored by one of the Moderators, @Tim_OVO 

This feedback is essential if OVO are going to try and correct these anomalies, so please clarify what you’re seeing, and we’ll make sure it gets to the right people.

 

(Note to @Tim_OVO : this customer must be on SMETS1 meters. I believe that all other similar reports are from SMETS2 sites.)

Glad to hear I am not alone in this nonsense.  Just to be clear, this is the screenshot OVO asked I send to them.  I have no similar daily data for gas, although it has been previously available in the past 3 years.

 

 

Userlevel 7
Badge +3

Many thanks @KPG1234 

So @Tim_OVO this is in the same overall subject of “Missing Meter data”, but is a new category!

In this case the Tab for Gas Usage is absent from the MyOVO page. It’s as if @KPG1234 were an “electricity only” customer.

And yet the SMETS1 Communications Hub must be operational because monthly bills are being created using real figures rather than estimates.

Let’s just clarify something else…

Has the gas data only been missing from the display since OVO changed you onto the new User-interface (as shown in your screenshot)?

I can't put a precise date on it I’m afraid.  Electricity and gas monthly data is available as usual, but I am left with trying to estimate daily usage of gas off a month’s  histogram.

Userlevel 7
Badge +3

OK @KPG1234 Thanks for that.

There’s a clear difference between your screenshot above and what I see online for my account.

However, just as I was setting up the equivalent page yesterday mid-evening to show you the comparison, OVO took their website down for maintenance. Aagh!

And this morning, although I can now login to MyOVO as normal, I am presented with a completely blank page if I try to look at any Usage statistics.

 

 

So let’s tag today’s Moderator, @Ed_OVO and see if he can find out what’s going on.

All the other menu options have data present in the main frame. It’s just my Usage data which is absent. But it’s going to be somewhat tricky answering this question unless I can compare with @KPG1234:thinking:

Userlevel 4
Badge

Hey @KPG1234, sorry to hear you’re having issues with the gas usage data.

 

I think it’d be worth getting in touch with us directly, so we can chase up the tech case to see where we are with things.

 

You could send us a message to our Facebook or Twitter pages, or drop an email to us at hello@ovoenergy.com.

 

Thanks,

Ed

 

PS: Thanks for tagging me into this one @Transparent!

Thank you.  I have emailed OVO as you suggest.  Just for completeness, these three screenshots illustrate all the information I am receiving.  Please note smart meter fitted 10/05/2016.

 

   

 

 

 

     


 

Userlevel 7
Badge +3

Thanks @Ed_OVO 

So if @KPG1234 ‘s issue is now going to resolved outside the Forum, can you rattle someone’s bars to get my Usage data back please?!

Userlevel 4
Badge

It may be worth getting in touch in the same ways so we can give you an update on yours too @Transparent 

I received an email today from OVO forum saying: “Problem Solved….?” and that Ed_OVO thinks OVO forum has answered this query.  There has however been no change whatsoever in my lack of daily access to gas usage.  The email may have been indicating that the issue had been forwarded to the tech team - but the problem has certainly not been solved. 

Userlevel 6
Badge +4

Hi @KPG1234,

This is an automated email from the OVO Forum, not from customer services or operations.

You’ve received this because Ed’s answer above was marked as the best solution to your query in this instance. It doesn’t refer to the actual issue on your MyOVO account, just to the topic on this Forum.

If you don’t think Ed’s answer has been helpful, I can unmark it for the time being.

Hope this explains things.

Userlevel 7
Badge +3

Don’t worry, @KPG1234 - we’re not going to just “let this matter go!”

I too followed the advice from @Ed_OVO above and sent in an email complaining that I couldn’t answer your question because my own Usage Histograms are now missing!

So Customer Services will be re-reading this Topic to understand what you and I are referring to. That’s one of the benefits of having such discussions on the open Forum.

Good (in one way!) to know that I am not alone!!

Userlevel 7
Badge +3

And frustratingly, the loss of data online, which I reported here on 24th April, has now got resolved without me having any dialogue with OVO engineers or programmers to see where this fits within the wider issues of absent-data.

Electricity data was restored first to MyOVO, and then gas data over the weekend. The data-read failed twice for gas since then. But that’s entirely different from being unable to view data once it has been collected.

 

This is disappointing @Tim_OVO . Whilst I’m happy to see that I have Usage online again, the widespread reporting of absent data continues to be raised here on the Forum. Us customers have no idea whether this is actually being investigated, or if it gets restored by accident (without finding out how).

No change whatsoever in my case.  Daily usage of gas data is still absent.  Electricity available as before.  It would be handy knowing whether anyone is working to resolve this and whether there is some sort of time frame for this.

This is irritating enough for me to consider leaving OVO at the end of my contract.  This quality of service is not what I am paying for.

Userlevel 6
Badge

Hey, @KPG1234, if you have social media please send us a message to our Facebook or Twitter, the team will be able to look into this today.

Thanks! 

 

Userlevel 7
Badge +3

I’m wary of each customer having “their” issue resolved separately. There’s an overall pattern of absent-data which is widespread. @Tim_OVO are you able to tell us if anyone’s looking at the wider picture?

I don’t think there is any concern about my issue being resolved separately.  I have simply again received notification that there is no timeframe for sorting this out as such resolution depends on the complexity of the cause!  In fact, the same message I have received on other occasions.

Userlevel 7
Badge +3

That sounds good to me @KPG1234 .

I wish others of us who’d reported data-losses from Smart Meters were receiving responses like that.

Equally I hope you/we actually get some useful feedback. Others have just found data restored with no idea whether anyone at OVO has managed to track down an original fault.

Userlevel 7
Badge +3

I’ve just noticed that today’s Moderator is @Ed_OVO who was responding here to the first posts from @KPG1234 :slight_smile:

So, Ed, can we ask you to send an internal msg to the relevant member of either the SMETS Team or the Programmers to ask if they’re making any progress on tracking down the software faults?

And yes, I realise that intermittent faults are the very worst ones to find

… and that it’s made even more complex by these particular ones sometimes fixing themselves for reasons we don’t understand.

That’s why us customers are trying to help by providing good quality reporting.

Userlevel 7
Badge +2

I can understand why this situ not changing might be frustrating, @KPG1234 - when I last checked with the team assigned to this issue, it needed further testing and analysis. This is difficult to get done in house due to lockdown conditions. 

 

Thanks for bearing with us whilst this issue remains outstanding. 

Userlevel 7
Badge +3

Thanks for that confirmation @Tim_OVO 

And @KPG1234 - you can be assured that you’re definitely not going to lose out financially on this. There’s absolutely no way OVO would allow that because the Ombudsman would throw the book at them!

There has been absolutely no progress in this matter for over 2 months., as I am still unable to see the extent of my daily gas usage.  Even allowing for reasonable patience and the lockdown, this is pathetic customer service.  Could someone from OVO please address this matter or at the very least providesome indication of when it might be resolved?  

Userlevel 7
Badge +3

You’re right @KPG1234 This is taking far too long. At the very least we really need some acknowledgement/feedback that the programmers have this investigation in hand.

See what I wrote here yesterday on a similar/related matter of “missing data”.

Userlevel 4
Badge

@KPG1234 @Transparent 

 

I’m really sorry this is taking a while.

 

I can completely appreciate your frustration with waiting so long.

 

I promise you it’ll be worth it in the long run though, the app is going to work much better than the previous one once we’ve got everything ironed out.

 

If either of you’d like an update, it’d be worth getting back in touch with us again.

 

You could send us a message to our Facebook or Twitter pages, or drop an email to us at hello@ovoenergy.com.

 

Reply