Solved

Stuck in "onboarding" time line - how long after switch before full access to online account?


My switch to Ovo was done on 9th Feb, opening readings were provided at the time, and I have already received my final bill from my old supplier. Yet my ovo account online is still stuck in the "oboarding" status saying that my supply will begin on 9th Feb.

When do I get access to the complete account online?
icon

Best answer by Bumblebee 26 February 2018, 16:36

Hello there!

I hope you are well and not too cold where you are!! Brrr!

I think it takes up to 6 weeks for your online account to become active.

If it goes over that, what I would suggest is nipping over to Facebook and messaging OVO on their page or giving customer care a call, on 0800 5 999 440 and get thru to someone who can point you in the right direction (Facebook team and customer care are both SUPER fast and friendly!)

I really hope that will help you, please let me know how you get on!

Best wishes - stay warm!

Tristan :)

View original

10 replies

Userlevel 6
Badge +2
Hello there!

I hope you are well and not too cold where you are!! Brrr!

I think it takes up to 6 weeks for your online account to become active.

If it goes over that, what I would suggest is nipping over to Facebook and messaging OVO on their page or giving customer care a call, on 0800 5 999 440 and get thru to someone who can point you in the right direction (Facebook team and customer care are both SUPER fast and friendly!)

I really hope that will help you, please let me know how you get on!

Best wishes - stay warm!

Tristan :)
Userlevel 7
Badge +2
Hey @pbellchambers

@Bumblebee is right, it takes up to 6 weeks from your switch date for you to be able to access your online account. This is because we are busy behind the scenes setting everything up and validating your opening readings etc.

After 6 weeks, you should have full access, but if not, follow the advice above and get in touch!

Welcome to OVO and welcome to our forum!

Darran
I have had an account with Ovo energy for a while now, but my account still won’t allow me to access any readings etc. I have just spoken to someone over the phone who has kindly sorted my pricing for the winter months, but would much prefer the account to work properly so I can keep up to date with readings etc. The following photos are all I see when I log in to my account. I have re set my password and tried re logging in numerous times, but nothing is working.
Userlevel 7
Badge +2
See the 'best answer' (at the top) @Yasmin trigg
I switched to OVO over six months back and still unable to use the app as it’s still saying the gas move has been cancelled, when in fact we have been submitting our Gas (and Electric) readings (and paying) since November 2017. How can this be rectified?

Sally
Userlevel 7
Badge +1
Hi @SallyB,

We'd need a bit more information than that to actually solve your problem.

For example did you receive a "Final Bill" from your previous Energy Supplier for both electricity and gas? This should have arrived about 6 weeks after the agreed Switch-date.

Have a look at this thread to see how it's meant to work.

Post again here once you've read that, and also have a look at your online My OVO page to check if that confirms OVO are indeed supplying both fuels. This page works on the same data as the App, but presents it differently.

If one of the Moderators sees this (@Lucy_OVO, @Darran_OVO) can you please move @SallyB's Topic across there please?
Thanks.
Have read thread and followed it. Switch has all gone through. A problem was noted on the number of the gas meter and was resolved by yourselves. The electricity happened on the date you promised but the gas was delayed by two weeks.This occurred in Nov 2017 and as I have said earlier I have been submitting gas and electric readings via the web page, but not allowed to on the app page (app used is Apple and latest Apple update loaded).

Regards Sally
Userlevel 7
Badge +1
Thanks for additional information @SallyB.

Firstly can I point out that I'm a fellow customer, and don't work for OVO. Their Customer Service staff don't monitor this Forum. It's where we try to help each other.

Secondly, it really does sound like your problem is related only to the data which OVO use to send to the App. It could be an actual bug in the App-code, but I'm less certain of that.

Did you know there's a thread here dedicated to the latest App version 6.1.2?

I suggest you check that you have indeed got this latest version. If not, then download it before we go any further.

If the problem persists then I'm sure @Jon_OVO would like to know, so I've tagged him here.
Lastest version installed on App and also iPad. Must be the data OVO using as same problem on web page but allowed to input readings on web, but app will not allow any input whatsoever

Regards SallyB
Userlevel 7
Badge +1
Thanks for the clarification @SallyB,

So this certainly seems to be an App-only issue. Let's give the Product Manager a chance to get his feet under the desk this Monday morning, and then @Jon_OVO can direct him to this Topic Thread.

Moderators: If you read this, please scrub my original request as to where to move this thread. As it's App-related, it should be moved to the thread for App v6.1.2 of course. Sorry.
Like most websites OVO Energy uses cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on this site. Accept and Close