Solved

Why do I have to reset my password every time I log on to the forum?

  • 25 November 2018
  • 4 replies
  • 1953 views

Question is above. I use the same password every time. i use the browser to remember the password, but even if I type it in, the forum still refuses to recognise it.

Dave
icon

Best answer by ITGeek123 26 November 2018, 13:02

@dasilvor Sounds like a caching issue. I would recommend you clear your browser history and stored passwords and try again. Make sure you are using your username you set up and not your email address too when you try and login.

One way to find out is if you are using Google Chrome as your web browser. Press Ctrl Shift N to open an Incognito window and try logging into the forum this way. If it accepts your password first time, then this is the issue.

Let me know if this works!

Thanks
View original

4 replies

Userlevel 6
Badge +1
@dasilvor Sounds like a caching issue. I would recommend you clear your browser history and stored passwords and try again. Make sure you are using your username you set up and not your email address too when you try and login.

One way to find out is if you are using Google Chrome as your web browser. Press Ctrl Shift N to open an Incognito window and try logging into the forum this way. If it accepts your password first time, then this is the issue.

Let me know if this works!

Thanks
Thank you, it worked. Now to get somebody from the admin team to answer my other question.
Userlevel 6
Badge +1
Thank you, it worked. Now to get somebody from the admin team to answer my other question.

What question is that?
About getting my smart meters set up so I don't have to give manual readings. but you have answered, thanks.

Reply