Solved

I'm sending an email about EV Everywhere - why does it keep bouncing back?

  • 18 August 2019
  • 4 replies
  • 344 views

I was finally able to sign up for EV Everywhere through the website, as an OVO customer yesterday. However they then sent me an email asking for photo graphic details of our house, which is fine, but when I try to send the reply to the address provided, the email is rejected by Google groups. The offending address is ops@chargedev.co.uk.

This is not the first time that OVO have had issues with their computer systems not being in sync, they say do it all on line and believe me I try, but more often than not I have to get it sorted out over the phone.
icon

Best answer by Eva_OVO 21 August 2019, 11:16

This is a known issue, @nigelwinesmith, our Tech team are aware of this and are currently trying to resolve the issue. Apparently this is an intermittent problem, so you can try resending the email to see if it goes through.

Let me know if it doesn't work, so we can come up with an alternative! 🙂
View original

4 replies

All now resolved, just waiting for an installation date
Userlevel 5
I've just sent you a PM with an alternative solution, @nigelwinesmith! 🙂
Userlevel 5
This is a known issue, @nigelwinesmith, our Tech team are aware of this and are currently trying to resolve the issue. Apparently this is an intermittent problem, so you can try resending the email to see if it goes through.

Let me know if it doesn't work, so we can come up with an alternative! 🙂
Hi Eva,
As of 1025hrs Wednesday 21 August 2019 still not working!
Cheers,
Nigel

Reply